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CHAPTER 1 GETTING TO KNOW ADOBE PHOTOSHOP 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ learn how to start Photoshop from the desktop 

✓ gain an understanding of the Start workspace 

✓ learn how to adjust the colour theme applied to the 
interface 

✓ learn how to open an existing file 

✓ gain an overview of the Photoshop CC workspace 

✓ gain an understanding of panels 

✓ learn how to work with the panel dock 

✓ learn how to work with panels and panel groups 

✓ gain an understanding of the different ways that you can 
work with panels and panel groups 

✓ gain an understanding of the tools in the Tools panel 

✓ learn how to work with the Tools panel 

✓ learn how to reset the Tools panel 

✓ gain an understanding of the Options bar 

✓ learn how to close a document 

✓ gain an understanding of touch gestures in Photoshop. 

Photoshop is an image-editing application that you can use to 
manipulate and enhance digital photographs and create original 
digital images and graphics. 

Before you begin to use Photoshop to work with your digital assets, 
you must first become familiar with the fundamentals of the 
application. In this chapter you will learn about the essential 
components of the interface, such as the panels, menus and tools; 
discover how to set up the application to suit your personal needs; 
how to create new images and open images that you have scanned 
or taken with a digital camera; plus more. 

INFOCUS 
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STARTING ADOBE PHOTOSHOP IN WINDOWS 10 
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Try This Yourself: 

 

Before you begin, 
ensure your computer is 
turned on and the 
Desktop is displayed… 

 
Click on the Windows 
icon in the taskbar at the 
bottom of the screen to 
display the Start menu 

 
If necessary, scroll down 
the apps list to display 
the A section 

Any Adobe apps you 
have installed will be 
listed here… 

 
Click on Adobe 
Photoshop CC 2018 to 
start Photoshop 

A loading screen will 
briefly display, and then 
Photoshop will open 
with the Start workspace 
displayed…  

 
Right-click on the 
Photoshop icon in the 
taskbar to display a 
menu and select Pin to 
taskbar 

You can now click on 
this icon to open 
Photoshop from the 
desktop. This icon will 
remain in the taskbar 
unless you remove it 

 

For Your Reference… 

To start Photoshop: 

1. Click on the Windows icon in the taskbar to 
display the Start menu  

2. Click on Adobe Photoshop CC 2018 in the 
apps list to start the application 

Before you start to work with Photoshop you will 
need to know how to open the application. The 
first time you use Photoshop you will need to 
open it from the taskbar Search… bar or the 

Start menu. You can then choose to pin Photoshop 
to the Start menu or the taskbar so that you can 
access it more quickly and easily the next time you 
use it. 

Handy to Know… 

• Instead of locating Photoshop in the apps 
list, you can click in the taskbar Search bar 
and begin typing Photoshop, then click on 
the application name when it appears in the 
list of search results. 
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THE START WORKSPACE 
 

 

 

 

  

 

When you launch Photoshop, the Start 
workspace is displayed by default. From this 
workspace you can choose to create something 
new, open an existing file you have already been 

working on, or search for a file on Adobe Stock (if 
you have a subscription). You can also use the 
options on the Learn tab to get ideas and 
participate in tutorials. 
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When the Work tab is selected, as shown, Photoshop provides options for creating or opening files 
to work with. You can click on the Learn tab to display videos and tutorials that can help you learn 
to use Photoshop. 

 
Click on RECENT to display files you have recently worked on, click on CC FILES to display files 
you have saved to your Creative Cloud, or click on LR PHOTOS to display photos from your 
Lightroom account (if you have one). 

 
Click on [Create new…] to create a new Photoshop file, or click on [Open…] to open an existing 
file. 

 
If you have an Adobe Stock subscription, you can type a keyword in the Search Adobe Stock bar 
and click on [Go] to find a stock photo to edit using Photoshop. 

 
The main part of the workspace displays a gallery (or list) of the files you have recently opened, 
with the most recent at the top left by default. Click on a thumbnail to open that file. If you have not 
opened any files in Photoshop, this area will prompt you to create a new file. 

 
Click on Thumbnail view to display your recent files as thumbnails (as shown) or click on List 
view to display them in a list. Click on the drop arrow for Sort and select an option to specify the 
order in which your recent files are displayed. Click in Filter and type a keyword (such as the title of 
a file) to specify which files are displayed. 

 
Click on Search to display the Search screen, where you can search for Photoshop tools and 
features or help on how to use a specific aspect of Photoshop. 

 
Click on the account icon to open a browser window with the Adobe ID page displayed. You can 
sign in using your Adobe account details and view information about your account and the 
applications that you use. 
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DARK VERSUS LIGHT INTERFACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3 

1 

Try This Yourself: 

 

Before starting this exercise 
you MUST ensure that 
Photoshop has started... 

 
Select Edit > Preferences > 
Interface to display the 
Interface options in the 
Preferences dialog box 

 
Click on the lightest option in 
Colour Theme under 
Appearance to apply it 

 
Click on [OK] to see the effect 

Notice that the text and icons 
are now displayed in black as 
opposed to white. You can 
also use keyboard shortcuts 
to adjust the colour theme… 

 
Press  +  to switch to 
the next darker interface 

 
Press  +  to switch to 
the next lighter interface 

 
Repeat step 4 until the 
darkest interface is selected 

The interface should now be 
very dark grey. Let’s reset the 
default interface colour… 

 
Repeat step 1 to display the 
Preferences dialog box, then 
click on the second (dark 
grey) option in Colour Theme 
under Appearance to select it 

 
Click on [OK] to apply the 
default colour theme 

 

For Your Reference… 

To switch the shade of the interface: 

1. Select Edit > Preferences > Interface 

2. Click on an option in Colour Theme under 
Appearance 

3. Click on [OK] 

The default colour of the Photoshop interface is 
quite dark – a feature that was first introduced in 
the previous version of Photoshop. Adobe has 
chosen to apply a dark shade of grey to the entire 

interface, making the toolbars, menus and panels 
appear almost recessed, effectively focussing your 
attention on the open image. It is possible to adjust 
the theme colour to a lighter shade. 

Try: In the Preferences dialog box, to choose a Colour Theme using 

alternative indicator icons, hold down  +  +  and click 

on one of the Colour Theme patches (icons) to display either slices 
of toast or cups of coffee of variable strength 

Handy to Know… 

• You can change the colour of the pasteboard 
(the background behind a document) 
independently of the rest of the interface. 
With an image open, right-click on the 
pasteboard area and select a grey, or click 
on Select Custom Colour to apply a colour 
other than the default greys. 
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OPENING AN EXISTING FILE 
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Try This Yourself: 

 

Before starting this 
exercise ensure that 
Photoshop is open and 
the Get Started screen is 
displayed... 

 
Click on [Open…] to 
display the Open dialog 
box 

You could also use the 
File menu or the keyboard 

shortcut  + ... 

 
Locate and double-click 
on the course files folder 
Course Files for Adobe 
Photoshop CC 2018 

This is the folder where 
the student files are 
located… 

 
Click on Getting To Know 
Adobe Photoshop_1.jpg 

 
Click on [Open] to open 
the image in a document 
window 

 

For Your Reference… 

To open an existing file: 

1. Select File > Open 

2. Locate the required folder and click on the 
file 

3. Click on [Open] 

Handy to Know… 

• The Recent File list, displayed in the File 
menu, can list up to the last 99 files opened 
in Photoshop. By default, Photoshop will 
display the last 20 files, but you can adjust 
this number by selecting Edit > Preferences 
> File Handling and changing the value in 
Recent File List Contains. 

There are several ways in which you can open an 
existing image. You can use the options available 
on the Get Started screen, the Open dialog box 
which you can access via the File menu, or you 

can use a keyboard shortcut. You can also open 
files using the Open Recent list on the File menu, 
or via Adobe Bridge (a separate application 
installed with Photoshop). 
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THE PHOTOSHOP CC WORKSPACE 
 

 

 

 

 

 

The default Photoshop CC workspace is dark 
grey and comprises several components 
including the Menu bar, Options bar, Tools 
panel, document tabs, panel icons and three 

panel groups: Colour; Libraries and; Layers. Your 
workspace may look different to the example 
shown below because you can open, close and 
move the components as required. 
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Menu bar The Menu bar displays Photoshop’s menu commands organised by task. 

 
Options 
bar and 
Tools 
panel 

The vertical Tools panel contains tools for creating and editing images. Once you have selected a 
tool (the Clone Stamp tool in the above example), all settings that can be controlled for the tool 
appear in the context-sensitive Options bar which is located immediately above the document 
window. Some settings in the Options bar (such as Opacity) are common to several tools, while 
other settings are specific to one tool. 

 
Document 
window 

When you open an image in Photoshop, it will open in its own tabbed document window that has its 
own status bar. In the above example, the first image is currently open, as you can see by its tab 
which is highlighted. 

 
Search and 
Workspace 
Icons 

You can display the Search pane by clicking on the Search icon, or display a different workspace by 
clicking on the Workspace icon. The default workspace is called Essentials and determines the 
display and arrangement of screen items. You can select from a list of alternative workspaces or 
create your own. 

 
Panel tools By default, Photoshop provides access to two other handy features via the icons: History and 

Properties. You can either open these features individually by clicking on the relevant icon or open 
both together in a new panel dock adjacent to the main panel dock by clicking on Expand Panels 
(the double arrow at the top right of the icons). 

 
Panels, 
Panel 
groups and 
the Panel 
dock 

Photoshop has a number of small windows called panels (e.g. Learn, Libraries, Adjustments as 
shown above) which help you to monitor and work with the active image (e.g. you can choose 
colours, manage layers, etc.). By default, panels are grouped together with other related panels in 
Panel groups, where each panel’s name is shown on a tab at the top of the group. The panel groups 
are docked in the area of the application known as the panel dock. 

In the screen example above, we have shown only the panels that are open in the default Essentials 
workspace arrangement. Photoshop offers many other panels which you can open and close via the 
Window menu or the Panel icons. 
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UNDERSTANDING PANELS 
 

 

 

 

 

 

Much of the work you do in Photoshop will 
involve accessing panels and using panel 
options. The most commonly-used panels are 
accessed via the panel dock located by default 

along the right side of the workspace. You can also 
display and hide panels as required. A panel can 
be displayed by selecting the panel name from the 
Window menu. 

The Panel Dock 

The panel dock is located along the right 
side of the workspace by default and 
contains some of the most commonly-
used panels and panel groups. A panel 
group is a collection of related panels that 
appear grouped together. 

For example, looking at the panel dock for 
the default Essentials workspace (shown 
to the right), the Colour panel group 
comprises two panels: Colour and 
Swatches. 

The Window Menu 

If you need to use a panel that is not in 
the panel dock, you can access it from the 
Window menu. When you select a panel 
from the Window menu, it will appear 
immediately to the left of the panel dock. 

The Anatomy Of A Panel 

Each panel contains a range of options for 
working with your image in some way. For 
example, the Adjustments panel 
contains options for creating adjustment 
layers that will be applied to the image. 

While the appearance of each panel 
differs depending on the options available, 
there are some common elements, as 
shown below. 

Panel tools 

Panel 
group 

Panel tab: click on a panel 
tab to display that panel in 
the panel group 

Click on Panel Options 
to display the menu 

Title bar 
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WORKING WITH THE PANEL DOCK 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

6 5 

4 

2 

The panel dock displays the panels that are 
currently open in Photoshop. You can alter the 
display of the panel dock. For example, to gain 
maximum workspace you can display the dock so 

that only the panel icons are visible. Otherwise, you 
can change the dock to show the icons along with 
their names, and when space is not an issue, you 
can display the panels complete with their options. 

Try This Yourself: 
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Continue using the previous file 
with this exercise, or open the 
file Getting To Know 
Photoshop_1.jpg... 

 
In the Options bar, ensure the 
Essentials workspace is 
currently selected 

 
Click on the workspace icon and 
select Reset Essentials to reset 
the workspace to the default 
settings 

 
Click on Collapse to Icons in 
the right corner of the panel dock 

The three panel groups now 
display icons with headings and 
the Collapse to Icons button 
changes to the Expand Panels 
icon. You can also double-click 
on the title bar of the panel dock 
for the same effect. 

Let’s manually adjust the panel 
dock... 

 
Point to the left edge of the panel 
dock, as shown 

 
Click and drag to the right to hide 
the panel names, displaying only 
the icons 

 
Click on the Colour panel icon to 
display the panel 

 
Click on the Colour panel icon 
again to hide the panel 

 
Click on Expand Panels to 
restore the panel dock 

 

For Your Reference… 

To collapse the panel groups: 

• Click on Collapse to Icons 

To restore the panel groups: 

• Click on Expand Panels 

To manually adjust the panel dock: 

• Click and drag the left edge of the dock 

Handy to Know… 

• Once you have manually adjusted the panel 
dock width, Expand Panels and Collapse to 
Icons will toggle between the expanded view 
and the manually adjusted view. 

Expand Panels / Collapse to Icons button 
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WORKING WITH PANELS AND PANEL GROUPS 
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Try This Yourself: 

 

Continue using the previous file with 
this exercise, or open the file Getting 
To Know Photoshop_1.jpg... 

 
Click on the workspace icon and 
select Reset Essentials to rest the 
workspace to the default layout 

 
Point to the title bar of the Colour 
panel group, then click and drag the 
panel into the workspace 

The panel detaches from the dock 
and floats in the workspace... 

 
Click on Close for the Colour panel 
group to close it 

 
Select Window > Colour to reopen 
the panel group 

You can also press  to open and 
close the Colour panel group... 

 
Click and drag the Colour panel 
group by the title bar over the dock 
between the Learn and Layers panel 
groups so a blue line appears, as 
shown 

 
Release the mouse button to 
reposition the Colour panel group in 
the dock 

You can also move a panel out of a 
group... 

 
Click and drag the Colour panel by 
its tab into the workspace and release 
the mouse to create a new group 

 
Drag and drop the Colour panel onto 
the Swatches panel group to restore 
it 

 

Rather than using Photoshop’s default panel 
arrangement, you can alter the panels to suit 
your needs. For example, you can remove a 
panel from a group, regroup a panel with other 

groups or move and resize groups. You can also 
dock panels below others so they can act as a 
combined panel. And, when you are happy with 
your rearranged workspace, you can save it. 

2 

When the mouse is positioned between two panel groups, 
as shown, a blue horizontal line appears indicating that 
the panel will be placed between the groups (as a new 
group). If the mouse is positioned over a panel tab, a blue 
outline will appear around the group, indicating that the 
panel will be incorporated into that group. 

5 

For Your Reference… 

To remove a panel group from the dock: 

• Click and drag the group by the title bar 

To move a panel group into the dock: 

• Click and drag the group by the title bar, 
using the blue line to position it in the dock 

To move a panel into/out of a panel group: 

• Click and drag the panel by the tab 

Handy to Know… 

• When moving a panel over a panel group, 
the panel is automatically added to the end 
of the panel tabs in the group. You can then 
click and drag the panel tab to adjust its 
position within the group. 
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PANEL TECHNIQUES 
 

 

 

 

 

 

Photoshop provides panels to help you monitor 
and modify your images. By default, Photoshop 
stacks several panels together in panel groups, 
where each panel is shown in its own tab within 

the group. Photoshop loads the Colour, Libraries 
and Layers panel groups by default. You can alter 
this arrangement in the following ways. 

Open/Close panels and 
panel groups 

All available panels are located in the Window menu – open panels are shown with a 
tick. You can open some panel groups using the defined keyboard shortcuts. You 
can close a panel or panel group by clicking on the Panel options menu and 
selecting Close or Close Tab Group. 

Hide/Show all panels To hide/show all panel groups, Tools panel and Options bar, press . To 

hide/show all panel groups, press  + . 

Collapse a group of 
panels to their Titles 
only 

Right-click on the title bar (area to the right of the tabs) of a panel group and select 
Minimise – only the panel tabs will remain visible. You can then click on the tab to 
open the panel and display the options. Right-click on the title bar and select Expand 
Panel Group to restore the panel group. 

Display a panel at the 
front of the panel group 

Click on the respective panel’s tab. 

Move a panel group Click and drag the title bar of the panel group. 

Resize a floating panel 
group 

Click and drag a side or corner of the panel group to the required size. 

Move a panel out of a 
panel group 

Click and drag the panel by its tab, out of the panel group. If you drag it onto the 
workspace, it will form a new panel group. 

Move a panel into a 
different panel group 

Click and drag the panel by its tab over a new panel group until a blue line highlights 
the entire group. 

Dock multiple panels 
together in a vertical 
configuration 

You can dock a panel beneath other panels in a panel group so that two (or more) 
panels are visible simultaneously. To do this, float the panel group and then drag the 
desired panel out of a panel group (either the same or different one) and dock it in 
the floating panel group when the blue line appears at the bottom of the group. Note 
that you cannot dock an entire panel group to another panel in the one action; you 
must drag each panel out and dock it at the bottom of the panel group one at a time. 

The advantages of docking panels together in a vertical configuration are: 

• Multiple panels in a panel group are visible at the one time. 

• The panels can be moved and resized as one (because they are in the same 
panel group). 

• If you want to increase the size of the bottom panel, the panel immediately 
above it becomes shorter rather than being covered over, which is what 
happens when they are in individual panel groups. 

Display Panel options 
menu 

Click on the Panel options menu (top right corner of the panel or panel group) to 
display a context-sensitive menu. 

Reset panels to their 
default locations and 
sizes 

Click on the workspace name tool in the Options bar and select Reset <Workspace 
Name>. 
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UNDERSTANDING THE TOOLS PANEL 
 

 

 

 

  

 

There are twenty-four tools visible in the Tools 
panel, but there are actually more tools in total – 
some are just hidden in tool groups. Tools in the 
Tools panel that contain groups tools have a 

small triangle in the bottom right corner. Simply 
click and hold on the visible tool in the Tools panel 
to display the hidden tools, or press  + the 

shortcut key to cycle through them. 

Tool Name Use  Tool Name Use 

Move Moves layer content or selected object  Marquee Draws regular-shaped selections 

Lasso Draws irregular-shaped selections  Quick 
Selection 

Selects objects by automatically 
following defined edges 

Crop Selects part of an image and discards 
the rest 

 Eyedropper 
 
Measure 

Picks up colour from image which will 
become the foreground colour  
Calculates distance between two points 

Healing Retouching tools (e.g. repair scratches 
and blemishes) 

 Brush 
Pencil 

Paints colour onto image  
Draws hard-edged strokes 

Stamp Takes portion of image and duplicates 
it by painting it elsewhere on image 

 History Paints a snapshot of a change made 
previously in current window 

Eraser Erases portion of image  Gradient 
Paint Bucket 

Paints blends of colour  
Fills area with foreground colour 

Blur  
Sharpen 

Softens pixels  
Increases detail 

 Dodge   
Burn 
Sponge 

Lightens an area 
Darkens an area  
Saturates or desaturates the colour 

Pen tools Draws paths  Text Types text into image 

Path 
Selection 

Selects and reshapes path segments  Shape Draws different shapes from presets 

Hand Moves image within document window  Zoom Zooms in or use with  to zoom out 

Edit Toolbar Allows you to customise the toolbar by 
grouping tools you use together 

 Foreground 
Colour 

Colour used for painting tools and for fill 

and stroke options in Edit menu 

Background 
Colour 

Colour that appears when you rub the 
Eraser tool over the image 

 Edit in Quick 
Mask Mode 

Creates a mask over a selection which 
can then be filled with paint tools 

 

Move tool (V) 

Lasso tools (L) 

Crop tools (C) 

Healing tools (J) 

Stamp tools (S) 

Eraser tools (E) 

Blur/Sharpen/Smudge tools (R) 

Pen tools (P) 

Path/Direct Selection tools (A) 

Hand tool (H) 

Edit Toolbar 

Foreground Colour 

Foreground & Background Colour (D) 

Edit in Quick Mask Mode (Q) 

Marquee tools (M) 

Quick Selection/Magic Wand tools (W) 

Eyedropper/Ruler tools (I) 

Brush/Pencil tools (B) 

Gradient/Paint Bucket tools (G) 

History Brush tools (Y) 

Dodge/Burn/Sponge tools (O) 

Type tools (T) 

Shape tools (U) 

Zoom tools (Z) 

Swap Foreground & Background Colours (X) 

Background Colour 

Change Screen Mode tool (F) 

Note: Regarding the grouped tools, the tool that appears in the Tools panel will be the last tool that you used in the group. 
For example, the Elliptical Marquee tool may appear where the Rectangular Marquee tool is shown here in this example. 
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WORKING WITH THE TOOLS PANEL 
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Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file 
Getting To Know Photoshop_1.jpg... 

 
Reset the Essentials workspace, 
then point to a tool in the Tools 
panel to display a rich tool tip 
showing the tool name, the 
keyboard shortcut, and a graphic 
showing what the tool does 

Most tools have a keyboard 
shortcut... 

 
Click on Rectangular Marquee or 

press  to make the tool active 

 
Click and hold on Rectangular 
Marquee to reveal a menu of 
additional tools 

Hidden tools are indicated by the 
triangle in the lower right corner of 
the tool. To select a hidden tool, 
simply click on it… 

 
Click on the double arrow in the 
Tools panel title bar to view the 
tools in two columns 

 
Drag the Tools panel by its title bar 
onto the screen to float it 

 
Drag the Tools panel title bar to the 
very left of the screen; when a blue 
line appears along the left side of 
the screen, release the mouse to re-
dock the panel 

 
Click on the double arrow in the 
Tools panel title bar to view the 
tools in one column 

 

For Your Reference… 

To select a tool in the Tools panel: 

• Click on the required tool or press the 
keyboard shortcut 

To select a hidden tool: 

• Click and hold on the tool to display a menu 
and click on the desired tool 

The Tools panel contains all of the tools you will 
need to create and work with images. The Tools 
panel, as with any panel in Photoshop, can be 
moved and resized to suit your needs. It can also 

be docked or floating like other panels in 
Photoshop. Docked panels are positioned along 
the sides of the screen, while floating (undocked) 
panels can sit anywhere in the workspace. 

Handy to Know… 

• The tools hidden behind a particular grouped 
tool have the same keyboard shortcut. By 

pressing  + the keyboard shortcut, the 
grouped tools will appear in turn in the Tools 

panel. For example, press  +  to 
switch between the Rectangular Marquee 
and Elliptical Marquee tools. 
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