Operate Database Applications

CHAPTER 1 GETT|NG TO KNOW ACCESS 201 6

( : INFOcus

Microsoft Access 2016 is described as a database management
system (DBMS).

A database is a structure that contains data. You enter data into the
database via a variety of sources including typing (data entry),
importing from other sources, and even electronically and
automatically from other equipment (data logging). The data can
then be manipulated by the DBMS to provide a range of useful
information.

In this session you will:

v'gain an understanding of how Access works and what it
can be used for

v'learn how to start Access from the desktop

v'gain an understanding of the Access Start screen

v learn how to create a new blank database

v/ gain an understanding of the Backstage View

v'learn how to open an existing database file

v/ gain an understanding of the Access screen

v" learn how to use the ribbon

v"learn how to work with the Navigation pane to filter
database objects

v' learn how to work with a table

v"learn how to work with other database objects

v"learn how to close a database file

v'learn how to exit from Access .
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UNDERSTANDING MICROSOFT ACCESS 2016

Microsoft Access has a reputation for being a and a good orientation to Microsoft Access will
more difficult application to learn and use than greatly help in understanding how this powerful
other Office applications such as Word, Excel application can be used to perform a range of
and PowerPoint. There are many reasons for this useful jobs.

How Access Is Different

Unlike other Office 2016 applications such as, Word, Excel and PowerPoint where you can start to
create something useful almost immediately and directly on the screen, with Access you must first
design and create structures to hold your data, and then create special template layouts for displaying,
manipulating and presenting that data in a useful and meaningful way. In other words, rather than just
creating something through trial and error, Access requires more thought, more planning and good
designs in order to be used effectively. While there is a lot of ‘learn by doing’ involved with Access,
there is also great deal to learn before you start using it.

How Access Works
Basically, Access allows you to do two main things:
¢ it allows you to store huge amounts of data

e it allows you to manipulate that data to produce relevant and useful information. This is what
Database Management Systems (DBMS) are all about, and the good news is that Access is
one of the easiest of these to learn and use.

Data is stored in tables. Tables are structures made up of rows and columns and are similar in
appearance and operation to Excel worksheets. You need to design and create these tables yourself
before the data can be entered.

The data in tables is manipulated using forms, reports and queries. A form is mostly used for data
entry (although you can enter data directly into a table). A report is used to manipulate the data and
present it either on the screen or printed on paper in a more pleasing way. A query is used to produce
a subset of the data — for example, in a sales system you may only want to see the sales in the
northwest region.

Forms, reports and queries are created as layout frameworks. Once the framework has been
designed you can then run the data from the tables through them. Indeed, this is a common theme
throughout Microsoft Access: design versus display. You create or modify a form, report or query in
design mode, and then preview the data in display mode.

Even tables (that store your data) conform to this design/display metaphor. You design a table
structure, then enter the data in a display (they call it a datasheet) view.

Tables, forms, reports and queries are known as database objects. In fact, each of these is like a
mini-application within the broader Access application. Each has a very large range of commands and
options that you can use to both design the structure or framework, and also use to display data.

What Can Access Be Used For?

You can use Access to create a system for managing your music or stamp collection, membership at
your local soccer or polo club, petty cash, inventory and stock control, or sales at work and much,
much more. Any situation where you need to store data, manipulate it, and then present it as useful
information is a perfect contender for Access.

The only disadvantage with Access is that unless you use one of the pre-created system templates,
you need to plan and design the system and the database objects (the tables, forms, reports and
queries) used in that system. This is what takes time and learning to do.
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STARTING ACCESS FROM THE DESKTOP

To create a new database or work with an
existing one, the first thing you must do is to start
Microsoft Access. The first time you use Access
you need to open it from the taskbar Search the

web and Windows bar or the All apps list in the
Start menu. You can choose to pin it to the Start
menu or the taskbar so that you can access it more
quickly and easily the next time you use it.

Try This Yourself: a

Before you begin, ensure
that your computer is
switched on and the desktop
is displayed...

If there is no Access icon in
the taskbar at the bottom of
the desktop, click on the
Windows icon in the
taskbar, as shown, to display
the Start menu

Click on All apps to display
a list of all the apps on your
computer

Scroll down to the A section
Access 2016 is listed here...

Click on Acces 2016 to start
Access

Right-click on the Access
icon in the taskbar to display
a menu of options, as shown,
then select Pin this

program to taskbar

You can now click on this
icon to open Access from the
desktop. This icon will
remain in the taskbar unless
you remove it...

Repeat step 5 to select
Close window to close
Access

Click on the Access icon in
the taskbar to open Access
again

Life at a glance

Word 2013 >

Google Chrome > Calendar

Adobe Acrobat DC

: Internet Explorer > e w O

Notepad b Microsoft Edge Photos.

Cloudy

15° & | dd NE

¢ Maps

Word 2016 Melbourne Phone Compa...  Onelote

Play and explore

- Ay
‘s O, -
Xbox Groove Music Films & TV

SBP/ASX ALL...
5,288.60

¥ -041%

4:11 PM AEDT

Access 2016

Pin this program to taskbar

Close window

For Your Reference...
To pin Access to the taskbar:

1. From the Start screen, click on the down
arrow icon to display the Apps screen

2. Locate and right-click on Access 2016
3. Click on Pin to taskbar

Handy to Know...

e You can start Access by clicking in the
taskbar Search... bar, typing access, then
clicking on Access in the list of search
results.

e You can pin Access to the Start menu by
displaying the All apps list, right-clicking on
Access 2016 and selecting Pin to Start.
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UNDERSTANDING THE START SCREEN

Most times you open Access, a start screen will recently accessed files, open a database which has
display. From this initial screen, you can choose been saved to Computer or OneDrive or create a
what kind of database you want to work with. You new database using the available templates.

can choose to work with one of your most

Microsoft Access 2016 Start Screen

The Microsoft Access 2016 start screen is very helpful if you want to quickly access a database you
have worked on recently or create a new database based on one of the available templates (including
the default Blank desktop database).

If you have already worked on a database or several databases in Access, a list of recent databases will
display below Recent in the pane to the left of the screen. If you haven’t worked on any databases yet,
you can still open existing databases by clicking on the link, Open Other Files, located below Recent.
This lets you open an existing file from your computer or OneDrive.

The main pane of the start screen displays available templates you can use to create a new database
and a search box you can use to search the internet for additional templates. Templates are simply
layouts that have already been created which you can customise to suit your needs and then enter
relevant content. If you want to start with a clean slate you can choose the Blank desktop database
template — you'll probably find this is the one you will use the most. Templates displaying the globe icon
(e.g. Asset tracking) use the web-based SharePoint servers to host your database and make it
available over the internet (note that these templates require subscriptions).

In the top right corner of the screen you’ll see information about the account you’'ve used to sign into
Windows as well as help, minimise, restore down, and close tools.

? = [m] *
Search for online templates §el Cara Hemphlll
Ccess - P CaraH@watpub2.local
Suggested searches: Database  Business Logs Industry  Lists Switch account
Personal  Inventories
Recent
-
You haven't opened any files recently. To browse for a file, start by clicking on
Open Other Files.
(@& Open Other Files |_]

Blank database Custom web app Updated: Asset tracking

RS Y ="

Updated: Contacts Updated: Students Updated: Event management

The start screen will only display when you launch the Access 2016 application directly — that is, by
clicking on the Access tile on the Windows 10 Start screen, clicking on the application on the Apps
screen or under search results, or clicking on the taskbar icon if the application has been pinned to the
taskbar.

Access 2016 can also be started in Windows 10 by double-clicking on an Access database in File
Explorer. When this occurs Access 2016 will start with the database open on the screen and the start
screen shown above will be bypassed.
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CREATING A NEW BLANK DATABASE

When you launch Microsoft Access 2016, you will
be presented with the start screen, which
enables you to open an existing database or
create a new one based on one of a multitude of

available templates. Most of the templates shown
are web-based and may involve a subscription to
Office 365. You can also simply create a new,
blank desktop database which is free.

Try This Yourself:

Before starting this
exercise you MUST
ensure that the Access
2016 Start screen is
displayed...

In the right pane, click
on Blank desktop
database

Blank database

Should | create an Access app

File Mame
Databasel

Ch\Users\CaraH\Documents',

1)

Create

You will be asked to

name the database...

Type My Database in
File Name, then click on
the Browse icon to
display the File New
Database dialog box, |
locate and double-click
on C:/ Course Files for
Microsoft Access 2016
and click on [OK]

Blank database

Should | create an Access app or an Access desktop database?

File Name
My Database.accdb
C:\Course File for Microsoft Access 2016\

1)

Create

You could click on the
Next arrow to display
the other built-in
templates and use one
of those instead, but we
will stay with the blank
template...

Click on [Create] to
open the new blank
database in Access

=]

File

View
Views
Search.

Tables
A Tablel

Access has created a
single blank table for
you to begin with

Home

b ae 12 &

Short Mumber Currency
Text
Add & Delete

All Access Obje... @ « |

Create

My Database : Database- C:\Course File f... Cara Hemphill ? = m]

External Data Q@ Tell me what you want to do

Database Toals

=
=

Modify Lookups

&

fx Modify

Default Value

w Field
>0 Validation -

=0

= Field Size jabll Memo S

Properties Formatting

=0 Table1 Y,

D - |Click to Add -

£ (New)

=

*

For Your Reference...
To create a new blank database:

1. Inthe start screen, click on Blank desktop
database

Type a File Name, click on [Browse] and
select a save in location

Click on [OK] then click on [Create]

Handy to Know...

If you already have a database open and
want to create a new one, click on the File
tab to open the Backstage, then click on
New and click on Blank desktop database.
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UNDERSTANDING THE BACKSTAGE VIEW

Before you can properly enter Microsoft Access
2016, you must have a database file open. A
database file is where your database objects
(tables, forms, reports, queries etc) for a

particular system or project you are working on are
located. The Backstage view is accessed using
the File tab and provides you with file information
and enables you to print, save and more.

The Backstage

The File tab on the ribbon is not a
standard tab. Clicking on the File
tab launches a mini-program within
Microsoft Access called Backstage
view, also called simply
Backstage.

A navigation pane occupies the left
side of the Backstage. The options
in this pane enable you to access a
number of operations, such as
printing and saving and can also
provide you with information about
your database such as size.

Click on the options in the
navigation pane to change the
display in the pane on the right.

My Database : Database- C:\Course File for Microsoft Access 20164 M...

Info

My Database

C: » Course File for Micrasoft Access 2016

L] Compact & Repair
;T Help prevent and carrect database file
Compact & problems by using Compact and Repair.
Repair Database
Encrypt with Password
Cz= 4

Use a passward to restrict access ta your
Encrypt with database. Files that use the 2007
Account Password J Microsoft Access file format or later are
encrypted.

Options

Feedback

View and edit database properties

The Backstage Options

Info

New

Open

Save

Save As

Print
Close
Account

Options

Feedback

Provides status information about the current database and lets
you compact and repair the database and encrypt it with a
password.

Enables you create a new database and provides access to
inbuilt templates as well as ready access to a range of online
templates.

Provides a list of recent documents as well as the option to
search through your Computer, OneDrive or other place, to find
what you are looking for.

Saves your current object (table, query, form etc).

Enables you to save the current database in a different format
(e.g. as .mdb, compatible with versions earlier than 2007) and/or
in a different location.

Enables you to print the current object and preview it.
Closes your current database.
Contains product and user information.

Displays the Access Options dialog box, which presents you
with options for setting up how Access works in general and
options (preferences) for the current database.

Allows you to provide Feedback to Microsoft on any issues or
suggestions you have about Access.

Account

Options

Feedback
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OPENING AN EXISTING DATABASE FILE

A good way to see how Access 2016 works is to
open an existing database file. To open a
database file, you need to use the Open option in
the Backstage. If the database file has recently

been opened, it may appear in the Recent
Database list. Howevers, if it doesn’t appear there,
you will need to use one of the other Open options
to search for and open it.

Try This Yourself:

Before starting this exercise
ensure that Access has
started...

o Click on the File tab to open
the Backstage, then click on
Open to display the Open
options

Let’s change the folder
location to display our existing
database files... Options

Click on This PC under Open —
in the middle pane e

This will display the current

Account

A Sample Database : Database- C:\Courseware Content\Microsoft Ac... | 1 5 - O X

o C: = Courseware Content > Micro...
@ Recent

@& OneDrive @ A Sample Databas..  1/08/2016 250 PM
T Thisec

L.

o) AddaPlace

Browse

folder and any recent folders. E osen
Let’s assume these are not the e -
folders that we need... R—

Click on A Sample
Database.accdb, then click on
[Open] to open the database

If a security warning displays

T

|£| Documents *  Name Date modified Type

Click on Browse to display the 3 Downlosds
Open dialog box b Music

&= Pictures

Double-click on the icon for C: B videos
drive, then double-click on the = Local DEK(C)
DVD RW Drive (E) MYOB Education E

Course Files for Microsoft . Pubicatons (AWATPUS-NAS) €3
Access 2016 folder = Production (\WATPUB-NAS) (¥:)

=x Support (WWATPUB-NAS) (Z:)

¥ Network

X

< Local Disk (C:) » Course File for Microsoft Access 2016 v O Search Course File for Micros... @

New folder =~ @I @

37 A Sample Database

= A1603 Create Database_1

©| A1603 Create Database 2

£ A1603 Create Database_3
A1603 Create Database 4
My Database

Microsoft Access ...

i B B B,

Microsoft Access ...

File name: v

Microsoft Access &

in the yellow info bar just o
below the ribbon, click on

[Enable Content] to close the
info bar

For Your Reference...
To open an existing database file:
1. Select Open in Backstage view
2. Move to the folder that contains the file
3. Click on the file to select it
4. Click on [Open]

Handy to Know...

e You can use the keyboard shortcut |ctr1] + © |
at any time to display the Open area in
Backstage view.
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UNDERSTANDING THE ACCESS 2016 SCREEN

At first glance there’s not much to an Access (tables, forms, reports, queries, etc). It isn’t until
2016 database screen. The screen really only you choose to perform one of these operations that
gives you access to either create, modify, or run the screen really becomes more intricate.

one of the database objects in a database file

A Sample Database : Database- C:\Courseware Content\Microsoft...

Create External Data Database Tools Q@ Tell me what you want to do

Ascending

View Paste Filter Descending Refresh Find
Remove Sort All
Views | Clipboard = Sort E:LFiIter Records Find Text Formatting ~
All Access Obje... ® «
Searchi, yol
Tables 2
j Asset ltems
Quenes F3

e 'ﬁj qryComputerHardwareinOw...

'ﬁj qryCostsSummedByCwner

'ﬁj qryG5TCalculations

»

Forms

EI frmassetinventory

% frmAssetitemsDataForm
% frmG5TCalculations
o ———Repers— 2
E rptassetlistinglnMumberCrder
Eﬂ rptAssetsGroupedByOwners
Bl rptGsTPaidByMonth

(5 |

Ready Mum Lock

o The ribbon is the tabbed band that appears across the top of the window. It is the command control
centre of Access 2016. You use the tabs on the ribbon to access commands which have been
categorised into groups. Commands can be buttons or sometimes include galleries of formatting
options that you can select from. This area really comes to life when a database object is opened.

The File tab of the ribbon is used to access file management functions such as saving, opening, closing,
printing, etc. Access Options are also available so that you can set your working preferences and options
for Access 2016.

The main part of the screen is the data area. Here a database object will appear either in design or in
preview mode. The database object must first be opened before it will appear so, even though Asset
Items in the screen above is selected, it hasn’t yet been opened.

The Navigation pane is used to list and navigate the various database objects (tables, forms, reports,
queries, etc) that exist in the database. By default, all objects are displayed (as shown above) but it is
possible to filter the pane to show, for instance, only objects of one type (e.g. tables).

The Security and Message area displays information about the database object that is currently open.
Since there are no objects open the area is not showing much at the moment other than the fact that it is
ready for you to begin.
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USING THE RIBBON

The ribbon is the command centre for Access. It the command groups. Commands are activated by
provides a series of commands organised into clicking on a button, tool or gallery option. Although
groups that are placed on relevant tabs. Tabs there are often several ways to access an option,
are activated by clicking on their name to display the ribbon provides a simple, direct approach.

A Sample Database : Database- C:\Course... Table Tools

Try This Yourself:

Create External Data Database Tools Fields Table

a R - 3 =9 C Al A di - = N gb Arial
Continue using the previous b E‘%C”t Y §iD“E” "o E o 2 O e |
file with this exercise, or open || view e Fiter 2 OSSN T pgen SV g

h fl | ! - - Format Painter Remove Sort All - 7% Delete ~ D' Dg - A
t ehie A Samp e Views Clipboard (] 5 Sort & Filter Records Find
Database.accdb... All Access Obie. © « I Asset tems),

)€... AssetMNo - Asset Category = Make = Model
o In the Navigation pane, S:”:;‘" o 0050 Computer Hardware GED Rocket 220ZX
] ables & || 30051 Computer Hardware GEOQ Blast Surger 35
dOUbIe_CIICk on Asset Items EH  Asset ltems 30052 Office Furniture FurnTown GasRiser
under Tables to Open the Queries 4 ||...20053 Office Furniture FurnTown WideSpa
A g r ) ) _ _...30054 Computer Hardware GEO Blast Surger 35
Object — examine the grou pS E qryComputerHardwarelnOw... 30085 Computer Hardware GEO Blast Lapiop
on the Home tab B anyCostsSummedByOwner | 300586 Office Fumniture FurnTown GasRiser]
i—_‘ anyGSTCalculations .| 300587 Office Furniture FurnTown WideSpa

When an object is open, more
options on the ribbon become a
active. The Home tab contains
commonly used commands...

e CI|Ck on the Cl‘eate tab =  ASample Database: Database- C\Course... Table Tools
Home Create External Data Database Tools Table Q Tell me what you want to
These commands are used to . = : _ .
create new ObJeCtS (tables, brmf AB 12 :_T\ .Date&Tlme L><J Name&Captlon . l'.Ic:IfT._ Lookups %hort
quer’es etC) View Short Mumber Currency Vesltle Delete [EI_(;DEfEUItVEIuE Jx Modity Expression =
- Text [l More Fields - o3 Field Size |5 abl| Memo Settings :
e CI|Ck on the Table TOOIS Views B Add BL_ Basic Types - Properties Fq
Fields tab, then click on More || All Access Obje... @ <4a RicnTen - e
Fields in the Add & Delete eorch. £ Atachment S
rou Tables 2« B Hyperlink GEO Blast Surger 35
g p | EH  Asset Items AB  Long Text FurnTown GgsRiser
A d.OWn <’.:II’I’O.W indicates the ?.UE"'ES % §8, Lookup & Relationship ELIIEFSTEIOI‘:; 'S'\z?geesrpaas
option will display a gallery... B ayComputerHardwareinOw.. g irpp GEC Blast Laptop
i ‘E qryCostsSummedByOwner 12 Genersl FurnTown GasRiser|
o Click on each of the tabs and # ayesTCaculations ——— FumTown YideSpat
examine the commands e
Some commands open dialog
boxes...
e On the Home tab, click on
Find in the Find group to open
the Find and Replace dialog
box
e Click on [Cancel]
For Your Reference... Handy to Know...
To use the ribbon: e Additional tabs, known as contextual tabs,
1. Click on a tab to display the commands appear in specific circumstances. For

instance, if you open a table, the Table

Tools: Fields and Table Tools: Table tabs
appear. This provides quick access to all of
the tools you may need to work with tables.

2. Click on a tool to activate a command,
display a gallery or display a dialog box
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WORKING WITH THE NAVIGATION PANE

The Navigation pane is an essential part of more or less objects and you should get a pretty

Access 2016 as it provides you with access to
the database objects that are in your database

file. The pane itself can be filtered to show you

good grasp on how it operates before you begin to
create tables and other database objects.

Try This Yourself:

Same File

Continue using the
previous file with this
exercise, or open the file
A Sample
Database.accdb...

Click on the All Access
Objects drop arrow in the

All Access Obj m‘ «

Mavigate To Category
Custom
Object Type
Tables and Related Views
Created Date
Muodified Date
Filter By Group

Tables l

Navigation pane, as
shown Queries |
A menu will display... Forms

Beports b l

Select Queries under
Filter By Group to see
only the saved query
objects in the database

Click on the drop arrow
again and select Reports
to see only the reports

i Search..
Click on the drop arrow e P :r; | o)
again and select All Tables 2 ables 2
Access Objects to see BB Assetitems ER Asset items
all of the database objects Queries 2 Queries .

Click on the arrow to the
right of Forms in the
Navigation pane

All Access Objects ir
- |

-

rptAssetsGroupedByOwners

rptGSTPaidByMonth

All Access Obje... @ «

'ﬁj gryComputerHardwarelnOw...
'ﬁj qryCostsSummedByOwner

'flj qryGaTCalculations

Queries ® «
yeo

'fﬂ gryComputerHardwarelnOw...

Searci

'ﬁj gryCostsSummedByOwner

'flj qryGSTCalculations

All Access Obje... @ «

'ﬁ] gryComputerHardwarelnOw...
'ﬁj gryCostsSummedByOwner

'fﬂ qryGSTCalculations

. . F ¥ Forms ~
The forms will be hidden orms v i
: Reports S E frmAssetinventory
and the arrows will i —
change to double down rptAssetlistinglnMumberOrder % frmAssetitemsDataForm
arrows... @ rotassetsGroupedByOwners =5| frmGSTCalculations
. Bl rptGsTPaidByMonth 2
e Click on the arrow to the ’ ! ?;‘m'"ts -
right of Forms to display rptAssetlistinglnMumberOrder
the forms again @ rptassetsGroupedByOwners
B rptGsTPaidByMonth
For Your Reference... Handy to Know...
To filter database objects in the Navigation e The Navigation pane menu is quite

pane:

1. Click on the All Access Objects drop arrow
for the object type in the Navigation pane

2.

Select the desired filter option

complex. Once you’'ve become proficient with

it you can list the objects by date created or
modified. However, the best option is to list

objects grouped according to their type.
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WORKING WITH A TABLE

A table is used in a database file to store data. A in Design mode you can make changes to the
table has a defined structure and in Access 2016 structure of the table but not to the data itself, and
whenever the table is open, it is seen either in when it is in Datasheet mode you can make
Design mode or in Datasheet mode. When it is changes to the data but not to the structure.
0 =] A Sample Database : Database- C:\Course... Table Tools
Try Thls You rse”:' Create External Data Database Tools Fields Table Q Tellme )
»  Continue using the Ve “D . Y glmendmg : " e E'ENE"" 2 jo, %
— . . . . E‘ - = E ABC
T  previous file with this View  Paste T P Fiter AV Descending LI~ | e =00 ¥ | gy 2
g eXerCise, or Open the f|le - - Format Painter Remove Sort All - )( Delete ~ D' [§
& A Samp|e Views Clipboard ] Sort BL.FiIter Records Find
[9)] Database.accdb All Access Ob_]e ® « = Asset ltems \,
' AssetNo - Asset Category - Make -
search. Pl T30050 Computer Hardware GEO Rocket
o Ensure Datasheet Tables 2 || 30051 Computer Hardware GEO Blast
mode is active — if not FH  Asset ltems | 30052 Office Furniture FurnTown
q 3 ] ' Queries 2 ||....[30083 Office Furniture FurnTown
in the Navigation pane, e _ |l 30054 Computer Hardware | GEO Blast
double-click on Asset = ayComputertardwareinOw. 30055 Computer Hardware GEOQ Blast

Items under Tables —
this mode provides
access to the actua' Home Create External Data Database Tools

data D ? a [E €= Insert Rows = F I:H=||

2% Delete Rows

=  ASample Database : Database- C:\Course...  Table Tools

On the Home tab, CliCk View  Primary Builder Test Validation = ) Property Indexes Create Data Rename/ Re
on the top half of View - Key Rules EQ Modify Lookups Sheet Macros - Delete Macro
in the V| epWS group tO Views Toaols i Show/Hide Field, Record & Table Events
: N vi All Access Obje... @ «||F Assetitems\
switch to Design view = ) ciold Nama T
rch. ”
This mode displays the 135 N Short Text Recq
t t fth t b| Asset Category Short Text Recq
structure o e table. T Asset ltems Make Short Text Reca
There are also view Ql-_'E"ES S Mode_l _ Short Text Recc
B gryComputerHardwarelnOw.., Description Short Text Recg

buttons at the bottom of
the screen which allow e .
you to toggle between

Design and Datasheet

modes... _
A field name can be up to &4 characters long,
a including spaces. Press F1 for help on field
e Click on Datasheet e " names.
View in the bottom right No _
. Yes (Mo Duplicates)
of the window, as Yes
shown, to see the data o Contrel
a.gain General
o Click on Close ‘Asset Hum Lock =
Items’ in the top right e .
corner of the main pane Model .| Description | Owmer k.
as shown (just beneath 2202 Comuter Sa LTI
. Surger 350 Computer Sales
the rlbbon) tO Close the GasRiser Computer Chair Sales
table WideSpan Credenza Sales
Surger 350 XL | Computer Admin & Accounts
For Your Reference... Handy to Know...
To display a table: e Clicking on View in the Views group (on the
1. In the Navigation pane, double-click on the Home tab) toggles between Design and
table name to display the table in datasheet Datasheet views for an open table. For
view example, if you are in Datasheet view,

clicking on View will switch to Design view

2. On the Home tab, click on View in the Views .
and vice versa.

group to toggle the view to Design mode
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WORKING WITH OTHER DATAB

The key thing to remember with database objects
including tables is that, when open, they will
either be in Design mode where you can make
changes to the structure or layout of the object,

Operate Database Applications

ASE OBJECTS

or in Data mode where data is parsed through the
object’s layout and presented to you. Once the
object is open, it is easy to toggle between these
two modes of operation.

Try This Yourself:

A Sample Database : Database- C:\Course File for Microsoft Access 2016\A Sample Databas

Create External Data Database Tools Q Tell me what you want to do
. . > Ci A - Y- a
»  Continue using the Ve S Y iiﬁ\scendlng ¥ 3 2 O
= : : - : EYe Descendi =~ Save > -
T  previous file with this View | Paste % Fiter Y 7 petresh Find
o exercise or Open the f||e - Format Painter Remove Sort All~ Delete D' [§ -
% A Sam I’e Views Clipboard ] - Sort & Filter Records Find
(9] p AH ACC@SS Obe & « =_=j Asset ltems i =_5,-.| gryCostsSummedByOwner
Database.accdb... J€-.. Owner . Asset Category .| SumOfCost -
) ) search. - in ild  Computer Hardware $16,332.00
o In the Navigation pane, Tables # || | Admin & Accounts General Equipment $3,744.00
double-click on EH Asset ltems .;\dmln & Accounts Office Furniture $1,212.00
Queries 4 ||....|Maintenance Computer Hardware $6,974.50
qryCostsSummed ByOw - ) ) || Maintenance Computer Software $899.00
ner under Queries to run B anComputerHardwareinOw... ___ Maintenance General Equipment $4,656.00
. i’T—‘ qryCostsSummedByCwner __ Maintenance Office Furniture $3,504.00
the query and dlsplay the ‘}T—‘ i . Management Office Furniture $3,425 50
qryGSTCalculations b
Productinn Comnuter Hardware 29 784 /0

data parsed through it

On the Home tab, click on
the top half of View in the
Views group to display
the design of the query
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A Sample Database : Database- C\Course...  Query Tools
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Click on Close to close
the report

For Your Reference...
To work with other database objects:

1. Inthe Navigation pane, double-click on the
object name to run the object

On the Home tab, click on View to see the
design of the object

Handy to Know...

For forms and reports there is a Layout
view. In Design view you see the name of
the controls used to display the data. You
don’t actually see where the data ends up in
Design view. In Layout view you see the
data but can still make changes to the actual
layout of the form or report.
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