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In this session you will: 

✓ gain an understanding of vector graphics and bitmap 
images 

✓ learn how to start Illustrator in Windows 10 

✓ gain an understanding of the Start workspace 

✓ learn how to open an Illustrator document 

✓ gain an understanding of the Illustrator workspace 

✓ gain an understanding of the status bar 

✓ gain an understanding of artboards 

✓ learn how to close a document and exit Illustrator CC. 

Adobe Illustrator CC is an illustration and drawing program 
designed specifically for the creation and output of vector graphics. 
Illustrator is used widely in industries such as graphic design, web 
design, desktop publishing and illustration; in fact, wherever there is 
a need to create print-based and digital art. 

Whether you’re a graphic designer, illustrator, artist, desktop 
publisher, or just have a keen interest to learn, Illustrator CC offers 
many tools and features to help you to create professional-looking 
artwork and documents. 

In this chapter you will take a tour of Illustrator CC so that you can 
become familiar with the Illustrator workspace. 
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UNDERSTANDING VECTOR GRAPHICS 
 

 

 

 

  

 

When you create artwork in Illustrator, you are 
creating vector art or graphics. Vector graphics 
are essentially geometric shapes based on 
mathematical equations. Shapes include lines, 

curves and points. Unlike bitmap graphics, which 
are made up of pixels (squares of colour), vector 
graphics can be resized infinitely without loss of 
image quality. 

What Are Vector Graphics? 

Vector graphics are shapes made up of lines, curves and points (called anchor points) that are 
combined to create artwork. Vector graphics are based on mathematical computations to determine their 
shape, dimension and position. For example, your art will be a certain size on the page (measured as 
width and height) and will be located at a specific position on a page (the x and y coordinates).  

One distinct characteristic of vector graphics is that they can be scaled (resized) to any size without 
compromising the quality of the image (see picture below). This makes vector graphics suitable for any 
artwork that needs to be resized. For example, you could create a company logo that is 3 cm x 3 cm 
and scale that same logo for use on a billboard. 

Vector Vs. Bitmap Graphics 

Bitmap graphics (or raster graphics) are images made up of a rectangular grid of pixels. A pixel is a 
tiny square or dot of colour, mapped to a specific location on the image. A photograph is an example of a 
bitmap image. A single bitmap graphic could be made up of thousands (or millions) of pixels. File 
extensions for bitmap images include .bmp, .gif, .jpeg and .png. 

Because bitmap graphics are based on pixels, they lose sharpness when the size of the graphic is 
increased. You may have heard the term ‘pixelated’. This occurs when the image is scaled upwards so 
that you can actually see the pixels that make up the image. Pixelated images usually look a little blurry 
and distorted. Image clarity is compromised when increasing the size of bitmap images (see below). 

The original image 
(above) is sharp, while the 
scaled image (right) is 
quite pixelated and has 
lost clarity and detail 
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STARTING ILLUSTRATOR IN WINDOWS 10 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Before you start to work with Illustrator, you will 
need to know how to open the application. The 
first time you use Illustrator you will need to open 
it from the taskbar Search… bar or the Start 

menu. You can then choose to pin Illustrator to the 
Start menu or the taskbar so that you can access it 
more quickly and easily the next time you use it. 

Try This Yourself: 

 

Before you begin, ensure 
that your computer is 
switched on and the 
desktop is displayed... 

 
Click on the Windows 
icon in the taskbar at the 
bottom of the screen to 
display the Start menu 

 
If necessary, scroll down 
the apps list to display 
the A section 

Any Adobe apps you 
have installed will be 
listed here... 

 
Click on Adobe 
Illustrator CC 2018 to 
start Illustrator 

A loading screen will 
briefly display, and then 
Illustrator will open with 
the Welcome screen 
displayed… 

 
Right-click on the 
Illustrator icon in the 
taskbar to display a menu 
and select Pin to 
taskbar 

You can now click on in 
this icon to open 
Illustrator from the 
desktop. This icon will 
remain in the taskbar 
unless you remove it 

 

2 

For Your Reference… 

To start Illustrator: 

1. Click on the Windows icon in the taskbar to 
display the Start menu 

2. Click on Adobe Illustrator CC 2018 in the 
apps list to start the application 

Handy to Know… 

• Instead of locating Illustrator in the apps list, 
you can click in the taskbar Search bar and 
begin typing Illustrator, then click on the 
application name when it appears in the list 
of search results. 

4 S
am

ple



Adobe Illustrator CC (2018) - Level 1 

© Watsonia Publishing Page 4 Chapter 1 - Starting With Illustrator CC 

THE START WORKSPACE 
 

 

 

 

  

 

When you launch Illustrator, the Start workspace 
is displayed by default. From this workspace you 
can choose to create something new or open an 
existing file you have already been working on. 

The Start workspace will appear differently 
depending on whether or not you have used 
Illustrator before. 

1 

2 

5 

6 

 
Click on RECENT to display files you have recently worked on, or click on CC FILES to display 
files you have saved to your Creative Cloud. 

 
Click on [Create new…] to create a new Illustrator file, or click on [Open…] to open an existing 
file. 

 
The main part of the workspace displays a gallery (or list) of the files you have recently opened, 
with the most recent at the top left by default. Click on a thumbnail to open that file. If you have not 
opened any files in Illustrator, this area will prompt you to create a new file. 

 
Click on Thumbnail view to display your recent files as thumbnails (as shown) or click on List 
view to display them in a list. Click on the drop arrow for Sort and select an option to specify the 
order in which your recent files are displayed. Click in Filter and type a keyword (such as the title of 
a file) to specify which files are displayed. 

 
Click on Search to display the Search screen, where you can search for Illustrator tools and 
features or help on how to use a specific aspect of Illustrator. 

 
Click on the account icon to open a browser window with the Adobe ID page displayed. You can 
sign in using your Adobe account details and view information about your account and the 
applications that you use. 
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OPENING AN EXISTING DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One of the first tasks you may complete in 
Illustrator is to open an existing document in 
order to review or modify it. There are several 
methods you can use to do this. Although you will 

typically open most documents from within 
Illustrator, you can also open them from File 
Explorer or by double-clicking on a document icon 
on the desktop. 

Try This Yourself: 

 

Before starting this exercise 
ensure that Illustrator has 
started… 

 
Select File > Open to 
display the Open dialog 
box 

 
Navigate to the Course 
Files for Adobe Illustrator 
CC (2018) folder, then click 
on Living on a Heart 
Grunge.ai to select it 

 
Click on [Open] to open the 
file 

A message may display 
notifying you that the file 
contains fonts that are 
missing. This means that 
the file was created using 
fonts that are not included 
in the current version of 
Illustrator. We could choose 
to search for and download 
these fonts using Typekit 
but for the purpose of this 
exercise we will dismiss the 
message and allow 
Illustrator to automatically 
substitute the missing fonts 
with default fonts… 

 
If the Missing Fonts 
message box displays, click 
on [Close] 

The artwork is displayed in 
the Illustrator window with 
the file name displayed in a 
tab near the top 
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For Your Reference… 

To open an Illustrator document: 

1. Select File > Open 

2. Navigate to and click on the required 
document to select it 

3. Click on [Open] 

Handy to Know… 

• By default, each document is opened as a 
tab and you can switch between documents 
by clicking on each tab. To turn off the tabs 
and display each document individually, 
select Edit > Preferences > User Interface, 
then click on Open Documents As Tabs so 
it appears unticked. 

Note: If this is the 
first time you 
have opened a 
file in Illustrator, a 
brief tutorial may 
display when the 
file opens. You 
can dismiss this 
by clicking on 
[Okay]. 

Your screen may 
look a little 

different to the 
one shown. For 

example, the 
Tools pane on the 

left side of the 
screen may 

appear as one 
column or two, 

depending on the 
size of your 

computer screen. 
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THE ILLUSTRATOR WORKSPACE 
 

 

 

 

  

 

If you’re familiar with using Adobe products, you 
will notice that the layout of the Illustrator window 
is similar to other Adobe programs. However, 
there are several elements in the Illustrator 

workspace that you need to become familiar with 
so that you can use the program effectively. Below 
is a description of the Illustrator workspace and its 
various elements. 

1 

 
Application 
bar 

Contains menus and options for arranging documents and accessing Adobe Bridge 
(Adobe image file management). Also contains the Workspace Switcher, a tool for 
selecting and customising a workspace to suit your design needs. 

 
Tools panel Contains many of the tools you will need to create artwork and apply effects, such as 

drawing shapes or freehand drawing. You will learn more about these as you complete this 
course. 

 
Artboards Represent the areas of the canvas that contain printable regions, that is, your finished art. 

You can set up as many artboards in a document as you need. 

 
Canvas This is the area of the document surrounding the artboard(s). Artwork can be created on the 

canvas until you’re ready to place it on your artboard. The canvas that you see is part of the 
document window. 

 
Status bar Displays information about the status of the current document, such as the current 

magnification (zoom) and which page (artboard) you are currently viewing (is active). 

 
Document 
tabs 

Each tab represents an open document and displays the name of the document (there is 
only one document open in the picture above). Click on a tab to display that document. 

 
Panel dock Panels contain tools for editing objects and object attributes. For example, the Gradient 

panel contains options for applying and editing gradients. The panel dock contains a 
number of default panels and panel groups (defined by the Workspace Switcher) but you 
can add or remove panels via the Window menu. 
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Workspace Switcher 
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THE STATUS BAR 
 

 

 

 

  

 

The status bar is displayed in the bottom left of 
the Illustrator window and provides you with a 
number of useful tools and settings to help you 
work with various aspects of your Illustrator 

projects. It also contains useful information about 
your document, such as its colour profile and the 
number of undos that are available.  

1 

 
Zoom Displays the current level of magnification at which your work is being displayed. You 

can change the zoom level by clicking on the drop arrow and selecting an option, or by 
clicking in the box and typing the desired percentage. 

 
Artboard 
Navigation 

Allows you to navigate between the artboards in a document. The box in the middle 
tells you which artboard is currently displayed. You can navigate to other artboards by 
clicking on the drop arrow and selecting which artboard you want to display, or by 
clicking on the First, Previous, Next and Last icons. 

 
Information 
Bar 

This section of the status bar displays different information depending on which option 
you choose – the name of the active artboard or tool, the date and time, the number of 
available undos and redos, or the colour profile of the document. To choose what to 
display, click on the arrow to the right of the bar, point to Show, then select an option. 
In the above example, the information bar shows that the Selection tool is currently 
active. 

If you have Adobe Bridge CC installed, you can click on the arrow and select Reveal in 
Bridge to see the active document in Bridge. 
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UNDERSTANDING ARTBOARDS 
 

 

 

 

  

 

In Illustrator, Artboards represent the areas of 
the document that contain your artwork and what 
will be printed. You can create as many artboards 
as you need in a document (up to 1000) for 

whatever you are working on. For example, if you 
are designing a letterhead and business card for a 
client, you might create two artboards – one for the 
letterhead and one for the business card. 
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Canvas This area is not printed. You can use the canvas to place and edit objects 

until you are ready to include them in your artwork. 

 
Bleed edge (red) Bleed is the artwork that extends outside the printable area or 

document/artboard edge. Bleed is often included as a margin of error: to 
ensure that the ink will still print to the edge of the page even after 
trimming.  

 
Artboard border 
(black/grey) 

Represents the entire area that contains printable artwork and defines the 
trim size (the non-printable area is only defined by your printer; 
professional printers can print to the edge of the page). You define the size 
of the artboard(s) during document setup. 

 
Printable area Contains the printable area of your artwork (this takes into account that 

most printers cannot print to the edge of the page). Any artwork that falls 
within this area will be printed on your printer. 
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CLOSING A DOCUMENT AND EXITING ILLUSTRATOR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If you are not working on a document, it is usually 
best if that document is not open so that you 
don’t inadvertently make changes to it. It is also 
good practice to close Illustrator when you are 

not using it, as it tends to use much of your 
computer’s resources and may slow it down while 
you are working on other tasks. There are a couple 
of methods you can use to close a document. 

Try This Yourself: 

 

Continue using the 
previous file with this 
exercise... 

 
Point to the cross in the 
document tab at the top 
of the workspace 

We could click on this 
cross to close the 
document. Let’s try a 
different method… 

 
Select File > Close 

If there were unsaved 
changes in the document 
we would have been 
prompted to save. Now 
let’s exit the 
application… 

 
Select File > Exit to exit 
Illustrator 

You could also click on 
Close at the top right 
corner of the Illustrator 
window 

 

1 
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For Your Reference… 

To close a document: 

• Click on the cross in the document tab, or 

 Select File > Close 

To exit Illustrator: 

• Click on Close in the top right corner of the 
Illustrator window, or 
Select File > Exit 

Handy to Know… 

• You can exit Illustrator without closing your 
documents. If you attempt to exit Illustrator 
and you have unsaved changes in open 
documents, Illustrator will ask you whether 
you want to save those changes. 
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NOTES: 
 

 

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

           

 

 

S
am

ple



Adobe Illustrator CC (2018) - Level 1 

© Watsonia Publishing Page 11 Chapter 2 - Navigating Illustrator 

CHAPTER 2 NAVIGATING ILLUSTRATOR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

✓ gain an understanding of the panel dock, panels and 
panel groups 

✓ learn how to display and hide panels and panel groups 

✓ learn how to float and dock panels 

✓ gain an overview of the tools on the Tools panel 

✓ learn how to work with the Tools panel 

✓ gain an understanding of workspaces 

✓ learn how to select and save a workspace 

✓ learn how to work with the tools and options on the 
Properties panel 

✓ learn how to work with the tools and options on the 
Control panel 

✓ learn how to navigate the canvas using the Hand tool 

✓ learn how to use the Navigator panel 

✓ learn how to change document views 

✓ learn how to use the Zoom tool 

✓ learn how to create and use custom views. 

The wide range of tools and settings available in Illustrator have 
been sorted into categories, with each category displayed in its own 
panel. Panels can be displayed or hidden, docked, floated, or 
moved around the screen, allowing you to always have the required 
tools in the most convenient location in your workspace. 

When working on a project you will need to know how to not only 
navigate between tools and panels but also different parts of your 
document. There are several ways to do this, including zooming 
and using tools and panels. You can also create your own custom 
views. In this chapter you will learn how to set up your workspace 
and use the navigation tools and methods. 
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UNDERSTANDING PANELS 
 

 

 

 

  

 

Much of the work you do in Illustrator will involve 
accessing panels and using panel options to edit 
your art and to work with objects. The most 
commonly-used panels are accessed via the 

panel dock on the right side of the Illustrator 
window. However, you can also add and remove 
panels as required. All panels can be displayed by 
selecting the panel from the Window menu. 

The Panel Dock 

The panel dock, located by default along the right edge of the window, 
contains some of the most commonly used panels and panel groups. 
The panels and panel groups displayed depend on which workspace is 
currently selected. A panel group is a group of related panels that appear 
together. For example, if you open the Swatches panel (shown below) 
you will see three panel tabs on the tab bar: Swatches, Brushes and 
Symbols. These panels are in the same group on the panel dock. 

The panel dock 
contains the more 

commonly-used 
panels and panel 

groups 

Panel group 

Show/Hide panel 

Panel options menu 

Resize panel 

The Window Menu 

If you need to use a panel that is not located in the panel dock, you can access it 
from the Window menu. When you select a panel from the Window menu, the 
panel will appear undocked (or ‘floating’) in your document window. 

The Anatomy Of A Panel 

Each panel contains a range of options for editing a specific element of your 
artwork. For example, the Stroke panel contains options for modifying and working 
with strokes (outlines). 

While the appearance of each panel differs, there are some elements that are 
common to almost all panels (shown below). You need to be aware of these 
common elements so that you can work with panels and panel options effectively. 

Panel tabs: click on a panel tab to 
display the panel within that panel group 

Tab bar 

Additional 
panel tools 
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