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CHAPTER 1 GETTING TO KNOW MICROSOFT WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Word is a word processing application that is usually part 
of a suite of Microsoft applications, known as Microsoft Office. 

You can use Word to create all sorts of documents, including 
letters, reports, faxes, forms, emails, web pages, invitations and 
certificates. 

Before you leap into creating anything, it is worth taking some time 
to become familiar with the Word window and its features. 

In this session you will: 

 learn how to start Microsoft Office Word 2010 

 gain an understanding of the Word 2010 screen 

 gain an understanding of how Microsoft Word 2010 
works 

 learn how to use the Ribbon 

 learn how to use the keytip badges on the ribbon 

 learn how to minimise the ribbon 

 gain an understanding of Backstage View in Microsoft 
Word 

 learn how to access the Backstage View 

 learn how to use shortcut menus 

 gain an understanding of how dialog boxes work 

 learn how to launch a dialog box 

 gain an understanding of the Quick Access Toolbar 

 learn how to add commands to the Quick Access 
Toolbar 

 gain an understanding of the status bar 

 learn how to customise the status bar 

 learn how to exit correctly and safely from Microsoft 
Word 2010. 
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STARTING WORD 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

N
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Before you begin, ensure 
that your computer is 
switched on and that the 
Windows desktop is 
displayed on your screen… 


Click on the Windows Start 
button at the bottom left-
hand corner of the screen 
to display the menu 

It’s a round button with the 
Windows logo... 


Click on All Programs 


Click on Microsoft Office 


Click on Microsoft Office 
Word 2010 

After a few moments a 
blank document will appear 
in Word 2010 

 

For Your Reference… 

To start Microsoft Word: 

1. Click on the Windows Start button 

2. Click on All Programs 

3. Click on Microsoft Office 

4. Click on Microsoft Office Word 2010 

Handy to Know… 

You can also start Word by: 

 Double-clicking on a Word shortcut 

 Double-clicking on a document file icon in a 
file listing 

 Choosing a document from the Recent 
Items list on the Start menu. 

 

To create a new document, or edit an existing 
one, the first thing that you need to do is to start 
Microsoft Word. As a standard software 
application, how Microsoft Word is started is 

largely determined by Windows. For example, it 
can be started from the Windows Start menu, from 
a shortcut, or even by opening a document that 
was created in Word. 
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THE WORD SCREEN 
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The Microsoft Word 2010 screen is made up of 
several key components which are described on 
this page. Some of these components, such as 
the Ribbon and Backstage, are common to all 

other Office 2010 applications so once you know 
how they work you won’t have to relearn them 
when you use other applications.  

2 


The Ribbon is the tabbed band that appears across the top of the window. It is the control centre of Word 

2010. Instead of menus, you use the tabs on the Ribbon to access the commands that have been 

categorised into groups. The commands include galleries of formatting options that you can select from, 

such as the Styles gallery shown here. 

 
The File tab is used to access the Backstage view which contains file management functions, such as 

saving, opening, closing, printing, sharing, and so on. Word Options are also available so that you can set 

your working preferences and options for Word 2010. 

 
The Navigation pane lets you view all of your document’s headings and pages; locate and restructure the 

content by dragging headings; and find all instances of specific words, phrases or items such as figures and 

tables – without having to scroll through the search results. 


The Insertion point shows where the text will appear if you start typing. 

 
The Mouse Pointer is used, amongst other things, to move the insertion point to different locations in the 

document. It may appear as a pointer or an I-bar, as in this example, or any number of other forms, 

depending upon its function at that position on the screen. 


The Status Bar appears across the bottom of the window and displays the current location of the insertion 

point, including page number, section number, column, and so on. It can also be used to access navigation 

commands such as Go To. 


The View buttons and the Zoom Slider are used to change the view or to increase/decrease the zoom ratio 

for your document. 


The Scroll bar indicates your current position in the document and lets you move to other positions in the 

document by clicking or dragging. The arrows can also be used to move through the document. 
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HOW MICROSOFT WORD 2010 WORKS 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

For a new user the Word 2010 screen may seem 
tricky – particularly the commands area at the top 
of the screen. The screen comprises three key 
areas. The data you type is placed on a page. 

The data can be manipulated using commands on 
the Ribbon. The page is part of a larger entity 
known as a document or file, and everything you do 
to the file is controlled in Backstage view. 

The Page 

If you create a new blank document, it will 
appear as a blank page in the document 
window with a blinking insertion point. When 
you start typing, the text will appear at this 
location. You can also create a new 
document from a template, such as this 
resume shown to the right, where specific 
information will appear by default in the page, 
and you can edit it and add your own data as 
desired.  

The Ribbon 

When you need to do something with the data on a page, such as format it, colour it, move it, copy it, 
and much more, you’ll find all of the relevant commands on the Ribbon. The Ribbon has the 
commands organised thematically using a series of tabs across the top. 

Backstage View 

When you want to do something 
with the data in your document, 
such as save it so that you can 
access it again later, print it, share 
it with a colleague, send it to your 
boss, protect it from prying eyes, or 
whatever, you will need to access 
the Microsoft Office Backstage 
view of Microsoft Word. Backstage 
view is accessed using the File tab 
on the Ribbon. Rather than offering 
you commands on a Ribbon, 
Backstage occupies the entire 
screen and has a series of options 
down the left side. In our sample to 
the right, the Print option is active, 
and that is why you can see a 
preview of the document and a 
series of print-related options on 
the right side of the Backstage 

view. 
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USING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

Try This Yourself: 
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Before starting this exercise 
ensure you have a blank 
document open… 


Examine the groups on the 
Home tab 

These are the most 
commonly used 
commands,... 


Click on the Insert tab 

The commands on this tab 
are used to create pages, 
tables, illustrations, links, 
headers and footers, text 
objects and equations... 


Click on Shapes in the 
Illustrations group to display 
the Shapes gallery 

This includes a huge range of 
shapes as well as the menu 
option New Drawing Canvas 
at the bottom of the list... 


Click on each of the tabs and 
examine the commands 

Some of these open dialog 
boxes... 


On the View tab, click on 
Zoom in the Zoom group to 
open the Zoom dialog box 


Click on [Cancel] then click 
on the Home tab 

 

For Your Reference… 

To use the Ribbon: 

1. Click on a tab to display the commands 

2. Click on a button to activate a command, 
display a gallery or display a dialog box 

Handy to Know… 

 Additional tabs known as Contextual tabs 
appear in specific circumstances. For 
example, if you insert a picture, the Picture 
Tools: Format tab will appear. This provides 
quick access to all of the tools you may need 
to modify and work with the picture. 

2 

3 

The Ribbon is the command centre for Word. It 
provides a series of commands organised into 
groups that are placed on relevant tabs. Tabs 
are activated by clicking on their name to display 

the command groups. Commands are activated by 
clicking on a button, tool or gallery option. 
Everything you could possibly want to do in Word 
will be found somewhere on this Ribbon. 
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USING RIBBON KEYTIPS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this exercise 
ensure you have a blank 
document open… 


Press  to display the 

KeyTips 


Press  to activate the 

Page Layout tab and display 
the keytip for the Page 
Layout commands 


Press  to display the 

Margins options 

You can use the arrow keys 

 and  to move through 

the options or press  to 

see Custom Margins ... 


Press  twice to return to 

the previous level of access 
keys 


Press  several times to 

cycle through the commands 
on the Page Layout tab 


Press  to return to text 
entry mode 

 

For Your Reference… 

To use KeyTips to access commands: 

1. Press  to display the KeyTips 

2. Press the letter key of the command or tab 
that you want to select 

3. Press  to return to text entry mode 

Handy to Know… 

 You can still use the shortcut keys for menu 
commands that were available in previous 
versions of Office. For example,   +  

applies bold to selected text. 

1 

2 

The Ribbon is normally accessed with a mouse. 
However, you can also use the keyboard to 
access Ribbon commands. When you press , 

the letters known as key tips or access keys, 

will appear next to commands on the ribbon. 
Pressing a key on the keyboard will activate the 
corresponding command on the Ribbon just as if 
you’d clicked the command with the mouse. 
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MINIMISING THE RIBBON 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise ensure you 
have a blank document 
open… 


Click on the Insert tab to 
display the Insert 
commands 


Double-click on the 
Insert tab to minimise 
the ribbon 

While the tabs stay 
visible, the rest of the 
commands are hidden... 


Click on the Page 
Layout tab to redisplay 
the ribbon, this time with 
the Page Layout 
commands 


Click back in the 
document 

The ribbon will hide again 
– it only becomes visible 
when you need it. You 
can redisplay it 
permanently though... 


Double-click on the 
References tab to 
redisplay the Ribbon 
permanently 


Click on the Home tab 

 

For Your Reference… 

To hide/display the Ribbon: 

1. Double-click on the active tab to hide the 
Ribbon 

2. Click on a tab to see the Ribbon temporarily 

3. Double-click on a tab to redisplay the 

Ribbon permanently 

Handy to Know… 

 You can also minimise the Ribbon by 

clicking on Minimise the Ribbon   and 
then maximise it again by clicking on 

Expand the Ribbon . These buttons are 

located at the right end of the Ribbon. 

1 

2 

The Ribbon at the top of the screen, valuable as 
it is, does tend to occupy a reasonable amount of 
space. You can minimise the Ribbon so that only 
the tabs appear visible. You can minimise the 

Ribbon as a once-off operation, or have it remain 
constantly minimised and display full commands 
only briefly while a tab has been clicked. 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon lets you work on the content in a 
document – you can add more content, format it, 
insert pictures into it, copy it, and much more. 
The Backstage view, which is accessed using 

the File tab, lets you do something with the content 
you create. You can save it to use it later, print it on 
paper, send it via email, and more, using the 
options found in Backstage view. 

The Backstage View 

The File tab on the Ribbon is not 
a normal tab – as you can tell by 
the fact that it is coloured. Clicking 
on the File tab launches a mini-
program within Microsoft Word 
known as Backstage View. 
Backstage, as it’s known for 
short, occupies the entire screen 
although the tabs from the 
Ribbon still remain visible across 
the top. 

At the left of the Backstage is a 
navigation pane which is made up 
of Quick commands, smallish 
buttons which will perform an 
operation immediately, and 
largish tabs, which display more 
options and information to the 
right of the screen. 

The whole underlying purpose of 
the Backstage is to let you 
protect your data, share it with 
others, and provide you with 
valuable information both about 
your data and the status of 
Microsoft Word. 

Quick Commands 

The Quick commands provide immediate 
access to an operation. 

 

Saves the current document 

 

Allows you to save the current 
document under a different name 
or location 

 

Opens a previously saved 
document 

 

Closes the current document 

 

Provides access to options that 
allow you to control how Word 
looks and works 

 

Allows you to close and exit 
Microsoft Word 

 

Backstage Tabs 

The Backstage tabs provide more options for 
working with a document 

 

Provides status information about 
the current document and lets you 
manage versions and permissions 

 

Provides a list of recently saved 
documents 

 

Lets you create a new document 
and provides access to a huge 
gallery of templates 

 

Lets you print the current 
document and also previews it 

 

Lets you share your document 
with other people 

 

Provides access to Microsoft’s 
help network and also provides 
licensing information about your 
software 
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ACCESSING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise ensure you 
have a blank 
document open… 


Click on the File tab 
on the Ribbon to 
display the Backstage 
view, then click on the 
Info tab if it is not 
already selected 


Spend a few moments 
studying the 
properties, dates, and 
related people 
information at the right 


Click on the Print tab 
(at the left) to see the 
printing options 

A preview of how the 
document will print will 
appear… 


Click on the Help tab 
(on the left) to see the 
help options and also 
product licensing and 
information 


Click on the Home tab 
of the Ribbon to close 
Backstage view and 
return to the document 

 

For Your Reference… 

To access the Backstage view: 

1. Click on the File tab on the Ribbon 

2. Click on the desired tab or quick command 
at the left 

Handy to Know… 

 You can also close the Backstage view by 

pressing . 

 If you have no documents open in Word as 
you access the Backstage View, the Recent 
tab will be selected by default allowing you to 
quickly open a document that you have 
worked on recently. 

3 

4 

The Backstage View provides options for 
working on documents and key information about 
the status of Microsoft Word 2010. It is usually 
accessed by clicking on the File tab to the left of 

the Ribbon, but it can also appear when specific 
commands and options in the Ribbon have been 
selected. 
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USING SHORTCUT MENUS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this exercise 
ensure you have a blank 
document open… 


Move the mouse pointer to the 
middle of the document and 
click with the right mouse 
button to display a shortcut or 
contextual menu 

Because you have clicked in 
the body of the document the 
menu includes Font and 
Paragraph options. As no text 
is actually selected the Cut, 
Copy and Paste options are 
greyed out... 


Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 


Move the mouse pointer over 
any of the tabs on the ribbon 


Right-click on a tab to display 
a shortcut menu 

Notice how it differs from the 
previous menu and displays a 
toolbar and ribbon options 
instead of text. Word has 
made an educated guess 
about what you want to do 
based upon what you have 
clicked... 


Click anywhere on the page 
with the left mouse button to 
close the shortcut menu 

 

For Your Reference… 

To display a shortcut menu: 

1. Point to the object or area of the screen on 
which you want to perform an operation 

2. Right-click to display the shortcut menu 

Handy to Know… 

 Once a shortcut menu appears, the options 
in it are selected by clicking on them with the 
left mouse button, or pressing the letter 
underlined in the menu option. 

1 

4 

In addition to the Ribbon, Word also features 
shortcut menus that appear when you right-click 
in an area on the screen or on an object. The 
content of the menu will vary depending upon 

where you click. Shortcut menus provide an 
alternative, usually a quick one, to trudging through 
the Ribbon to find a specific operation or 
command. 
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UNDERSTANDING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dialog boxes contain a series of controls that are 
used to adjust settings for a particular aspect of a 
document. They appear either when you click on 
a dialog box launcher  at the bottom right 

corner of a group, or when you click on a command 
that displays a dialog box. Dialog boxes are often 
used for adjusting some of the more advanced 
aspects of a document. 

Typical Dialog Box Controls 

Dialog boxes have various tools to help you perform tasks. These tools are known as controls and 
some typical ones are shown below. 

Text boxes 
are used to 
enter text such 
as font or size.  

Check boxes 
turn settings 
either on or off. 
When on they 
display a tick 
and therefore 
these controls 
are also known 
as tick boxes. 

Tabs are used to 
provide more 
settings on the one 
dialog box. 

 

Preview boxes provide 
a preview of what the 
selected settings will 
look like. 

Command buttons provide a means of saving the 
changed settings [OK], or closing the dialog box 
without accepting any changes made [Cancel]. 

Drop arrows provide a list 
of options for the text box 
when the arrow is clicked. 
The list “drops down” from 
the arrow. 
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LAUNCHING DIALOG BOXES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this exercise 
ensure you have a blank 
document open… 


Point to the dialog box 
launcher  in the Font 
group on the Home tab to 
display a tooltip that explains 
what will happen 


Click on the dialog box 
launcher  to open the Font 
dialog box 

This dialog box has a 
selection of controls to make 
formatting fonts easier… 


Click on the Advanced tab to 
see more controls 


Click on [Cancel] to close the 
dialog box 


Click on the Page Layout 
tab, then click on Page 
Borders in the Page 
Background group to open 
the Borders and Shading 
dialog box 


Click on [Cancel] 


Click on Page Colour in the 
Page Background group and 
select Fill Effects to open the 
Fill Effects dialog box 


Click on [Cancel] 

 

For Your Reference… 

To launch a dialog box: 

1. Click on a dialog box launcher  relevant 
command button or menu option  

Handy to Know… 

 In some situations the dialog box launcher 
actually opens a task pane. For example, if 
you click on the dialog box launcher in the 
Clipboard group on the Home tab, the 

Office Clipboard task pane will appear. 

1 

2 

Dialog boxes can be launched either as a result 
of clicking on a dialog box launcher  or a 
command button, or by selecting a command 
from a menu. In a menu, the presence of three 

dots (an ellipse) … after a menu option indicates 
that the menu options, when selected, will open a 
dialog box. Dialog boxes are generally used for 
advanced features or detailed settings. 
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