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CHAPTER1 TABLES

INFocus

WPL_P808
Tables are used to present data or other information in a grid-like
and structured format. Tables are ideal for presenting rows and

columns of data in graphical form, as tables add can add visual
interest to otherwise dull data.

In PowerPoint, you can create and insert pre-formatted tables, so all
you really need to do is type in the table data. Having said that,
PowerPoint also offers an almost endless range of formatting
options so you can customise the table to suit your needs.

In this session you will:

learn how to insert tables and add table data
learn how to apply a table style

learn how to insert rows and columns
learn how to merge and split cells

learn how to resize and position a table
learn how to format table data

learn how to apply borders to a table
learn how to apply shading to a table
learn how to adjust column widths
learn how to adjust row height

learn how to align data in a table.
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INSERTING A TABLE

Tables are often used to present data in a inserted into special placeholders, with the number
structured and graphical framework. Using a of rows and columns that you have specified. The
table means that your figures are lined up and it intersection of a row and column is called a cell,

is quick and easy to enter data. Tables are which is where you enter your data.

o Inzert Table @

Mumber of columns: |5

Try This Yourself:

AR [ (4

S o Before starting this exercise Mumber of rows: |2
é_ﬁ you MUST open the file P808 o) [ conel ]
Tables_1.pptx...
o Click on Insert Table [ ]in the | [, /

content placeholder to open
the Insert Table dialog box

S

Here we need to specify the

number of rows and e

columns....

e Type 5 for Number of
columns, press [t=v] and type
5 for Number of rows, then
click on [OK]

A blank table will be inserted
onto the slide with the cursor in
the first cell so you can start
typing...

e Press |zb] to move to the

second cell, then enter the

data as shown, pressing |ra0] to

move 1o the next cell, or s Tfiance | Switzrland | Geomany
pressing Shiftl + .Tabl to mpve Exports 297 57 185
back to the previous cell if I
) mports 567 104 323 297
required .
Domestic 23 21 59 41
Total 887 182 567 486

For Your Reference... Handy to Know...
Toinsert atable: e There are several ways to insert a table.

1. Click on Insert Table j in the content Click on the Insert tab, click on Table &=+,
placeholder, or click on Table on the Insert then point to select the required number of
tab and select Insert Table rows and columns, or select Insert Table to

2. Type the Number of columns, press [tab), open the Insert Table dialog box.
type the Number of rows, then click on [OK] e To delete a table, select the table, then press

Del |.
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APPLYING A TABLE STYLE

When you insert a table onto a slide, the table will
be formatted with a table style. This table style,
which includes colours and fonts, will reflect the
applied theme if applicable. If you're not entirely
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convinced that Microsoft have applied a
complementary table style to suit the presentation,
you can easily apply a different table style to better
suit your needs.

Try This Yourself:

Continue using the previous
file with this exercise, or open

Same
File

the file P808 Tables_2.pptx...

Click in the table if required to

activate the placeholder

The table is now editable, and
you can make formatting and
textual changes to the table as

required...
Click on the Table Tools:

Design tab, then click on More

= in the Table Styles group
to display the Table Styles
gallery

The currently-applied style is
highlighted with an orange
border. The gallery displays
table styles that are the Best
Match for Presentation, as well
as many other table styles...

Point to the various table
styles to see them applied
temporarily to the table in Live

| Exports

uUs
297

Switzerland

France

57

Germany

185 148

Preview

Click on Medium Style 1 -
Accent 2 to apply this style to
the table, then click outside the
table to view the result

Imports
| Domestic
| Total

887

567
23

104 323
59

567

297
4
486

21
182

For Your Reference...
To apply a table style:

1. Click in the table, then click on the Table
Tools: Design tab

2. Click on More = in the Table Styles group
and click on a table style to apply

Handy to Know...

Once you've applied a table style, you can
further customise the table by working with
the Shading, Borders and Effects tools on
the Table Styles group. Note that you have
to select the cells to apply borders and
shading to, whereas effects will be applied to
the entire table.
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INSERTING Rows AND COLUMNS

As you work with the table and add data, you positioned the cursor. For example, rows can be
may find that you need extra rows and columns. inserted above or below the current (active) row,
Rows and columns can be inserted anywhere in and columns can be inserted to the left or the right
the table, depending on where you have of the current (active) column.

Try This Yourself: 2/ _____

France Switzerland Germany
. . . Exports 297 57 185 148
[} Continue using the previous 1 p
= <@ fl . h h . mports 507 104 323 297
S T Ile with this exercise, or open Domestic 5
wn R 3 21 59 41
the file P808 Tables_3.pptx... Total 887 s =67 T

Click in the first cell (empty

cell) e
- First art

current row for the heading. 0o France Switzerland Germany

. . Exports 297 57 185 148
Click on the Table_ Tools: Imports s67 wos 33 207
Layout tab and click on Insert Domestic > a1 s P
Above # in the Rows & Toral 887 182 567 486

Columns group
A row will be inserted above

e Type First Quarter Sales
. . France Switzerland Germany
You will now insert a column... s O - 185 148
o Click anywhere in the text ;‘“Pm, 567 104 323 297
Germany, then click on Insert }Tot“;esm ZZ 2; 5: 4;6
otal 1062
Right & in the Rows & | z . -
Columns group to insert a
coIl_Jmn to the right of the e o
active column Quarter
. . Sales
e gléil:nlgr:;eaﬁg]sgecggﬂea.)étato France Switzerland Germany  Canada
? Export:
press m and type the data as IXPO . i L 55 48 -
. mports 567 104 323 297 24
shown, pressing | 1] to move Domestic 23 " s " 0
down to the next cell | Total 887 182 567 486 6ﬁ
For Your Reference... Handy to Know...
To insert rows and columns: e To delete a row or column, click in the row or
1. Click in the row that will be above or below column that you want to delete, click on the
the new row, or click in the column that will Table Tools: Layout tab, then click on
be to the left or right of the new column Delete in the Rows & Columns group and
2. Click on Table Tools: Layout tab, then click SEDEs PRI CRlILHIE CF [EIED [ROWE:
on the Insert Above, Insert Below, Insert ¢ You can also right-click in a cell and select to
Left or Insert Right insert or delete rows and columns.
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MERGING AND SPLITTING CELLS

If the default grid-like layout does not suit your cells is to select a cell and then split the cell into
requirements, you can merge and split existing two or more cells. Cells will be split within the
cells. To merge cells is to select two or more cells original cell, so it won'’t affect the overall table
and merge them to form a single cell. To split structure.

Try This Yourself:

Continue using the previous file
with this exercise, or open the
file P808 Tables_4.pptx...

Same
File

Click anywhere in the table to

o activate the placeholder if e Spl Cells C5 el

required Number of columns: |2 z

. MNumber of rows: 1 z

e Move the pointer to the left of o | leﬁ‘

the first row so that it changes

to an arrow, as shown
o Click to select the entire row, -

K First Quarter Sales ‘
then click on the Table Tools: .
Layout tei e alfal @ Merge us France Switzerland Germany  Canada

Cells 43 in the Merge group
Six cells have now formed a

single cell. You will now split a e
cell into two cells... .
First Quarter Sales

Click anywhere in the word Us
Total, then click on the Table
Tools: Layout tab and click on Exports 297
Split Cells & in the Merge

group to open the Split Cells

Imports 567

dialog box Domestic 23
o Ensure that the Number of . Total 887
columns is 2 and the Number

of rows is 1, then click on [OK]

one cellis now fwo cels...
e Click in the empty cell next to us France Switzerland Germany Canada
Total and type (N), then click Exports 297 57 185 148 22
outside the table to view the Imports 567 104 323 297 24
result Domestic 23 21 59 41 19
Total (N) 887 182 567 486 65

For Your Reference... Handy to Know...
To merge cells: e To select multiple cells, click in the first cell
1. Select the row, column or cells to merge, that you want to select and drag across or
then click on Merge Cells i on the Table down to select multiple cells, then release

the mouse button. You can then merge
selected cells. You can also apply formatting
and the like to only the selected cells.

Tools: Layout tab
To split cells:
1. Click in the cell to split, then click on Split
Cells & on the Table Tools: Layout tab
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RESIZING AND POSITIONING A TABLE

When you insert a table, add data, insert columns
and rows and the like, you may find that the table
is too big, or the column widths are wider than
are needed. It is easy to resize a table by

dragging on a placeholder border. Once resized,
you may need to reposition the table so that it sits
centred on the slide, or in the desired position.

Try This Yourself: e -

Continue using the previous file
with this exercise, or open the file
P808 Tables 5.pptx...

Same
File

Click anywhere in the table to
display the placeholder border

You will decrease the width of the
table...

placeholder handle on the right
placeholder border so that the
pointer changes to a double-
headed arrow, as shown

Click on and drag the border to
the left, and when the line is
midway between Germany and
Canada, release the mouse
button

The table will be resized. Now e S /

we’ll reposition the table...

o Repeat step 1 if required, then
click on the Table Tools: Layout
tab, then click on Align =~ in the
Arrange group and select Align
Centre

The table will be centred
horizontally. We'll centre the table
vertically so that it sits exactly in
the centre of the slide...

o Click on Align I=~ in the
Arrange group and select Align
Middle

Hover he painter over temidde | @)

Canada
22
—a
24
19
65

1

us France  Switzerla Germany Canada
nd

Exports 297 57 185 148 22
Imports 567 104 323 297 24
Domesti 23 21 59 41 19
(=
Tot (N) 887 182 567 486 65
al
k.

First Quarter Sales
us France  Switzerla Germany Canada
nd

Exports 297 57 185 148 22
Imports 567 104 323 297 24
Domesti 23 21 59 41 19

c

Tot (N) 887 182 567 486 65

al

For Your Reference...
To resize a table:

1. Click on a placeholder border handle, then
drag the border as required

To position a table:
1. Click in the table, click on the Layout tab

then click on Align 1=~ in the Arrange
group and select an alignment option

Handy to Know...

e To resize to a specific measurement, you
can use the tools in the Table Size group on
the Layout tab. Click on Lock Aspect Ratio
so that it appears with a tick. This means that
the table will be resized proportionately (both
width and height) when adjusting the Width
or Height in the Table Size group.
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FORMATTING TABLE DATA

You can format table data in the same way as apply formatting, however, you first need to select
you format text on slides. You can use any of the the cells that contain the text you want to format.
tools in the Font and Paragraph groups on the Here you will apply a range of basic font formatting
Home tab to format table data. Before you can to selected text.
Try This Yourself: First Quarter Sales
] ) ) ] us France Switzerla Germany Canada
o . Continue using the previous file dl
ET with this exercise, or open the file Exoorts o s 8 -
» = p808 Tables_6.pptx... P o7 >7 > 4
Imports 567 104 323 297 24
o Move the pointer to the left of the Domesti 23 21 59 4 19
first row, and when the pointer C
changes_to a black horizontal Tot (N) 887 182 567 486 65
arrow, click to select the row =il

You will increase the font size of

the heading... e
e Click on the Home tab, then click

.On the drop arrow - for Font Size First Quarter Sales

in the Font group and select 28

uUs France Switzerla Germany Canada

e Repeat step 1 to select row 2, nd

then click on Bold B in the Font Exports 297 57 185 148 22

group to apply bold to the text Imports 567 104 323 297 24
o Click in the first cell in row 2, press Domestic 23 2 59 41 19

snirt] and click after 19 (last cell, Tot (N) 887 182 567 486 63

row 5) to select these four rows, al

then click on Decrease Font Size

A" in the Font group to reduce
the font size to 16 pt

You will now apply automatic .
formatting to the Total row... First Quarter Sales
e Click anywhere in the Total row uUs France Switzerla Germany Canada
2 d
then click on the Table Tools: - - -
Design tab and click on Total Exports 297 >7 185 148 .
Row in the Table Style Options Imports 567 104 323 297 24
group so that it appears with a tick Domestic 23 21 59 a1 19
The Total row now stands out from Tot (N) 887 182 567 486 65
the other rows... al
Click outside the table to view the
result e
For Your Reference... Handy to Know...
To format table data: e You can use the Select tool k ~ to select
1. Select the row, column or cells that contain rows or columns. To do this, click anywhere
the text you want to format in the desired row or column, click on the
2. Click on the Home tab, then click on the Table Tools: Layout tab, click on Select
required formatting tools in the Font and «% ~ in the Table group and select Select
Paragraph groups Column or Select Row.
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APPLYING BORDERS

The borders that appear within a table will easily add borders of various widths and colours to
depend on the table style that you have applied. suit your needs. To apply borders, you must first

If you have applied a table style that you like but select the area to apply the borders to, such as the
it doesn’t have the required borders, you can table, row/s, column/s or cells.

Try This Yourself: First Quarter Sales

I

o , Continue using the previous file Us France
£ T With this exercise, or open the file
2 P808 Tables_7.pptx... Exports 297 57
. Imports 567 104
o Move the pointer to the left of the —
word US, and when the pointer Domestic 23 21
changes to a black angled arrow, Tot (N) 887 182
click and drag down to select the al
column, as shown : —  —

You will apply dotted lines along

the left and right borders... e
)
Click on the Table Tools: Design First uarte Sales

Switzerland column

Repeat the above steps to apply e
a right border to the Germany
column, then click outside the
table to view the result

e tab, then click on the drop arrow Us | Beree
- for Pen Style in the Draw i
Borders group and select the 3™ Exports 297 57
border option (dotted line) Imports 567 104
o Click on Pen Colour £~ in the Domestic 23 L2t
Draw Borders group and click on Tot (N) 887 182
Turquoise, Accent 2 (first row) al i i
Now to apply the borders...
o Click on the drop arrow - for .
Borders |- in the Table Styles First Quarter Sales : :
group and select Left Border us France  Switzerla | Germany | Canada
‘ ‘nd
o Repeat step 4 to apply a Right Exports 297 . 185 148 2
Border, then click outside the : :
table to view the result Imports 567 (104 3% 1720 4
D t 23 21 159 41 19
e Repeat steps 1, 4 and 5 to apply TomES; 23 s ; )6 ; ” p
left and right borders to the ai’t (N) 887 162 |57 |4 5

For Your Reference... Handy to Know...
To apply borders to a table: e To remove borders from a table, select the
1. Select the required row, column or cells table, row, column or cells that contain the

; : : border/s you want to remove, click on the
2. Click on the Table_l:lrools. Design tab, then Table Tools: Design tab, then click on

disi o Zorders L, i ins Ta}ble Styles Borders |- in the Table Styles group and
group and select a border option
select No Border.

3. Click on Pen Colour £~ to apply colour
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APPLYING SHADING

Shading is often used in a table to make the table style you have applied. PowerPoint
important data stand out, such as headings or provides a range of shading options, which include
figures. As with borders, the shading, or fill solid colours, as well as gradient fills. Shading can
colour that is applied to your table will depend on be applied or removed to suit your needs.

Try This Yourself: First Quarter Sales

uUs France Switzerla | Germany | Canada

T Continue using the previous file nd

E T With this exercise, or open the file Exports | 297 57 185 148 22

& P808 Tables_8.pptx... : ;

Imports 567 104 323 297 24
o Click anywhere in the Total row, Domestic | 23 = 59 4 19

click on the Table Tools: Layout
tab, then click on Select k& ~ in

the Table group and select
Select Row

o Click on the Table Tools: Design
tab, then click on the drop arrow

- for Shading 42 - in the Table

First Quarter Sales

Styles group to display the colour Us {France  Switzerla = Germany ' Canada
palette ‘nd

e Point to various colours to see Experts 297 57 e 148 .
them applied temporarily in Live Imports 567 104 323 297 24
Preview Domestic = 23 ‘21 59 41 19

Click on Turquoise, Accent 2 to
apply this colour, then click

outside the table to view the result

Now we’ll apply a gradient to the
first (header) row...

e Click anywhere in the first row

As this row is only a single cell,
we don’t need to select the row
first...

e Click on the drop arrow - for

Shading &2 ~ in the Table
Styles group, select Gradient,
then click on Linear Up under
Dark Variations to apply this
gradient, then click outside the
table to view the result

For Your Reference... Handy to Know...
To apply shading to a table: e To remove shading from a table, select the
1. Select the table, row, column or cells that table, row, column or cells that contain the
you want to apply shading to shading you want to remove, click on the

Table Tools: Design tab, then click on
Shading &2 - in the Table Styles group and
select No Fill.

2. Click on the Table Tools: Design tab, then
click on Shading &2 ~ in the Table Styles
group and select a shading option
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ADJUSTING COLUMN WIDTHS

When you create a table in PowerPoint, all text — for the most part. You may find that you need
columns are of equal width. As you insert and to make manual adjustments to your columns to
format text, such as increasing the font size, for better fit the text. You can also ensure even
example, the column width adjusts to fit the distribution of columns within the table.
Try This Yourself: First Quarter Sales
. . . . us France  Switzerl Germa Canada
T Continue using the previous file i “and ny
E T v_vith this exercise, or open the Exports 297 57 185 148 22
2 file P808 Tables_9.pptx... :
Imports L 567 104 323 297 24
o Click in the table, then click on Domestic 23 21 59 41 19

the Table Tools: Layout tab and
click on Distribute Columns

Tl in the Cell Size group

By using this option first,
PowerPoint should do most of

the work to autofit the text. But First Quarter Sales

we'l still need to manual Iy adeSt us France  Switzerland Germa Canada

the columns for Switzerland and ny

Germany. - Exports 297 57 185 148 22
o Hover the pointer over the border Imports 567 104 323 297 24

between Switzerland and | Domestic - . 59 s 19

Germany so that the pointer
changes to a resize pointer «|»,
then double-click on the border

The column is expanded to fit the

text... =
e Repeat step 2 to autofit the First Quarter Sales
Germany column ! us France  Switzerland | Germany | Canada
We'll need to reposition the table Exports 297 57 185 148 22
again e Imports 567 104 323 297 24
o Click on the Table Tools: Domestic 23 2t 59 4 19

I=~ in the Arrange group and
select Align Centre

Layout tab, then click on Align | | SIS IRESZREE S o7 s G es

e Click on the Table Tools:
Layout tab, then click on Align

I=~ in the Arrange group and
select Align Middle

For Your Reference... Handy to Know...
To adjust column widths: e For precise adjustment, click on and drag the
» Double-click on the border to autofit the border left or right, then release the mouse
column to fit the text, or button when the indicator (dotted line) is at
left or right, or click on the Table Tools: Layout tab, then
e Select the column, then specify the Width in click on the up =1 or down = arrows for

the Cell Size group on the Layout tab Width in the Cell Size group as required.
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ADJUSTING ROW HEIGHT

When you create tables in PowerPoint, the height
of each row will depend on the applied table
style, as well as the size of the font applied to the
table cells. If you increase the font size, for
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example, the row height will increase accordingly.
However, you may want to increase the row height
so that data in that row stands out, for example, or
so that the data is better aligned within the cell.

Try This Yourself:

First Quarter Sales

us France  Switzerland = Germany Canada
T Continue using the previous file . ” . !
£ with this exercise, or open the file rports 27 57 e “ 2
& P808 Tables_10.pptx... Jmports 67 104 - 297 T2s
o Click in the table if required to Domestic 23 21 59 41 19

activate the placeholder
First we'll distribute the rows

evenly to see what sort of result
we get...

Click on the Table Tools: Layout

tab, then click on Distribute

Rows Hf in the Cell Size group
to distribute the rows evenly

More space around the data \

- France

= s

means the data within is easier to
see. Now we'll adjust the top row

to make it larger than the other
rows...

First Quarter Sales

. ‘ us France Switzerland Germany Canada
Hover the pointer on the bottom !
border of the top row so that the Exports 297 57 185 148 22
pointer changes to a resize F— . :
pointer, as shown P 7 o4 3% =7 =
o Click on and drag down slightly, Domestic 3 s > 4 0

and release the mouse button
when the row height is as shown

We'll need to reposition the table
again...

Click on the Table Tools: Layout
tab, then click on Align =~ in

the Arrange group and select
Align Centre

Click on Align =~ again and
select Align Middle

For Your Reference...
To adjust row heights:

e Double-click on the border to autofit the row
to fit the text, or

e Click on and drag the row border up or
down, or

e Select the column, then specify the Height
in the Cell Size group on the Layout tab

Handy to Know...

o For precise adjustment, click in or select the
row to adjust, click on the Table Tools:
Layout tab, then click on the up = or down
=1 arrows for Height in the Cell Size group
as required.
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ALIGNING TABLE DATA

It is important to ensure that your table data is
lined up. The audience must be able to see which
data belongs to which column or row. Although
PowerPoint provides a range of alignment tools
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in the Paragraph group, it's best to work with the
alignment tools on the Table Tools: Layout tab
when aligning data in tables. Data can be aligned
horizontally or vertically within a cell.

Try This Yourself: First Quarter Sales
Continue USing the preViOUS us France Switzerland = Germany Canada
£ o file with this exercise, or Exports - - 8 .
& L open the file P808
Tables_11.pptx... lmpaniz 567 104 323 297 24
Click in the table if required, Pomestic 23 2 59 # 19

click on the Table Tools:
Layout tab, then click on

Select k& ™ in the Table

group and select Select

Table to select the table First Quarter Sales
First we'll align all data uUs France Switzerland Germany Canada
vertically in the table...
Exports 297 57 185 148 22
o Click on the Layout tab, then
click on Centre Vertically I 567 o4 33 297 %4
@ in the Alignment group | Domestic 23 21 59 41 19

to centre the text vertically in
the table

Now we’ll centre some of the

data so that it lines up with
the column headings...

First Quarter Sales

click on Centre % in the

e Click in the cell titled US, US  France @ Switzerland | Germany Canada
ress |shift] and click in the ! '
P D Exports 297 57 185 148 22
last cell (65) to select all cells | |
in between, as shown Imports 367 104 323 297 i 24
o Click on the Layout tab, then Domestic 3 " 5 & 9

Alignment group to centre

the data in these cells, then
click outside the table to view
the result

Save and close the
presentation

For Your Reference...
To align table data:
1. Select the cells with the data to align, then:

Click on Align Top, Centre Vertically or
Align Bottom on the Layout tab to align
data vertically, or

Click on Align Left, Centre or Align Right
on the Layout tab to align data horizontally

Handy to Know...

Another useful tool in the Alignment group is
the Text Direction tool llii~. You can rotate
selected text to 90° or 270°, or you can select
to stack characters on top of one another.
Changing text direction might be required
when the text doesn’t fit the column, but the
column cannot be adjusted.
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