
Operate Database Applications 

© Watsonia Publishing Page 1 Access 2010 Orientation 

CHAPTER 1 ACCESS 2010 ORIENTATION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Access 2010 is described as a database management 
system (DBMS). 

A database is a structure that contains data. You enter data into the 
database via a variety of sources including typing (data entry), 
importing from other sources, and even electronically and 
automatically from other equipment (data logging). The data can 
then be manipulated by the DBMS to provide a range of useful 
information. 

In this session you will: 

 gain an understanding of how Access works and what it 
can be used for 

 learn how to start Microsoft Access 2010 

 gain an understanding of the Backstage View 

 learn how to open an existing database file 

 gain an understanding of the Access 2010 screen 

 learn how to work with the Navigation pane to list 
database objects 

 learn how to work with a table 

 learn how to work with other database objects 

 learn how to close a database file 

 learn how to exit from Access 2010. 
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UNDERSTANDING MICROSOFT ACCESS 2010 
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Microsoft Access 2010 has a reputation for being 
a more difficult application to learn and use than 
its Office 2010 siblings: Word, Excel, and 
PowerPoint. There are many reasons for this and 

a good orientation to Microsoft Access will greatly 
help in understanding how this powerful application 
can be used to perform a range of useful jobs for 
work and even for pleasure. 

How Access is Different 

Unlike it’s Office 2010 siblings, Word, Excel, and PowerPoint where you can start to create 
something useful almost immediately and directly on the screen, Access 2010 needs you to first 
design and create structures to hold your data, and then create special template layouts for 
displaying, manipulating and presenting that data in a useful and meaningful way. In other words, 
rather than just play around and look and see how things are going, Access requires more 
thought, more planning, and good designs in order to be used effectively. While there is a lot of 
learn by doing involved with Access, there is also great deal more learn before doing associated 
with it. 

How Access Works 

Basically, Access allows you to do two main things: firstly, it allows you to store huge amounts of 
data, and secondly, it allows you to manipulate that data to produce relevant and useful 
information. This is what Database Management Systems (DBMS) are all about, and the good 
news is that Access is one of the easiest of these to learn and use. 

Data is stored in tables. Tables are structures made up of rows and columns and are similar in 
appearance and operation to Excel worksheets. You do however need to design and create these 
tables yourself, before the data can be entered. 

The data in tables is manipulated using forms, reports, and queries. A form is mostly used for 
data entry (although you can enter data directly into a table). A report is used to manipulate the 
data and present it either on the screen or printed on paper in a more pleasing way. A query is 
used to produce a sub-set of the data – for example, in a sales system you may only want to see 
the sales in the northwest region. 

Forms, reports, and queries are created as layout frameworks. Once the framework has been 
designed you can then run the data from the tables through them. Indeed, this is a common 
theme throughout Microsoft Access: design versus display. You create or modify a form, or 
report, or query in design mode, and then preview the data in display mode. 

Even tables (that store your data) conform to this design/display metaphor. You design a table 
structure, then enter the data in a display (they call it a datasheet) view. 

Tables, forms, reports, and queries are known as database objects. In fact each of these is like 
a mini-application within the broader Access application. Each has a very large range of 
commands and options that you can use to both design the structure or framework and also use 
to display data. 

What can Access be Used for? 

Virtually anything – no exaggeration! 

You can use Access to create a system for managing your music or stamp collection, the 
membership at your local soccer or polo club, the petty cash, inventory and stock control, or sales 
at work, and much, much, much more. Any situation where you need to store data, manipulate it, 
and then present it as useful information is a perfect contender for Access. 

The only snag with Access is that unless you use one of the pre-created system templates, you 
need to plan and design the system and the database objects (the tables, forms, reports, and 
queries) used in that system. And this is what takes time and learning to do. 
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STARTING ACCESS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before you begin ensure that 
the computer is on and that the 
Windows desktop is 
displayed... 

Click on the Start button  

in the bottom left corner of the 
screen to display the Start 
Menu 


Click on All Programs to see 
all of the programs that you 
have access to 


If you can’t see Microsoft 
Office in the list, use the scroll 
bar to scroll down until it can 
be seen 


Click on Microsoft Office to 
expand the sub-menu and see 
all of the applications available 
to you, then hover the mouse 
pointer over Microsoft Office 
Access 2010 to see a brief 
description of what this 
application does 


Click on Microsoft Office 
Access 2010 to display the 
“Getting Started” screen 

 

For Your Reference… 

To start Microsoft Access: 

1. Click on the Start button  

2. Click on All Programs, click on Microsoft 
Office, then click on Microsoft Office 

Access 2010 

Handy to Know… 

You can also start Access by: 

 Double-clicking on an Access shortcut 

 Double-clicking on a database file icon in a 
file listing 

 Choosing a database from the Recent Items 

list on the Start menu 

4 

5 

To create a new database, or work with an 
existing one, the first thing that you need to do is 
to start Microsoft Access. As a standard 
software application, how Microsoft Access is 

started is determined by Windows. For example, it 
can be started from the Windows Start menu, from 
a shortcut, or even by opening a database that 
was created previously in Access. 
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UNDERSTANDING THE BACKSTAGE VIEW 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Before you are allowed to properly enter 
Microsoft Access 2010, you must have a 
database file open. A database file is where your 
database objects (tables, forms, reports, queries 

etc) for a particular system or project you are 
working on are located. The Backstage View is, 
amongst other things, a gateway to Access where 
you can nominate which database to open. 


When you open Microsoft Access 2010 or click on the File tab, Backstage View is displayed. By 
default, the New tab is selected. This tab offers a number of ways for you to create a new 
database. To open an existing database, you need to click on Open, which will display a traditional 
Open dialog box. 


The Recent tab displays databases that have been recently opened. This is a particularly useful 
feature if you find that you are regularly using the same database and coming back to it on a 
frequent basis. This list can display up to the last 50 opened databases. All you need to do is to 
click on the desired database and it will be opened for you. 

You will also see the last 4 opened databases listed directly in the File tab, for quick access. 


The Available Templates icons provide you with a range of pre-designed database templates that 
come with Access and also enable you to use online templates from Office.com. The templates 
generally already have database objects such as tables, forms, reports, and queries designed and 
created for you. All you need to do is to enter the data into the tables. 

While templates sound like a good idea, they can actually cause you more work and trouble. It is 
unlikely that a template will exactly meet your needs, so some modification will be necessary to 
adapt it to your requirements. It can sometimes be quite time-consuming learning how the template 
is structured and then making the required changes. 


Click on the Blank Database icon in Available Templates to create a new, blank database. You 
need to specify a File Name for the new database and select location for where it will be stored by 

clicking on the Browse icon . 


The Preview offers a large thumbnail of the selected database. 
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OPENING AN EXISTING DATABASE FILE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
ensure that the Backstage 
View is displayed... 


Select Open in Backstage 
View to display the Open 
dialog box 


Let’s change the folder 
location to display our 
existing database files… 


Click on Computer in 
Favourite Links in the left 
pane of the dialog box 

This will display all of the 
hard drives and devices on 
your computer… 


In the right pane, double-
click on the icon for C drive 
(Hard Disk C:), then 
double-click on the Course 
Files for Access 2010 
folder 


Click on A Sample 
Database and click on 
[Open] to open the 
database 

 

For Your Reference… 

To open an existing database file: 

1. Select Open in Backstage View 

2. Move to the folder that contains the file 

3. Click on the file to select it 

4. Click on [Open] 

Handy to Know… 

 You can also use the keyboard shortcut 
 +  at any time to display the Open 

dialog box. 
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A good way to see how Access 2010 works is to 
open an existing database file. If the database 
file has recently been opened it will appear in the 
Recent Database listing in the left panel of the 

Backstage View. However, if it doesn’t appear 
here you will need to use the Open option to 
display the Open dialog box, to search for and 
open the database file. 
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UNDERSTANDING THE ACCESS 2010 SCREEN 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

At first glance there’s nothing much to an Access 
2010 database screen. The screen really only 
gives you access to either create, modify, or run 
one of the database objects in a database file 

(tables, forms, reports, queries, etc). It isn’t until 
you choose to perform one of these operations that 
the screen really becomes more intricate. 


The Ribbon is the tabbed band that appears across the top of the window. It is the command control 
centre of Access 2010. You use the tabs on the Ribbon to access commands which have been 
categorised into groups. Commands can be buttons or sometimes include galleries of formatting options 
that you can select from. This area really comes to life when a database object is opened. 


The File tab of the Ribbon is used to access file management functions such as saving, opening, 

closing, printing, etc. Access Options are also available so that you can set your working preferences and 

options for Access 2010. 


The Navigation Pane is used to list and navigate the various database objects (tables, forms, 
reports, queries, etc) that exist in the database. In the screen above this area has been filtered 
so that only table objects appear – there is only one table in this database and it is named Asset 
Items. 


The main part of the screen is the data area. Here a database object will appear either in 
design or in preview mode. The database object must first be opened before it will appear so, 
even though Asset Items in the screen above is selected, it hasn’t yet been opened.  


The Security and Message area displays information about the database object that is 
currently open. Since there are no objects open the area isn’t really showing much at the 
moment other than the fact that it is ready for you to start something. 
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WORKING WITH THE NAVIGATION PANE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file A Sample 
Database.accdb... 


Click on the drop arrow  
for All Access Objects in 
the Navigation pane to 
display the menu 


Click on Queries under 
Filter by Group to see all 
of the saved query objects 
in the database 


Click on the drop arrow  
again and click on Reports 
to see a list of all of the 
reports 


Click on the drop arrow  
again and click on All 
Access Objects to see all 
of the database objects 


Click on the up arrow  for 
Forms in the Navigation 
Pane to hide all of the 
forms 


Click on the down arrow  
that have appeared to 
display the forms again 

 

For Your Reference… 

To filter database objects: 

1. Click on the drop arrow  for the object type 
in the Navigation pane 

2. Click on the desired filter option 

Handy to Know… 

 The Navigation pane menu is more complex 
than we’ve used here. Once you’ve become 
proficient with it you can list the objects by 
date created or modified. However, the best 
option is to list objects grouped according to 
their type. 

1 2 

The Navigation Pane is an essential part of 
Access 2010 as it provides you with access to 
the database objects that are in your database 
file. The pane itself can be filtered to show you 

more or less objects and you should get a pretty 
good grasp on how it operates before commencing 
to create tables or other database objects. 
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WORKING WITH A TABLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the 

previous file with this 
exercise, or open the 
file A Sample 
Database.accdb... 


Double-click on Asset 
Items under Tables in 
the Navigation pane, to 
open the table in 
Datasheet mode – this 
mode provides access 
to the actual data 


On the Home tab of the 
Ribbon, click on the top 

half of View  in the 
Views group, to switch 
to Design view 


This mode displays the 
structure of the table. 

There are also view 
buttons at the bottom of 
the screen which allow 
you to toggle between 
design and datasheet 
modes… 


Click on Datasheet 

view  in the bottom 
right of the window to 
see the data again 

Click on Close  to 
close the table 

 

For Your Reference… 

To display a table: 

1. Double-click on the table name in the 
Navigation pane to display the table in 
datasheet view 

2. Click on View  in the Views group on the 
Home tab to toggle the view to Design mode 

Handy to Know… 

 Clicking on View  in the Views group (on 
the Home tab of the Ribbon) toggles 
between Design and Datasheet views. For 
example, if you are in Datasheet view, 
clicking on it will switch to Design view and 
vice versa. 
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A table is used in a database file to store data. A 
table has a defined structure and in Access 2010 
whenever the table is open, it is seen either in 
Design mode or in Datasheet mode. When it is 

in Design mode you can make changes to the 
structure of the table but not the data itself, and 
when it is in Datasheet mode you can make 
changes to the data but not the structure. 
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WORKING WITH OTHER DATABASE OBJECTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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Continue using the previous 
file with this exercise, or 
open the file A Sample 
Database.accdb... 


In the Navigation pane, 
double click on 
qryCostsSummedByOwner 
to run the query and display 
the data parsed through it 


On the Home tab of the 
Ribbon, click on the top half 

of View  to display the 
design of the query 

Click on Close  to close 
the query 


Double-click on 
rptAssetsGroupedByOwne
rs to run the report and 
display it in preview mode 


Click on Design View  in 
the bottom right of the 
window, to display the design 
structure of the report 

Click on Close  to close 
the report 

 

For Your Reference… 

To work with other database objects: 

1. Double-click on the object name in the 
Navigation pane to run the object 

2. Click on View  on the Ribbon to see the 
design of the object 

Handy to Know… 

 For forms and reports there is also a Layout 
view. In Design view you see the name of 
the controls used to display the data. You 
don’t actually see where the data ends up in 
Design view. In Layout view you see the 
data but can still make changes to the actual 
layout of the form or report. 
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The key thing to remember with database objects 
including tables is that, when open, they will 
either be in Design mode where you can make 
changes to the structure or layout of the object, 

or in Data mode where data is parsed through the 
object’s layout and presented to you. Once the 
object is open it is an easy matter to toggle 
between these two modes of operation. 
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CLOSING A DATABASE FILE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a
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 Continue using the 

previous file with this 
exercise, or open the file 
A Sample 
Database.accdb... 


Click on the File tab of 
the Ribbon to display 
the Backstage View 


Click on Close 
Database to close the 
database and return to 
the New tab of 
Backstage View 


The New tab has been 
selected because you 
closed the database. 
Only one database at a 
time can be opened in 
Access and Access 
2010 will always display 
the New tab of 
Backstage View if a 
database is not currently 
open 

 

For Your Reference… 

To close a database: 

1. Click on the File tab of the Ribbon 

2. Click on Close Database 

Handy to Know… 

 The only time you’ll be asked to save 
anything in Access 2010 when closing a 
database, is if there is a Design view window 
open and unsaved changes have been made 
to the design prior to closing. 

1 
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Closing a database file is a little different to 
closing files in most other applications. In Access 
2010 the data in a database file is saved as it is 
being entered, while changes to structures and 

designs are saved when the objects are closed. 
You will never therefore be prompted to save a 
database file because all of this has already been 
done automatically. 
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EXITING FROM ACCESS 2010 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise, ensure that 
either an Access 
database is open, or that 
Backstage View is 
displayed... 


If Backstage View is not 
currently displayed, click 
on the File tab 


Click on Exit to close 
Access 2010 and return 
to the Windows desktop 

 

For Your Reference… 

To exit from Access 2010: 

1. Click on the File tab of the Ribbon 

2. Click on Exit 

Handy to Know… 

 You can exit from Access 2010 at any point 
and at any stage. You don’t necessarily have 

to be in Backstage View. 

1 

You can exit from Access 2010 without the need 
to worry about losing unsaved data. All of the 
data in a database is saved as the data is 
entered, while changes to the design of any 

database objects are saved when the object is 
closed. 
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NOTES: 
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