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CHAPTER 1 INDESIGN BASICS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Before racing off to create a new document, it is wise to take some 
time out to study the InDesign document window and the features 
available in the software. By developing an understanding of the 
workspace you should be able to create documents more quickly 
and effectively. 

In this session you will: 

 learn how to start Adobe InDesign CS6 

 learn how to open an existing document 

 gain an understanding of the InDesign workspace 

 gain an understanding of the features of the InDesign 
workspace 

 gain an understanding of panels 

 learn how to display and hide panels 

 learn how to float and dock panels 

 learn how to select a different workspace 

 learn how to save a workspace 

 learn how to navigate a document 

 learn how to zoom in to and out of a document 

 learn how to use keyboard shortcuts 

 learn how to use a shortcut menu 

 learn how to save and close a document. 

INFOCUS 
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STARTING ADOBE INDESIGN CS6 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST ensure that 
Windows has started... 


Click on the Windows Start 
button, located in the 
bottom left corner of the 
screen, to display the Start 
menu 


Click on All Programs to 
display the menu, then 
select Adobe InDesign 
CS6 to launch the 
application 


Your Start menu may vary 
to the one described here. 
For instance, InDesign may 
have been installed with a 
suite of other Adobe 
products such as 
Photoshop, Acrobat, etc... 


After InDesign is loaded, a 
panel will be displayed. 
From here you can select 
from a range of options for 
opening a document, 
including recent ones 
you’ve been working on. 
For now, we’ll just open 
InDesign without a 
document... 


Click on Close   to close 
the panel 


An empty document 
window will now be 
displayed 

 

For Your Reference… 

To start Adobe InDesign CS6 in Windows: 

1. Click on the Windows Start button 

2. Select All Programs 

3. Select Adobe InDesign CS6 

Handy to Know… 

 In Microsoft Windows you can pin an 
application to the first page of the Start 
menu. Simply right-click on the application in 
All Programs and click on Pin To Start 
Menu. 

 

2 

Adobe InDesign CS6 is an application program 
that can be started in Microsoft Windows by 
selecting it from the Start menu, by double-
clicking on an icon on the desktop, or by opening 

an existing document that was created in InDesign. 
In this exercise we will show you how to open 

InDesign from the menu. 

The screen above shows how the Start panel would 
look after starting a brand new install of InDesign. If the 
InDesign on your computer has been used previously to 
create documents recent documents that have been 
saved will appear in the Open a Recent Item section at 
the left of the panel. 

Note for Mac Users: 

The main way to start Adobe InDesign CS6 on a Mac is to either 
select it on the Dock at the bottom of the screen, or to access it 
through the Launchpad (which can be found on the Dock). 

You can also start it through Finder or use the Search icon on 
the menu bar but these ways are more tedious. 
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OPENING AN EXISTING DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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Before starting this 
exercise you MUST 
ensure that InDesign 
has started... 


Select File > Open to 
display the Open a File 
dialog box 


Click on the drop arrow 

 for Look in, click on 
(C:), then double-click 
on Course Files for 
Adobe InDesign CS6 to 
open the folder 

Your dialog box will 
show many more files 
than appear here. We 
have reduced the 
number here to avoid 
clutter… 


Click on N151 InDesign 
Basics_1.indd, then 
click on [Open] 


This document was 
created from one of the 
standard templates in 
InDesign. Don’t worry if 
you can’t read it – the 
placeholder text is in 
Latin! 


Click on Maximise , 
if necessary, to make 
the best use of the 
available space 

 

For Your Reference… 

To open an existing document: 

1. Select File > Open 

2. Change the Look in folder as required 

3. Click on the document to open 

4. Click on [Open] 

Handy to Know… 

 The shortcut key to display the Open a File 
dialog box is  +  in Microsoft 

Windows, or +  on a Mac. 

1 

Documents can be opened in Adobe InDesign in 
several ways. You can open them from within 
InDesign itself, or launch InDesign by opening an 
InDesign document from Windows Explorer. You 

would most likely open an existing document so 
that you can review or modify it. In this case we will 
open an existing document so that we can use it to 
demonstrate the InDesign workspace features. 
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THE INDESIGN WORKSPACE 
 

 

 

 

 

 

 

 

 

 

 

 

Menu bar 

Document tab showing open documents and their 
respective size as a percentage 

Control panel 

Ruler Panel dock 

Tools panel 

Page controls and Preflight 
indicator 

Document 

Horizontal 
scroll bar 

Vertical scroll 
bar 

Pasteboard 

In Adobe jargon the InDesign screen is referred 
to as a workspace because it is here that you lay 
out and work on your document. It consists of 
many areas such as a menu bar, a control panel 

which allows you to change settings, a panel which 
contains things such as palettes and document 
layouts, a pasteboard, and of course, the page or 
pages of a document. 

 

If you’d like to see what is new in Adobe InDesign CS6 select Window > 
Workspace > New in CS6 on the menu bar at the top of the screen. 

 

 

Sam
ple



Adobe InDesign CS6 

© Watsonia Publishing Page 5 InDesign Basics 

UNDERSTANDING THE INDESIGN WORKSPACE 
 

 

 

 

 

 

The InDesign workspace is made up of many 
features, commands and controls that can be 
used to create a document, and create and 
manipulate the contents. The table below 

describes some of the features found in the 
InDesign workspace as shown on the previous 
page. 

Feature Description 

Document tab 

[showing the document 
name @ current zoom] 

The Title bar appears at the top of the window. It displays the name of the 
application, Adobe InDesign CS6, followed by the name of the document. It also 
shows the percentage zoom at which the document is currently being viewed. This 
is important because documents in InDesign can vary enormously in size, unlike 
word processors where the page is most often A4. The zoom percentage tells you 
at a glance how close the display is to 100% or actual size. 

Menu bar The Menu bar provides a series of options from which you can select commands. 

Above the menu bar are a series of buttons which enable you to quickly adjust the 
view of the workspace and/or the document, without having to locate the same 
options in the menu bar. 

Control panel The Control panel displays a series of controls that can be used to modify the 

contents and objects in a document. The controls on the Control panel vary 
depending on the tool currently selected in the Tools panel. For example, if the 
Type tool is selected, the Character Formatting Tools or the Paragraph 
Formatting Tools will be displayed in the Control panel. 

Rulers The horizontal and vertical rulers show the size and position of objects on the 
page. They can be used to create ruler guides and to help with the placement of 
objects. 

Panel dock The Panel dock is an area where the available panels can be stored on the 

screen, making them easily accessible. By default, the panel dock is displayed as 
titled icons, but can be expanded to display the options available in each active 
panel. Individual panels or groups of panels can be pulled from the dock and made 
to float in the document window. 

Tools panel The Tools panel holds all of the selection, drawing and control tools that you need 

to work with objects in your document. By default, it appears on the left side of the 
document window. 

Pasteboard The Pasteboard is an area outside the page on which you can place objects or 
text that you may want to use in the document but which you haven’t yet 
positioned. 

Page controls and 
Preflight indicator 

The Page controls show the page number of the currently displayed page and 
provide buttons to move to the next, previous, first and last spread – a spread is a 
collection of pages that are shown at the same time, for example, a two-page 
spread. You can also type a specific page number in the Page Number box and 

press  to go directly to that page. 

Within the Page controls, the Error button enables you to see at a glance if there 
are any problems with your document. For instance, if a story is not placed entirely 
in a text frame, or if a graphic extends off the edge of a page, the Error button will 
display a red button . 

Document The Document is displayed in the InDesign workspace and is the area which will 
appear when printed. Objects and text are placed on the page to create the 
document. 

Horizontal scroll bar The Horizontal scroll bar is used to move left and right across the document 
window to view different parts of the document. 

Vertical scroll bar The Vertical scroll bar is used to move up and down the document window to 
view different parts of the document. 
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UNDERSTANDING PANELS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

Because there are so many settings in a 
document that you may want to access quickly, 
InDesign provides a vast number of panels that 
you can display in the document window. A 

panel displays a group of related settings, such as 
a list of colours that you have selected for a 
particular document. This page discusses panels, 
how they are categorised and how they are used. 

Panels 

Panels (sometimes also called palettes) are a collection of commands, controls, settings or options 
that apply to a particular aspect of a document. A panel takes the form of a window and may or may 
not include a menu. A menu is indicated by the menu button  which appears in the top right-hand 

corner of the panel. 

 
Panel States 

A panel can appear on the InDesign document 
window in various states. It may appear as a 
window or a tab, depending upon the settings 
chosen for each panel and how the panels appear 
by default. Panel states include: 

Full Also known as normal view. All 
commands and options are visible. 

Abbreviated Only a few rows are visible because the 
size of the panel has been reduced. 

Collapsed None of the commands are visible, only 
the title of the panel. 

Floating The panel appears as a floating window 
somewhere on the screen. 

Docked The panel dock appears on the right-
hand side of the screen. This means 
that the panels are effectively attached 
to the side of the window. Docked 
panels can be displayed in full, or 
collapsed to icons. 

 

In this example, the panels are displayed in their 
default, docked position. The panel group 
containing the Pages, Layers and Links panels 
has been expanded, by clicking on the Pages 
icon. 

 Available Panels 

There are many panels to work with, each of which has many settings and options. Here is a list of the 
panels that you can choose from the Window menu. Some of the panels are grouped by function. For 

example Animation, Bookmarks and Hyperlinks are grouped as Interactive panels. 

Articles 

Colour 

Colour 

Gradient 

Swatches 

Control 

Editorial 

Assignments 

Notes 

Track Changes 

Effects 

Extensions 

Kuler 

Folio Builder 

Info 

 

Interactive 

Animation 

Bookmarks 

Buttons and 
Fonts 

Hyperlinks 

Liquid Layout 

Media 

Object States 

Page Transitions 

Preview 

SWF 

Timing 

Layers 

Links 

Mini Bridge 

Object & Layout 

Align 

Pathfinder 

Transform 

Output 

Attributes 

Flattener 
Preview 

Preflight 

Separations 
Preview 

Trap Presets 

Pages 

Stroke 

Object Styles 

Paragraph 
Styles 

Styles 

Cell Styles 

Character Styles 

Table Styles 

Text Wrap 

Tools 

Type & Tables 

Character 

Conditional Text 

Cross-
References 

Glyphs 

Index 

Paragraph 

Story 

Tables 

 

 

Utilities 

Background 
Tasks 

Data Merge 

Script Label 

Scripts 

Tags 

Tool Hints 
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DISPLAYING AND HIDING PANELS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise... 


Select Window > Text Wrap 
to display the Text Wrap panel 
which appears as a floating 
panel 


Double-click on the Text Wrap 
title tab to abbreviate the panel 


Double-click on the Text Wrap 
tab again to collapse the panel 


Double-click on the Text Wrap 
tab again to expand the panel 


You can click on  next to the 
tab title, for the same effect... 


Click on close  to close the 
panel 


Panels can also be docked... 


Select Window > Colour > 
Swatches 


This displays the Swatches 
panel which is “docked” on the 
right side of the window... 


Click on Swatches in the 
panel dock to hide the panel 


You can use either the 
Window menu or an option in 
the panel dock to hide and 
show panels 

 

For Your Reference… 

To display a panel: 

1. Select Window > [panel name] OR click on 
the panel in the panel dock 

To hide a panel: 

1. Select Window > [panel name] OR click on 
the panel in the panel dock OR click on  

Handy to Know… 

 You can use keyboard shortcuts to display 
and hide panels. For instance,  is used to 

display and hide the Swatches panel. The 
keyboard shortcuts for the panels are listed 
next to the panel name in the Window menu. 

 You can press  to hide/show all panels, 

including the Tools and Control panels. 

 

1 

Given that each document you create will vary in 
purpose and design, the tools that you use for 
each will probably also vary. Therefore it makes 
sense to be able to display and hide panels as 

you need them. Panels that you are likely to use 
frequently, such as Swatches, you might leave 
visible on the screen, but others such as Text Wrap 
would be opened only when you need them. 
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FLOATING AND DOCKING PANELS 
 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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F
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 Continue using the previous 

file with this exercise... 


Move the mouse pointer over 
Pages in the panel dock, then 
click and drag the mouse onto 
the screen 


The panel will separate from 
the panel group and panel 
dock... 


Release the mouse to float the 
panel 


Using the grey title bar area at 
the top of the pane, drag the 
Pages panel around the 
window 


This enables you to position it 
anywhere on the screen... 


Using the grey title bar at the 
top of the pane, drag the 
Pages panel over the Layers 
panel in the panel dock 


A blue line indicates where the 
panel will be positioned... 


Release the mouse button to 
re-dock the Pages panel which 
should appear regrouped with 
the Layers panel and the Links 
panel 

 

For Your Reference… 

To float a panel: 

1. Click and drag the panel heading from the 
dock onto the screen 

To dock a panel: 

1. Click and drag the panel by the tab into the 
panel dock 

Handy to Know… 

 A panel group is a collection of panels. Each 
group has a darker grey bar which is the 
header bar for the group. Although it is early 
days yet, you can create a new panel group 
by dragging a panel to the very top or bottom 
of the dock, or by positioning it between two 
panels. 

 

1 

2 

To give you greater flexibility in setting up your 
workspace, you can move panels around the 
screen to suit the document you are working on. 
For example, you may like to float the Swatches 

panel over your work while you apply colour and 
then dock it back on the panel dock on the right-
hand side of the screen, when you have finished. 
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WORKING WITH WORKSPACES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise... 


Click on [Essentials] at the 
top of the screen to see a list 
of available workspaces 


Click on Printing and 
Proofing to see the settings in 
this workspace 


Click on [Printing and 
Proofing] which now appears 
at the top and click on New in 
CS6 to see this workspace 


Click on [New in CS6] and 
click on Essentials to return to 
the default workspace 


Select Window > Text Wrap 
to see the Text Wrap panel 

Let’s see how this change is 
remembered… 


Click on [Essentials] again 
and click on Printing and 
Proofing to change from the 
Essentials workspace. Click on 
[Printing and Proofing] and 
click on Essentials to see how 
the changes made in step 5 
have been remembered 


Click on [Essentials] and click 
on Reset Essentials to return 
the Essentials workspace to 
its default settings 

 

For Your Reference… 

To select a different workspace: 

1. Click on the name of the current workspace 
at the top right of the screen 

2. Click on the name of the desired workspace 

Handy to Know… 

 The name of the current workspace always 
appears at the top of the screen. It acts as a 
button which displays all of the other 
available workspaces and options for 
working with workspaces. 

 

1 

2 

The InDesign screen layout is known as a 
workspace. A workspace can be changed by 
manipulating panels, displaying rulers and the 
like. This allows you to have different screen 

layouts for specific types of documents or tasks. 
There are several workspaces already built into 
Adobe InDesign and the name of the current one is 
displayed at the top of the screen. 
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CREATING A CUSTOM WORKSPACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise... 


Select Window > Workspace 
> New Workspace to display 
the New Workspace dialog 
box 


Type My Workspace and click 
on [OK] 


The name of the new 
workspace will appear at the 
top of the window. Now we can 
make some changes… 


Select Window > Text Wrap 
to display the Text Wrap panel 


Select Window > Object & 
Layout > Align to display the 
Align panel 


Select Window > Workspace 
> Essentials to display the 
original workspace 


Select Window > Workspace 
> My Workspace to see the 
customised arrangement again 


Click on [My Workspace] and 
select Essentials to see the 
default arrangement 

 

For Your Reference… 

To save a customised workspace: 

1. Select Window > Workspace > New 
Workspace 

2. Type a name for the workspace 

3. Click on [OK]  

Handy to Know… 

 You can also create a new workspace by 
clicking on the name of the current 
workspace and choosing New Workspace. 

 

1 

2 

Even though Adobe InDesign has a number of 
useful workspaces already built in you can create 
your own custom workspaces as required. Most 
document designers have their own specific 

needs in regard to the way they work or the type of 
document they create. Creating a custom 
workspace can save considerable time switching 
panels and changing other settings. 
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NAVIGATING A DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
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 Before starting this exercise 

you MUST open the file N151 
InDesign Basics_2.indd... 


Press  to move down a 

screen 


Hold down  and press  

to change to a 2 page spread 


Select Layout (note the 
navigation options and their 
shortcuts) and select First 
Page 


Click on Pages in the panel 
dock, scroll down and double-
click on the page 6 icon to 
jump to that page 


Click on Pages in the panel 
dock to close the panel 


There are also navigation 
controls at the bottom of the 
InDesign window... 


At the bottom of the screen 

click on the drop arrow  for 
the page number and click on 
10 


Click on Next Spread  to 
display the next double page 


These buttons include Next, 
Last, First and Previous 
Spread... 


Double-click in the page box 
and type 1, then press  to 

go to this page 

 

For Your Reference… 

To navigate a document: 

1. Use the Layout menu, a keyboard shortcut, 
the Pages panel or the page navigation box 
at the bottom of the screen, to select or 
move to a page or spread.  

Handy to Know… 

 A spread is a set of pages viewed together. 
For instance, a spread might be a set of two 
facing pages as in a book. 

 You can also rotate a page or spread, rather 
than twisting your head to the side! Select 
View > Rotate Spread and then select a 
rotation option. 

  

 

4 

Documents can vary in size from a single page to 
many pages. In addition to the actual pages of a 
document, the document may also include 
master pages on which the layout and content of 

the document’s pages are based. To make working 
with documents easier, you should have a good 
understanding of how to get from one page to 
another. This is called navigation. 
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ZOOMING A DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
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 Before starting this exercise you 

MUST open the file N151 
InDesign Basics_2.indd... 


Press  +  (zero) to fit the 

page in the window 


Press  to activate the 

Selection  tool, then click on 

the picture of the woman’s face to 
select it 


Select View > Zoom In 


Press  +  several times, 

until zoom is set to 150% – check 
the zoom in the document tab 


Press  +  to zoom to 100% 


You can also use the Zoom tool... 


Click on the drop arrow  for 
Zoom Level in the Application 
bar and select 12.5% to show 
several spreads 


Click on the value in Zoom Level, 
type 90 and press  to zoom to 

this magnification 


Hold down  + , then click 

and drag to draw a marquee 
around the photo of the woman – 
release the keys to zoom in to the 
selected area 


Hold down the  key and press 

  to zoom to 100% 

 

For Your Reference… 

To zoom a document: 

 Select View > Zoom In OR press  +  

 Select View > Zoom Out OR press  +  

 Click in Zoom Level, type a specific zoom % 

and press  OR click on the drop arrow  

and select a zoom %  

Handy to Know… 

 Zoom to 100% by pressing  + . 

 InDesign CS6 has a great power zoom 

facility. Select the Hand tool  , then click 
and hold on the page to zoom out. Keep 
holding and move the zoom area marquee 
across the page. Release the mouse to 
resume the original zoom. 

 

Effective documents rely on the detail being just 
as accurate as the overall layout. Zooming refers 
to magnifying part of a document so that you can 
examine the details as well as being able to 

zoom out so that the entire two page spread is 
visible on the screen. In Adobe InDesign there are 
several key commands that enable you to zoom in 
and out quickly to different levels of magnification. 

4 Note that the current zoom level (150%) is 
shown alongside the name of the document in 
the document tab (above the document) Sam
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