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CHAPTER 1 INTRODUCING ILLUSTRATOR CS6 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this session you will: 

 gain an understanding of vector graphics and bitmap 
images 

 learn how to start Illustrator 

 learn how to switch between the dark and light interfaces 

 learn how to open an Illustrator document 

 gain an understanding of the Illustrator CS6 workspace 

 gain an understanding of artboards 

 gain an overview of the tools on the Tools panel 

 learn how to work with the Tools panel 

 learn how to display hidden tools 

 gain an understanding of the panel dock, panels and 
panel groups 

 learn how to display and hide panels and panel groups 

 learn how to dock and undock panels 

 learn how to move and resize panels 

 learn how to select and save a workspace 

 learn how to work with the tools and options on the 
Control panel 

 learn how to navigate the canvas using the Hand tool 

 learn how to use the Navigator panel 

 learn how to adjust the magnification of a document 

 learn how to use the Zoom tool 

 learn how to view and change preferences 

 learn how to close a document and exit Illustrator CS6. 

Adobe Illustrator CS6 is an illustration and drawing program, 
designed specifically for the creation and output of vector graphics. 
Illustrator is used widely in industries such as graphic design, web 
design, desktop publishing, illustration, in fact, wherever there is a 
need to create print-based and digital art. 

Whether you’re a graphic designer, illustrator, artist, desktop 
publisher, or just have a keen interest to learn, Illustrator CS6 offers 
many tools and features to help you to create professional-looking 
artwork and documents. 

In this chapter you will take a tour of Illustrator CS6 so that you can 
become familiar with the Illustrator workspace. So, let’s get started! 

INFOCUS 
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UNDERSTANDING VECTOR GRAPHICS 
 

 

 

 

 

When you create artwork in Illustrator, you are 
creating vector art or graphics. Vector graphics 
are essentially geometric shapes based on 
mathematical equations. Shapes include lines, 

curves and points. Unlike bitmap graphics, which 
are made up of pixels (squares of colour), vector 
graphics can be resized infinitely without loss of 
image quality. 

What Are Vector Graphics? 

Vector graphics are shapes made up of lines, curves and points (called anchor points), to create 
artwork. Vector graphics are based on mathematical computations to determine their shape, 
dimension and position. For example, your art will be a certain size on the page (measured as width 
and height) and will be located at a specific position on a page (the x and y coordinates). 
Essentially, a vector graphic is a mathematical equation that makes up your image or artwork. 

One distinct characteristic of vector graphics is that they can be scaled (resized) upwards infinitely 
without loss of image quality (see picture below). This makes vector graphics perfect for any artwork 
that needs to be resized. For example, you could create a company logo that is 3 cm x 3 cm and 
scale that same art for use on a billboard. 

 

 

 

 

 

 

 

 

Vector Vs. Bitmap Graphics 

Bitmap graphics (or raster graphics) are images made up of a rectangular grid of pixels. A pixel is 
a tiny square or dot of colour, mapped to a specific location on the image. A photograph is an 
example of a bitmap image. A single bitmap graphic could be made up of thousands (or millions!) of 
pixels. 

Because bitmap graphics are based on pixels, they lose sharpness when scaled upwards. You may 
have heard the term ‘pixelated’. This occurs when the image is scaled upwards so that you can 
actually see the pixels that make up the image. Pixelated images usually look a little blurry and 
distorted. Image clarity is compromised when increasing the size of bitmap images (see below). 

The original image (above) is 
sharp, while the scaled 
image (right) is quite 
pixelated and has lost clarity 
and detail. 
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STARTING ILLUSTRATOR 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When you install Illustrator CS6, it will be added 
to the All Programs menu, under the heading 
Adobe Illustrator CS6. Once you have opened 
the application several times using this menu, the 

Illustrator option will also appear at the top of the 
Start menu, providing an even quicker method for 
starting it. You can also open Illustrator by 
double-clicking on its desktop icon, if present. 

Try This Yourself: 

 

Before starting this 
exercise ensure that your 
computer is switched on... 


Click on the Windows 
Start button, located in 
the bottom left corner of 
the screen, to display the 
Start menu, then select 
All Programs to display 
the submenu 

Illustrator may be installed 
independently to the rest 
of the Adobe Design 
Suite, in which case you 
will see the option Adobe 
Illustrator CS6 on the All 
Programs menu… 


Select Adobe Illustrator 
CS6 to open the 
application and display a 
blank Illustrator window 

As you can see, the 
Illustrator CS6 interface 
has been set to a much 
darker shade than in 
previous versions. In the 
next exercise you will 
change this to a lighter 
shade 
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For Your Reference… 

To start Illustrator: 

1. Click on the Windows [Start] button 

2. Select All Programs > Adobe Illustrator 

CS6 

Handy to Know… 

 When you use a program frequently, its icon 
will appear in the Start menu’s first level. To 
ensure that Illustrator’s icon always appears 
at the top of the Start menu, you can pin it 
there by clicking on Start, then right-clicking 
on the Illustrator option and selecting Pin to 

Start Menu. 

Note: If your computer is running the Windows 8 operating system, 
it may not have a Start button. In this case, you have several 
options for starting Illustrator from the Windows 8 Start screen. 

 You can begin typing illustrator and then click on Illustrator 
on the Results screen. 

 You can right-click anywhere on the screen, click on All 
apps in the App bar at the bottom of the window, and then 
scroll to and click on the Illustrator tile. 

 You can click on the Illustrator tile if you have pinned it to 
the Windows 8 Start screen. Sam
ple
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DARK VERSUS LIGHT INTERFACE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this exercise 
ensure that Illustrator has 
started... 


As the dark interface may 
not be as legible 
(particularly when printed) 
we will reset it to a lighter 
shade in this exercise for 
the rest of this manual… 


Select Edit > Preferences 
> User Interface to display 
the User Interface options 
of the Preferences dialog 
box 


Click on the drop arrow for 
Brightness and select 
Light 


Click on [OK] to apply the 
changes and reset the 
colour 

The text and icons are now 
displayed in black as 
opposed to white (when the 
colour scheme was dark 
grey) 

 

For Your Reference… 

To switch the shade of the interface: 

1. Select Edit > Preferences > User Interface 

2. Select an option in Brightness 

3. Click on [OK] 

Handy to Know… 

 You can also use the Dark/Light slider in the 
Preferences dialog box to customise the 
shade of grey you want to apply to the 
interface. 

 If you prefer to work on a white canvas area 
select White in Canvas colour. 

A very obvious change to the new version of 
Adobe Illustrator is the colour of the interface. 
Adobe has chosen to apply a very dark shade of 
grey and black to the entire interface, making the 

toolbars, menus and palettes appear recessed, 
effectively focussing your attention on the open 
document or image. It is however possible to reset 
the colour to a lighter shade like previous versions. 

1 

3 

Sam
ple



Adobe Illustrator CS6 

© Watsonia Publishing Page 5 Introducing Illustrator CS6 

OPENING AN ILLUSTRATOR DOCUMENT 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Before starting this 
exercise ensure that 
Illustrator has started... 


Select File > Open to 
display the Open dialog 
box 


Navigate to the Course 
Files for Illustrator CS6 
folder then click on 
Living on a Heart 
Grunge.ai to select it 

This is a sample file 
provided with Illustrator… 


Click on [Open] to open 
the file 

After a few moments the 
artwork will open in the 
Illustrator window; the file 
name is displayed in a 
tab at the top 

 

For Your Reference… 

To open an Illustrator document: 

1. Select File > Open 

2. Locate and click on the document to open 

3. Click on [Open] 

To introduce you to Illustrator and the tools that 
you will be using throughout this course, you will 
first open an existing Illustrator document. 
Although you will typically open most Illustrator 

documents from within Illustrator, it is also possible 
to open documents from Windows Explorer or by 
double-clicking on a document icon on the desktop. 
Here we will just look at the first method. 

1 

Handy to Know… 

 By default each document is opened as a 
tab. To switch between open documents, you 
click on the document’s tab. To turn off the 
tabs and display each document individually, 
select Edit > Preferences > User Interface 
and click on Open Documents As Tabs 
until it appears without a tick. 
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THE ILLUSTRATOR CS6 WORKSPACE 
 

 

 

 

 

 


Application 
bar 

Contains menus and options for arranging documents, and access to Adobe Bridge 
(Adobe’s answer to image file management). Also contains the Workspace Switcher, a 
tool for selecting and customising a workspace to suit your design needs. 


Control 
panel 

Displays options and tools for the currently selected object. So, if you have a path selected, 
(as shown) the Control panel will display a range of tools relevant to working with that path. 


Tools panel Contains many of the tools you will need to create your art and apply effects, such as 

drawing shapes or freehand drawing. You will learn more about these as you complete this 
course. 


Artboards Represent the areas of the canvas that contain printable regions, that is, your finished art. 

You can set up as many artboards in a document as you need. You will learn more about 
artboards as you complete this course. 


Canvas This is the area of the document surrounding the artboard(s). Art can be created on the 

canvas until you’re ready to place it on your artboard. The canvas that you see is part of the 
document window. 


Status bar Displays information about the status of the current document, such as the current 

magnification (zoom) and which page (artboard) you are currently viewing (is active). 


Panel dock Panels contain tools for editing objects and object attributes. For example, the Gradient 

panel contains options for applying and editing gradients. The panel dock contains a 
number of default panels and panel groups (defined by the Workspace Switcher), but you 
can add or remove panels via the Window menu. 


Document 
tabs 

Each tab represents an open document and displays the name of the document (there is 
only one document open in the picture above). Click on a tab to display that document. 

 

If you’re familiar with using Adobe products, you 
will notice that the layout of the Illustrator window 
is similar to other Adobe programs. There are 
several elements in the Illustrator workspace that 

you need to become familiar with so that you can 
use the program effectively. Below is a description 
of the Illustrator workspace and its various 
elements. 

1 
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UNDERSTANDING ARTBOARDS 
 

 

 

 

 

 


Canvas This area is not printed. You can use the canvas to place and edit objects until 

you are ready to include them in your artwork. 


Non-printable area The area between the printable area and the edge of the page that will not be 

printed. The printable and non-printable areas of your document will be 
determined by your printer and printer settings. 


Bleed edge (red) Bleed is the artwork that extends outside the printable area or 

document/artboard edge. Bleed is often included as a margin of error: to 
ensure that the ink will still print to the edge of the page even after trimming.  


Artboard border 
(black/grey) 

Represents the entire area that contains printable artwork and defines the trim 
size (the non-printable area is only defined by your printer; professional printers 
can print to the edge of the page). You define the size of the artboard(s) during 
document setup. 


Printable area Contains the printable area of your artwork (this takes into account that most 

printers cannot print to the edge of the page). Any artwork that falls within this 
area will be printed on your printer. 

 

Artboards in Illustrator represent the areas of the 
document that contain your artwork and what will 
be printed. You can create as many artboards as 
you need in a document (up to 100) for whatever 

you are working on. For example, if you are 
designing a letterhead and business card for a 
client, you might create two artboards – one for the 
letterhead and one for the business card. 
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THE TOOLS PANEL 
 

 

 

 

 

 

 

The Tools panel contains many of the tools you 
will need to create and edit objects and art, such 
as tools for selecting, drawing, painting, editing 
and navigating to name just a few! Tools with a 

black arrow contain additional tools. These are 
displayed when you click and hold the left mouse 
button on the tool. Here is an overview of the tools 

on the Tools panel. 

Title bar 

Selection tool 

Paintbrush tool 

Blob Brush tool 

Free Transform tool 

Mesh tool 

Gradient tool 

Blend tool 

Artboard tool 

Zoom tool 

Colour tools (to work 
with fill and stroke) 

Width tool 

Rotate tool 

Pencil tool 

Line Segment tool 

Column Graph tool 

Hand tool 

Perspective Grid tool 

Magic Wand tool 

Lasso tool 

Change Screen Mode tool 

Direct Selection tool 

Slice tool 

Scale tool 

Eraser tool 

Rectangle tool 

Eyedropper tool 

Pen tool 

Type tool 

Shape Builder tool 

Symbol Sprayer tool 

Drawing Modes tool 
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WORKING WITH THE TOOLS PANEL 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
a

m
e

 

F
il

e
 Continue using the previous file with 

this exercise... 


Hover over each tool on the Tools 
panel to display a tool tip showing the 
name of the tool and its shortcut key(s) 


Click on the Pen tool in the Tools 

panel or press  to make the tool 
active 


Click and hold the left mouse button on 
the Direct Selection tool to reveal a 
menu of additional tools 


Repeat step 3 for the Line Segment 
tool 


If the tools appear in two columns, 
click on the double arrow in the Tools 
panel title bar to view the tools in a 
single column 


Click on the double arrow again to 
view the Tools panel in two columns 


Click and hold the left mouse button on 
the Tools panel title bar then drag to 
the centre of the screen and release 
the mouse button 

This panel is now undocked (floating), 
that is, sits wherever you like... 


Click and hold the left mouse button on 
the Tools panel title bar and drag it to 
the very left of the screen; when you 
see a blue line appear along the left 
side of the screen, release the mouse 
button to restore the panel to its 
original position 

 

For Your Reference… 

To display the Tools panel in one or two columns: 

1. Click on the double arrow on the title bar of 

the Tools panel 

Handy to Know… 

 Many of the tools on the Tools panel can be 
activated by pressing the relevant keyboard 
shortcut key. This is displayed when you 
hover over the tool to display the Tool Tip. 
The letter that appears after the tool name is 
the shortcut key that you can press to 
activate the tool. 

The Tools panel contains many of the tools you 
will need to create art and to work with objects. 
The Tools panel, as with any panel in Illustrator, 
can be moved and resized to suit your needs. It 

can also be docked and undocked. Docked 
panels are positioned along the sides of the screen, 
while undocked panels can sit anywhere on the 
screen. 

1 
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DISPLAYING HIDDEN TOOLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 

Continue using the previous 
file with this exercise... 


Click and briefly hold the left 
mouse button on the Pen tool 
to reveal a menu of hidden 
tools 


Click on the arrow bar on the 
right edge of the hidden tools 
menu to float the Pen toolbar 


Click and drag the title bar of 
the Pen toolbar towards the 
top of the document window, 
as shown, then release the 
mouse button to reposition it 


Repeat steps 1 to 3 to display 
the Pencil and Column Graph 
toolbars and position them 
below the Pen toolbar, as 
shown 


Click on close on each toolbar 
to hide them again 

 

For Your Reference… 

To display hidden tools in the Tools panel: 

1. Click and hold down the left mouse button on 
the tool that appears with a black arrow 

2. Click on the arrow bar to float the toolbar 

Handy to Know… 

 New to Illustrator CS6 is the ability to dock 
the hidden toolbars alongside the Tools 
panel. Click and drag by the title bar to the 
left, until a blue line appears, then release. 

 To turn Tool tips off and on, select Edit > 
Preferences > General, then select or 
deselect Show Tool Tips and on [OK]. 

The Tools panel contains many tools. But what 
you see is just the start really. Some of the tools 
in the Tools panel contain a black arrow in the 
bottom right corner. This means that you can 

expand the tool to reveal more, related tools. You 
can also display the hidden tools on a mini toolbar. 
Perfect for when you need to access the same 
tools repeatedly. 
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UNDERSTANDING PANELS 
 

 

 

 

 

 

Much of the work you do in Illustrator will involve 
accessing panels and using panel options to edit 
your art and to work with objects. The most 
commonly-used panels are accessed via the 

panel dock along the right side of the document 
window. However, you can also add and remove 
panels as required. All panels can be displayed by 
selecting the panel from the Window menu. 

The Panel Dock 

The panel dock, located by default along the right edge of the window, 
contains some of the most commonly used panels and panel groups. A 
panel group is a group of like panels that appear together. For example, if 
you open the Swatches panel (shown below) you will see three panel 
tabs on the tab bar: Swatches, Brushes and Symbols, which match the 
panels in the panel group. 

The Window Menu 

If you need to use a panel that is not sitting in the panel dock, you can 
access it from the Window menu. When you select a panel from the 
Window menu, the panel will appear undocked (or ‘floating’) in your 
document window. 

The Anatomy Of A Panel 

Each panel contains a range of options for editing your artwork in some 
way. For example, the Stroke panel contains options for modifying and 
working with strokes (outlines). 

While the appearance of each panel differs depending on the options 
available, there are some common elements (shown below) that you need 
to be aware of so you can work with panels and panel options effectively. 

Show/Hide panel 

Panel options menu 

Resize panel 

Panel tabs: click on a panel tab to 
display the panel within that panel 
group 

Tab bar 

Additional panel tools 

The panel dock 
contains the more 
commonly-used 
panels and panel 
groups 

Panel group 
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DISPLAYING AND HIDING PANELS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

 Continue using the previous file 
with this exercise... 


Click on Colour in the panel dock 

The Colour panel will be 
displayed (expanded)... 


Click on the Colour Guide tab of 
the Colour panel 

The Colour Guide is another 
panel that is part of this panel 
group. Notice that Colour Guide in 
the panel dock will also be 
selected... 


Click on the double arrow on the 
title bar of the Colour Guide 
panel to collapse (hide) the panel 


Select Window > Navigator to 
display the Navigator panel 

The Navigator panel will be 
expanded from the panel dock... 


Double-click on the tab bar of the 
Navigator panel to float it 


Repeat steps 4 and 5 to float the 
Pathfinder panel 

Panels will stay open until you 
close or hide them... 


Double-click on the tab of the 
Pathfinder panel (as shown) to 
reduce the size of the panel 

 

1 

The panel dock sits along the right side of the 
screen, and contains a number of panels and 
panel groups for commonly used editing tools.  
A panel group consists of two or more related 

panels. Each panel on the panel dock is grouped 
with other panels. Panel groups are separated by a 
black line. You can display and hide panels via the 
panel dock or the Window menu. 
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For Your Reference… 

To display a panel: 

1. Click on the panel in the panel dock OR 

Select Window > panel name 

To hide a panel: 

1. Click on the double arrow in the title bar of 
the panel or click on close (if floating) 

Handy to Know… 

 Press  to display/hide all panels, including 
the Tools and Control panels. 

 To hide or display the panel dock and all 
other open panels (but not the Tools and 

Control panels), press  + . 

6 

7 

Sam
ple




