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In this session you will: 

 gain an understanding of Adobe Acrobat DC and PDFs 

 gain an understanding of Adobe Document Cloud 

 learn how to start Acrobat in Windows 8 

 gain an understanding of Views 

 gain an understanding of the Home View 

 learn how to open a PDF document in Acrobat 

 gain an understanding of the Document View 

 gain an understanding of the Tools View 

 learn how to close files and exit Acrobat. 

Adobe Acrobat DC has been developed for Adobe’s new 
Document Cloud platform and integrates desktop and mobile apps 
and services.  

Acrobat DC lets you convert content from many disparate sources 
into one common file format known as PDF (portable document 
format). When you convert a file to PDF, the look and content of 
the original (including fonts and graphics) is preserved. Acrobat DC 
provides a plethora of tools and features for editing PDF files, 
creating fillable PDF forms, storing and sharing files online, and 
electronically sending, tracking and confirming delivery of 
documents.  

Adobe also offers a free program, Adobe Reader DC, to provide 
universal access to PDF documents.. 

INFOCUS 

Sam
ple



Adobe Acrobat DC 

© Watsonia Publishing Page 2 Chapter 1 - Starting With Acrobat DC 

UNDERSTANDING ACROBAT AND PDFS 
 

 

 

 

  

 

Acrobat DC lets you create, edit, sign, share and 
track PDF files. A PDF file is a file that has been 
converted from its original format (such as a 
Word docx document) to PDF (Portable 

Document Format). One main reason to convert 
files to PDF is that the PDF looks identical to the 
original file and anyone with Acrobat Reader can 
open it but not edit it unless explicitly allowed.  

What Is PDF? 

PDF, or Portable Document Format, is a universal file format that was developed by Adobe Systems 
for preserving the fonts, formatting, layout, colours and graphics of any source document to enable 
accurate and secure sharing with others. PDF is the standard for the secure and reliable distribution and 
exchange of electronic documents and forms worldwide. 

As the name implies, PDF files are portable. This means that if you create a document on an Apple Mac 
computer using generic Mac fonts and then convert it to a PDF file, you can view this PDF file, complete 
with the page layout, graphics and fonts intact, on a Windows computer or even an iOS or Android 
device.  

PDF documents are compact, and can be shared, viewed, navigated and printed exactly as intended by 
anyone using Acrobat Reader. Acrobat Reader is free and available for all platforms: Mac and PC 
desktops, iOS devices (including iPhones and iPads) and Android devices. 

What Is Adobe Acrobat DC? 

One of the great frustrations of computing is receiving a document or picture and not being able to view 
it or print it because you have neither the program that created it nor a program to adequately convert it 
the file.  

Adobe Acrobat was developed to help overcome this issue. It was created to act as a universal 
recipient, accepting a range of file and graphics formats, regardless of the application or platform in 
which they were created, for conversion to its Portable Document Format (PDF).  

However, converting documents to PDF is not the only thing that you can do with Acrobat. Using Acrobat 
DC you can:  

 create PDF documents which maintain fidelity to the original document – page layout is 
preserved, fonts are embedded so the type is perfectly rendered, line breaks and text flow are 
conserved, and images are rendered identically 

 create PDF documents from within Microsoft Office applications and other applications (such as 
browsers, Notepad, graphics applications and more) 

 merge and combine documents, spreadsheets, emails and more into a single PDF document 

 edit and enhance PDF documents such as spell checking them, adding or deleting text from 
lists, changing images, and more 

 permanently remove and redact confidential or sensitive data from the PDF content (including 
metadata) so that the recipients cannot see or access the content 

 edit scanned documents using fonts that match the original text 

 store and securely share files online using Adobe Document Cloud services  

 add copy and editing protection to a PDF or include a password to protect your PDF from 
unauthorised access 

 create fillable forms using the Form Wizard 

 convert a scanned paper-based form, a form created in Word, Excel or another application, or 
an existing PDF form into a fillable PDF form 

 insert audio files, video files and interactive objects into PDFs 

 send, track, manage and store signed documents 

 reverse engineer PDFs to generate Word, Excel and PowerPoint files for easy editing, using 
fonts that look identical to the original document 

 collect e-signatures from others and track responses in real time. 
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The Document Cloud provides a set of tools that 
let you access PDFs via Acrobat mobile apps or 
a computer’s browser. Central to the Document 
Cloud is Acrobat DC. However, the functions and 

services included depend on whether you have the 
Acrobat Standard DC or Acrobat Pro DC version 
(and either a perpetual license or subscription), or 
the free Acrobat Reader DC.  

Adobe Document Cloud 

Adobe Document Cloud provides a new way to work with PDFs from anywhere – on your computer at home 
or at work, or on the go with your mobile device. As well as providing online file management and storage for 
your PDFs, the Document Cloud provides e-signing services to everyone. Anyone with Acrobat Reader DC 
can fill in and sign PDFs, and individuals who have an Acrobat DC subscription can request signatures from 
others, then track, manage and archive signed documents securely. 

Adobe Document Cloud also provides a broad range of online services. Free services include the ability to 
perform simple document signing with the Fill & Sign tool, store and share files online, and access recently 
viewed files across desktop, web and mobile. Paid services include the ability to create, combine, edit, export 
and organise PDFs using a browser and/or mobile device. With a subscription users can also quickly create 
PDFs using a mobile device such as a tablet or smartphone. 

Note: You cannot open a file saved to the Document Cloud by selecting File > Open in Acrobat or via File 
Explorer. To open it you must either display the Home view in Acrobat and access Document Cloud under 
STORAGE, or browse to acrobat.com and sign in to your account. 

Acrobat Reader DC 

Acrobat Reader DC is a free PDF viewer available for both Windows and Mac. It lets you view, search, print 
and annotate virtually any type of PDF file. In addition you can fill out forms and sign PDFs. Because it is 
connected to Adobe Document Cloud, anyone can work with PDFs on their computer or mobile device when 
they enable Mobile Link (see below). 

Acrobat Standard DC  

Acrobat Standard DC (Windows only) is ideal for users who need to create, edit and share PDFs. You can 
convert Microsoft Office documents to PDF and export from PDF to editable Word, Excel and PowerPoint 
files; edit text and images in a PDF and set up a comment and review cycle; create fillable forms and 
password protect sensitive documents; and combine multiple documents into a single PDF. With a 
subscription, you can additionally combine multiple documents through a browser, send documents for 
signature and track their progress. 

Acrobat Pro DC 

Acrobat Pro DC (Windows and Mac) is ideal for a wide range of users, including architects, engineers and 
graphic designers as it includes the ability to convert Project, Visio and AutoCAD files to PDF. As well as all of 
the features included in the Standard version, you can automatically convert scanned images to editable 
PDFs, add audio and video content and redact sensitive content. With a subscription you can also add the 
ability to edit PDF files on a tablet, combine documents in a browser, send and track large documents and 
track and collect signatures. You will also receive automatic updates for bug fixes and new features. 

Mobile Apps 

There are several free mobile apps available for Android, iOS and Windows Phone devices, including the 
Adobe Acrobat DC mobile app and the Adobe Fill & Sign DC mobile app. 

The Acrobat DC mobile app allows you to view, edit and add comments to PDF files on a mobile device. To 
enable this functionality you will first need to switch on Mobile Link. You will then be able to open recently 
viewed PDFs on other computers or mobile devices, regardless of where you last viewed them. For example, 
you can open a PDF on one device, such as your laptop, and then continue working on it elsewhere – your 
desktop computer, tablet or smartphone. If you have an Acrobat Pro DC subscription you can additionally 
edit PDFs on a tablet.  

The Fill & Sign DC mobile app allows anyone to fill in, sign and send forms. If you sign documents frequently 
or fill in a lot of forms, you can do so faster by using reusable text from your personal autofill collection. You 
can sign forms by typing or drawing your signature or using an image. You can use the Fill & Sign DC app by 
itself or when you are working in the Acrobat DC mobile app. Document Cloud subscribers with a Pro-level 
plan can use the Fill & Sign DC mobile app to convert a photo of a form to a fillable PDF form. 
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Before you start to work with Acrobat you will 
need to know how to open the application. In 
Windows 8 this is achieved by accessing the 
Windows Start screen, which will either be 

displayed by default or accessible from the 
desktop. You can also choose to pin Acrobat to 
your desktop taskbar, making it easier to access in 
the future.  

Try This Yourself: 

 

Before you begin, ensure 
your computer is turned on 
and the Desktop is 
displayed… 

 
Click on the Windows icon 
in the taskbar at the bottom 
of the screen to display the 
Start screen 

 
Move the mouse pointer to 
display the white down 
arrow icon in the bottom left 
corner of the Start screen 

 
Click on the arrow to display 
the Apps view 

 
Locate the Adobe apps, 
then click on Adobe 
Acrobat DC to open 
Acrobat – this screen is 
known as the Home view 

A Welcome pane may 
display giving you access to 
some starting tips… 

 
If the Welcome pane is 
displayed, click on Close 

 
Right-click on the Acrobat 
icon in the taskbar to 
display a menu of options, 
then select Pin this 
program to taskbar 

You can now click on this 
icon to open Acrobat from 
the desktop. This icon will 
remain in the taskbar unless 
you remove it 
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For Your Reference… 

To start Acrobat: 

1. On the Windows Start screen, click on the 
white down arrow icon to display the Apps 
view 

2. Click on Adobe Acrobat DC to start the 
application 

Handy to Know… 

 Instead of locating Acrobat in the Apps view, 
you can navigate to the Start screen and 
begin typing Acrobat to display the Search 
pane, then click on the application name 
when it appears in the list of search results. 
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Acrobat has three views that each display 
different commands and options: the Home view, 
the Tools view and the Document view. While 
you will probably find that you spend most of your 

time in Document view, the other views are very 
handy and it is important to have a clear 
understanding of what they can be used for and 
how to use them. 

Views 

Acrobat has three views: Home, Tools and Document. You will mostly likely find that you switch 
between these views occasionally as you work, as each view provides you with the means to perform 
different actions. You can access each view by clicking on the appropriate tab at the top of the window. 

 Home view is displayed by default when you open Acrobat (unless you open a file directly from 
File Explorer). In this view you can see and open any PDFs you have recently viewed in Acrobat 
or sent to others, as well as view the PDFs you have saved in various locations such as your 
computer and the Document Cloud. 

 Tools view is displayed when you click on the Tools tab. It provides a range of tools for working 
with a document, including tools for editing, organising, protecting and printing. If you already have 
a document open and you click on a tool in Tools view, Acrobat will switch to Document view and 
display the toolbar for that tool at the top of the document window. If you click on a tool in Tools 
view and you do not already have a document open you will be prompted to open a file. 
Tools view also displays the tools pane down the right side of the window, which lists some of the 
most commonly used tools. 

 Document view is the view in which you can see the document that you are working on. The 
Document tab is not displayed at the top of the window until you have opened a file. You can 
switch from Document view to the Home or Tools view without closing the document. You can 
access tools in Document view from the tools pane on the right side of the window, or switch to 
Tools view to locate tools that are not included in the tools pane. 
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The Home view is the view that displays by 
default when you launch Adobe Acrobat DC. It is 
also the view that displays when no documents 
are open. The Home view includes two file lists –

PDFs that you have recently viewed or worked on 

and PDFs that you have sent – as well as access to 

your Storage options.  

Recent files list 

Home tab 

Menu bar 

Click on this list 
to remove all 
files from your 
Recent file list 

Mobile Link 

Sent files list 

Manage 
Documents 
Sent for 
Signature 

Menu bar The menu bar provides access to commands for working in Acrobat. It appears by 
default at the top of all three views. 

Home tab Click on the Home tab to switch to Home view. 

Recent file list The Recent file list displays all of the PDFs that you have opened recently. You can 
open a file from here by double-clicking on the file name. 

You can automatically synchronise your recently used PDFs across mobile devices 
allowing you to work on documents using any of your devices. To utilise this feature, you 

must turn on Mobile Link at the bottom of the Recent file list, install the Acrobat DC 
mobile app on your phone or tablet, and sign in to your Document Cloud account. 

Sent file list The Sent file list displays all PDFs that you have sent using Adobe Send & Track and 
Send for Signature. From this list you can track and manage your sent files online by 
clicking on the desired file to display the available options at the top of the right pane. 
You can also manage your files sent for signature by clicking on the Manage Document 
Sent for Signature link at the bottom of the right pane. 

STORAGE 
location options 

The STORAGE location options display the various places in which you can store and 
work on files from within Acrobat. The options include My Computer (which lists recently 
visited locations, or you can browse to another location on your computer), Document 
Cloud (shows all PDFs saved to your online storage) and Add Account (to connect to a 
Microsoft SharePoint account if you have access to one). 

 

Sam
ple



Adobe Acrobat DC 

© Watsonia Publishing Page 7 Chapter 1 - Starting With Acrobat DC 

OPENING AN EXISTING PDF FILE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Home view in Acrobat provides easy access 
to existing PDFs. To open a file that you have 
been working on recently, simply double-click on 
it in the Recent file list. Alternatively, you can find 

a PDF by browsing one of the storage locations 
listed in the left pane. You can also use traditional 
methods like Acrobat’s menu system or opening a 
file from within File Explorer.  

Try This Yourself: 

 

Before starting this 
exercise ensure that 
Acrobat has started and 
the Home view is 
displayed... 

 
Click on My Computer 
under STORAGE to 
display any recent 
locations that have been 
visited and a [Browse] 
button in the right pane 

 
Click on [Browse] to 
display the Open dialog 
box, then navigate to the 
Course Files for Adobe 
Acrobat DC folder 

 
Click on AC1401 Starting 
With Acrobat DC_1.pdf 
to select the file, then click 
on [Open] 

The PDF will open in 
Document view by default 
– notice that the 
Document tab is selected 
near the top of the 
window. Notice also that 
the Page Controls toolbar 
displays briefly near the 
bottom of the window and 
then disappears. It will 
reappear again when you 
point to the area at the 
bottom of the window 
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For Your Reference… 

To open a PDF document: 

1. Click on the Home tab, if necessary 

2. Click on My Computer, click on [Browse], 
navigate to the folder location, then 
double-click on the desired file; or 

 Double-click on the file in the Recent file list 

Handy to Know… 

 You can open PDFs saved in the Document 
Cloud by clicking on Document Cloud in the 
Home tab, then double-clicking on the PDF. 

 If you open a second PDF it will open in a 
new Acrobat window. You can switch 
between open PDFs by clicking on Window 
in the menu bar and selecting the PDF. 

3 

You can open a PDF document from any view in Acrobat by using 
the menu system. To do this, select File > Open, browse to the 
desired folder, click on the file, then click on [Open]. 

By default, when you open a document its width will fill the screen 
horizontally. 

Sam
ple



Adobe Acrobat DC 

© Watsonia Publishing Page 8 Chapter 1 - Starting With Acrobat DC 

UNDERSTANDING THE DOCUMENT VIEW 
 

 

 

 

  

  

When you open a PDF in Acrobat the view 
automatically changes to the Document view. In 
its default state this view has two open panes: 
the document pane containing the PDF and the 

tools pane with the tool shortcuts. The navigation 
pane, which appears to the left of the document 
pane, is closed by default. This view also includes 
several toolbars.  

Document 
tab 

When you open a PDF it opens in Document view and this is shown by the appearance of the 
Document tab to the right of the Tools tab. To switch back to the open document from another 
view, click on the Document tab. 

Menu bar The menu bar provides access to commands for working in Acrobat. It appears by default at the top 
of all three views. 

Navigation 
pane 

The navigation pane, which is closed by default when you open a document but is open in the 
sample above, provides access to various panels which have commands for working with the open 
document. For example, you can insert and delete pages, work with bookmarks and insert 
attachments. To open or close the navigation pane, click on the grey bar to the right of the pane.  

To open a navigation panel, such as the Page Thumbnails panel or Bookmarks panel, click on 

the appropriate panel button in the navigation pane. The panel will appear to the right of the 
navigation pane. Not all panels have a button in the default navigation pane. To open one of these 
panels, right-click on the navigation pane and select it from the menu. The panel’s button will remain 
in the navigation pane until you reset the navigation pane. 

Document 
pane 

The document pane displays the current page of the document. 

Tools or task 
pane 

The tools pane displays to the right of the document pane. When a tool is selected in the tools pane 
or via the menu bar, tool-specific commands will appear in this pane. 

If you need a tool that isn’t in the tools pane, click in Search Tools at the top of the tools pane. Even 
if you don’t know the tool’s name, type a related term such as hide to find one of the Redact tools. 

Common 
Tools toolbar 

The Common Tools toolbar displays various tools that you can use to work with PDFs. When a 
tool is selected in the tools pane or via the menu bar, tool-specific commands will appear in tool-
specific toolbar immediately beneath the Common Tools toolbar. 

The Common Tools toolbar is customisable – you can choose to display various file, edit, page 
navigation, page display, and select and zoom tools. You can also add other tools to the toolbar by 
customising and showing quick tools. Any quick tools added to the Common Tools toolbar will 
remain there until you choose to either hide them or reset the toolbars. 

Page 
Controls 
toolbar 

The Page Controls toolbar displays by default when you first open a document and then whenever 
you move the mouse towards the bottom of the window. This toolbar will disappear after a few 
moments.  

If you would prefer to see these tools permanently rather than only when you point to the bottom of 
the document pane, you can dock them in the Common Tools toolbar. To do this, click on Move 
page controls into toolbar in the Page Controls toolbar. Once docked, the page controls will 
remain in the Common Tools toolbar until you choose to either undock them or reset the toolbars. 

 

Menu bar 

Document pane 

Navigation pane Tools or task pane 

Common Tools 
toolbar 

Document tab 

Page Controls toolbar 

Navigation 
panel buttons 
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All of Acrobat’s available tools are found in the 
Tools view. This view has two panes. The larger 
pane to the left is known as the Tools centre and 
displays all of the tools. The smaller pane to the 

right, which is known as the tools pane, contains 
shortcuts for many of the common tools. The tools 
pane is customisable and can be closed when not 
required.  

Tools tab Click on the Tools tab to switch to Tools view. 

Menu bar The menu bar provides access to commands for working in Acrobat. It appears by 
default at the top of all three views. 

Search tools As well as scrolling through the Tools centre to find a specific tool, you can search for a 
tool even if you don’t know its exact name. As you type text in the Search Tools box at 
the top of the pane, Acrobat displays tools that match the search term. For example, if 
you search for collaborate, Acrobat will display the Send for Comments set of tools 
because these tools are useful when you need to work on a document with other people. 

Tools centre The Tools centre displays all tools available in Acrobat. This is useful if you are working 
on a document and need a tool that is not included in the tools pane. You can simply 
click on the Tools tab and either search for or scroll to find the tool. 

Each tool in the Tools centre has a pulldown which has options to open the tool module, 
add a tool shortcut to the tools pane, or to learn more about a tool’s capability. 

Tools pane The tools pane displays to the right of the Tools centre. It also displays to the right of 
the document pane in Document view. 

In its default format, the tools pane contains shortcuts for the most commonly-used tools. 
However you can easily customise this pane to include just the tools that you regularly 
use. Either drag the tools from the Tools centre or locate the tool in the Tool centre and 
click on [Add]. To remove unwanted tools, either point to the tool in the tools pane and 
click on the X or right-click on the tool and select Remove Shortcut. 

If a document is currently open, clicking on a tool will switch to Document view and 
tool-specific commands will display in the tools pane and in a tool-specific toolbar. If no 
document is open and you click on a tool that requires a document, you will be prompted 
to open one from within Acrobat. 

You can close the tools pane (in both Tools and Document view) by clicking on the grey 
vertical bar to the left of the pane. However, you will need to close it each time you 
switch to either Tools or Document view as Acrobat does not currently remember this 
workspace change. 

 

Menu bar 

Search tools 

Tools centre Tools pane 

Tools tab 
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Try This Yourself: 

S
a

m
e

 F
il
e
 Continue using the 

previous file with this 
exercise, or open the file 
AC1401 Starting With 
Acrobat DC_1.pdf... 

 
Select File > Close  

If you have made any 
changes to the PDF 
document, Acrobat will 
prompt you to save the 
file. In this case we 
haven’t so the document 
will simply close, returning 
to the Home view by 
default. 

Let’s shut down Acrobat… 

 
Select File > Exit to close 
Acrobat 

 

For Your Reference… 

To close a PDF document: 

1. Select File > Close 

2. Save any changes if prompted 

To exit Acrobat: 

1. Select File > Exit 

2. Save any changes if prompted 

Handy to Know… 

 You can exit Acrobat by clicking on Close in 
the top right corner of the application window 
or by using the keyboard shortcut  + . 

 If you have multiple PDFs opened, selecting 
File > Exit will close all instances of Acrobat. 
If this isn’t what you want, select File > 
Close to close the desired file only. 

When you have finished working with a PDF 
document it is important to exit correctly – if you 
don't, you may lose data. If you have made 
changes to the document and have not saved 

them, when you choose to close the file or exit 
Acrobat, you will be asked whether or not you want 
to save the file first. 
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In this session you will: 

 learn how to use menus 

 learn how to work with toolbars 

 learn how to work with tools 

 gain an understanding of the Create Custom Tool dialog 
box 

 learn how to create a custom toolset. 

Most of the actions you perform in Acrobat are done so using the 
options and tools available in the various toolbars and menus. To 
display a toolbar, click on the required category in the tools pane. 
Each toolbar contains tools specific to the selected category; for 
example, if you click on Edit PDF in the tools pane, the Edit PDF 
toolbar displays across the top of the document and contains tools 
that allow you to edit the open file, such as Add Text and the like. 

Additional tools and options for working with documents are 
available in menus. You can access the various menus by clicking 
on the tabs across the top of the screen such as the File tab or the 
Edit tab. 

INFOCUS 
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The menu bar contains commands that enable 
you to perform various operations in your PDF 
document. Acrobat DC features an abridged 
menu bar as many of the main commands are 

available in the tools pane. The options that are 
found in the Acrobat DC menu bar are considered 
the most commonly used. 

Try This Yourself: 

O
p

e
n

 

F
il

e
 

Before starting this 
exercise you MUST open 
the file AC1409 Menus 
And Toolbars_1.pdf... 

 
Click on View on the 
menu bar to display the 
View menu 

A few of the menu options 
have an arrow to their 
right. This indicates they 
have a submenu. Some of 
the options have an icon 
to their left showing this 
option is available on a 
toolbar… 

 
Click on View again or 

press  to deselect the 

menu 

You can also access 
menu commands using 
the keyboard… 

 
Hold down  and press 

 to display the View 

menu again 

 
Repeat step 2 to close the 
menu 

 
Press  +  +  to 

display the Tools 
submenu, then point to 
Export PDF 

 
Click elsewhere or press 

 three times to 

deselect the menus 

 

1 

For Your Reference… 

To access menu commands: 

 Click on a desired menu option to select it, or 

 Hold down  and press the underlined 
character in the command, or 

 Press the keyboard shortcut combination – 
these are shown to the right of menu options 

Handy to Know… 

 Right-clicking on the screen or on an object 
that you wish to change will display a 
shortcut or context menu. This menu 
displays commands relevant to the selected 
item. 

 You can hide the menu bar by pressing . 

Press  again to redisplay the menu bar. 
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