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CHAPTER 1 DOCUMENT DESIGN TOOLS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Microsoft Word contains a number of tools and features that make it 
easier for you design and layout documents in a quick and 
consistent manner. These tools, once mastered and in some cases 
setup, will allow you to create new documents with much of the 
formatting and layout in place, place pre-existing text in desired 
locations, and control formatting throughout the entire document. 

In this session you will: 

 gain an understanding of themes 

 learn how to apply a theme to your document 

 learn how to modify theme colours 

 learn how to modify theme fonts 

 gain an understanding of character and paragraph styles 

 learn how to apply styles to paragraphs 

 learn how to apply character formatting to text 

 learn how to create quick styles 

 learn how to create paragraph styles 

 learn how to create character styles 

 gain an understanding of templates 

 learn how to use a sample template 

 learn how to download an online template 

 learn how to create a template 

 learn how to modify a template 

 learn how to attach a template to a document 

 learn how to copy styles between templates 

 gain an understanding of template development 

 gain an understanding of building blocks 

 learn how to insert a building block 

 learn how to create Quick Parts 

 learn how to save building blocks 

 learn how to insert Quick Parts 

 learn how to edit Quick Parts 

 learn how to save building blocks to a template 

 gain an understanding of the differences between 

AutoText and Quick Parts. 

INFOCUS 
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UNDERSTANDING THEMES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

One of the major design aims of Word 2010 is to 
provide users with simple tools for creating 
professional, high-quality documents. Themes 
will help you do this. With a single mouse click, 

you can select a theme that will apply the work of 
professional designers to your document. What’s 
more, you can use the same theme in other Office 
applications, like PowerPoint. 

What Is A Theme? 

A theme is a coordinated set of colours, styles and effects that enable you to create well-designed 
and professional-looking documents in just a single click! Each theme includes a set of theme 
colours, theme fonts (such as heading styles and body text fonts) and theme effects (which apply 
a pre-chosen set of line, fill and special effects to your inserted charts, SmartArt graphics, shapes 
and pictures). 

Every document has an underlying theme. For example, a new blank document has the Office 
theme applied to it by default. This means that every element of your new document – be it the text 
you insert or a style you apply to an inserted table or picture – is controlled by a theme. 

Word 2010 includes 40 in-built themes in the Themes gallery. But, if you need more, you can modify 
existing themes to create new ones or download additional themes from Microsoft Office Online. 

Why Use Themes? 

There are several advantages to using themes: 

 Instead of spending copious amounts of time formatting every aspect of your document, such as 
styles, page layout, formatting and the rest, graphic designers have done the work for you. By 
choosing a theme, you can create professional, high-quality documents with a coordinated set of 
colours, fonts and backgrounds. 

 The 40 built-in themes are also available in other Office applications like Excel and PowerPoint. 
This means that you can maintain a consistent look, if desired, across all of your organisational 
documents. For example, you can create your annual report with a similar design to your 
brochures, your monthly newsletters, your year-end financials, your presentation to the Board, 
and your website. 

 Themes can be applied to Word’s range of built-in templates. 

In just three clicks, this document has been transformed by applying a theme… 
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APPLYING A THEME 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Before starting this exercise 

you MUST open the file W811 
Themes_1.docx... 


Click on the Page Layout tab, 

then click on Themes  in 

the Themes group to display 
the Themes gallery 

The default Office theme is 
applied to the current 
document – notice that it is 
highlighted in orange. Another 
way to see which theme is 
applied is to hover over the 
Theme tool and its name will 
appear in the tooltip... 


Point to the various themes to 
see them applied temporarily 
to the document in Live 
Preview 


Click on Foundry to apply this 
theme to the document, then 
scroll through the document to 
see how the theme has been 
applied to the various 
elements 


Save the document 

 

For Your Reference… 

To apply a theme to a document: 

1. Click on the Page Layout tab 

2. Click on Themes  in the Themes group 

to display the Themes gallery 

3. Click on the desired theme 

Handy to Know… 

 You can apply a theme to a document that is 
applied to another document or file. To do 
this, click on the Page Layout tab, then click 
on Themes and select Browse for Themes. 
Navigate to the file, select it and click on 
[Open]. The theme applied to that file will 
also be applied to the current document. 

1 
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Microsoft Word 2010 provides 40 built-in themes 
which are available in the Themes gallery. Each 
theme has been carefully designed so that the 
fonts, styles, colours and formatting complement 

each other to create professional-looking and well-
designed documents. Themes can be applied to an 
existing document in just a couple of clicks! 
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MODIFYING THEME COLOURS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file W811 Themes_2.docx... 


Click on the Page Layout tab, 

then click on Colours  in 

the Themes group to display 
the Theme Colours gallery 

Currently, the Foundry colour 
scheme is applied to the 
document... 


Point to the various theme 
colour options to see them 
applied temporarily to the 
document in Live Preview 


Click on Flow to apply this 
colour scheme to the document 

Even though the Foundry 
theme is still applied to the 
document, the Flow colour 
scheme has also been applied 
and overrides the Foundry 
colour scheme. Now the 
headings, lines, tables and 
stars are all a nice blue colour, 
which is appropriate since this 
document is about water… 


Save the document 

 

For Your Reference… 

To modify theme colours: 

1. Click on the Page Layout tab 

2. Click on Colours  in the Themes group 

3. Click on the desired theme colour option 

Handy to Know… 

 To create and save custom colour schemes 
to the Themes Colour gallery, click on 

Colours  in the Themes group and 

select Create New Theme Colours. Select 
the range of desired colours in the Create 
New Theme Colours dialog box, type a 
Name and click on [Save]. 

1 
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For each theme, designers have selected 12 
colours that complement each other. These 
include light-coloured text with a dark background 
(and vice versa), six accent colours for charts, 

tables and other inserted objects, plus two colours 
for hyperlinks. Once you have applied a theme, you 
can easily apply a different colour scheme to the 
current theme. 
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MODIFYING THEME FONTS 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file 

with this exercise, or open the 
file W811 Themes_3.docx... 


Click on the Page Layout tab, 

then hover over Fonts  in 

the Themes group to display 
the tooltip 

The Foundry theme font 
scheme is currently applied to 
the document, while both the 
heading and body text are 
formatted with the Rockwell 
font... 


Click on Fonts  to display 

the Theme Fonts gallery, then 
point to the various theme fonts 
options to see them applied 
temporarily to the document in 
Live Preview 


Click on Module to apply this 
font scheme to the document 

The typeface for the headings, 
text and table entries have 
changed to the font Corbel… 


Save the document 

 

For Your Reference… 

To modify theme fonts: 

1. Click on the Page Layout tab 

2. Click on Fonts  in the Themes group 

3. Click on the desired font scheme 

Handy to Know… 

 To create and save a custom font in the 

Theme Fonts gallery, click on Fonts  in 

the Themes group and select Create New 
Theme Fonts. Select the desired heading 
and body text fonts, type a Name and click 

on [Save]. 

1 2 

Professional designers at Microsoft have spent 
time working out which groups of fonts work well 
together and have saved these in the Theme 
Fonts gallery. If you want to change the fonts 

used in your document, a quick way to achieve this 
is to select a theme font. Using Live Preview, you 
can see at a glance which theme fonts work best 
for your document. 
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UNDERSTANDING STYLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To ensure a consistent and professional look and 
feel across your documents, and to save time in 
document production, use styles. A style is a set 
of stored formatting attributes that can be applied 

to text in a single click. Rather than applying the 
same formatting to text throughout a document 
over and over, you can apply a style that already 
contains the required formatting. 

What Is A Style? 

A style is a stored set of character and paragraph formatting attributes that can be applied to selected 
text. For example, you may want all of the department names mentioned in your document to appear in 
Garamond 16 point, bold. Rather than manually select each department name and apply the font style 
and size to each selection, you can create a style that contains the required formatting, save that style 
and then apply the style to the selected text.   

As well as defining your own styles, Microsoft provides a large number of styles that you can use to 
apply formatting. To ensure that some of the more common styles are accessible, Microsoft has 
grouped related quick styles into quick style sets and these are displayed in the Quick Styles gallery 
on the Home tab of the Ribbon. A Quick Style set is a collection of the main styles that may be needed 
for a document − such as different heading levels and emphasising styles – which have been carefully 
designed to work well together when used within the one document. 

Using styles consistently provides two benefits. First, it ensures that all similar items in a document are 
formatted in the same way. Second, if you need to change the appearance of a particular style, you can 
do so very easily, and everything formatted with that style will change immediately throughout the entire 
document. 

Paragraph Versus Character Styles 

Paragraph styles control all of the characteristics of a paragraph such as alignment, spacing and all of 
the settings that are included in the Paragraph dialog box. Paragraph styles can also determine bullets 
and numbering, borders and shading, and tab settings. 

Paragraph styles also define the default character formatting for all characters within the paragraph. For 
example, you might define a new paragraph style called Note that specifies left-aligned paragraphs with 
12 point spacing before, and with Calibri 12 point, bold, red characters. All text in a paragraph formatted 
with the Note style will appear as specified unless you manually format the text or apply a different 
character style to the text. 

Character styles are similar to paragraph styles except that they only specify character formatting 
thereby they can be applied to a single word rather than the entire paragraph. Character styles include 
the font, font size and style, colour and the other settings that are included in the Font dialog box. 

The Hierarchical Order Of Styles 

With Microsoft Word, there is a strict hierarchy to character formatting as is shown in the following 
example: 

 

The quick brown fox jumps 
over the fence 

The entire sentence has the Normal paragraph style applied to it (Arial 9 pt). 

The quick brown fox jumps 

over the fence 
The words ‘quick brown fox’ have the character style Fox applied to them 

(Britannic Bold, 10 pt, bold, purple). This style overrides the paragraph style. 

The quick BROWN fox jumps 

over the fence 

The word ‘brown’ has then been manually formatted (small caps, italics, 11 pt). 
This manual formatting overrides both the character and paragraph styles. 
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APPLYING PARAGRAPH STYLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

O
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 Before starting this exercise 

you MUST open the file 
W812 Styles_1.docx... 


Click in the heading AGE 
New Vehicle Department to 
position the insertion point 

Notice that Normal is 
currently selected in the 
Styles group on the Ribbon. 
Let’s apply a different style 
to the heading... 


On the Home tab of the 
Ribbon, click on More  in 
the Styles group, to display 
the Quick Styles gallery, 
then point to the various 
quick styles 

Notice that the heading’s 
appearance will change 
based on the style to which 
you are pointing... 


Click on Title to apply this 
style to the heading 


Click anywhere in the 
paragraph beginning Blame 
our vast spaces..., then 
repeat steps 2 and 3 to 
apply the Quote paragraph 
style to the entire paragraph 


Save the document 

 

For Your Reference… 

To apply a quick style to a paragraph: 

1. Click in the paragraph 

2. On the Home tab, click on a style in the 
Styles group OR 

2. Click on More  in the Styles group and 
click on a style in the gallery 

Handy to Know… 

 The Quick Styles gallery contains both 
paragraph and character styles. If you click 
on a character style in the gallery, only the 
word that you clicked on in the document will 
change to the new style and not the whole 
paragraph 

2 

Word provides many built-in paragraph and 
character styles, known as quick styles. You 
can access any quick style via the Styles group 
on the Home tab. Each quick style is actually a 

set of styles, called a quick style set, where each 
quick style set may include heading styles, bullet 
styles and the like. 

3 
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APPLYING CHARACTER STYLES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous 

file with this exercise, or open 
the file W812 Styles_2.docx... 


Select the text our Flyer ZW6 
doesn’t look too bad 


On the Home tab of the 
Ribbon, click on More  in 
the Styles group, to display 
the Quick Styles gallery, then 
point to the various quick 
styles 

Currently, the text is formatted 
with the default character 
formatting set for the Normal 
paragraph style... 


Click on Intense Emphasis to 
apply the character style to the 
text, then click away from the 
text to deselect it and view the 
result 


Save the document 

 

For Your Reference… 

To apply a character style: 

1. Select the text 

2. On the Home tab, click on a style in the 
Styles group OR 

2. Click on More  in the Styles group and 
click on a style in the gallery 

Handy to Know… 

 To remove all formatting and styles applied 
to selected text, click on the dialog box 
launcher  in the Styles group to open the 
Styles pane and select Clear All. 

1 

3 

Every paragraph in a document has a paragraph 
style applied to it – even if it is just the default 
Normal style. As well as defining paragraph 
formatting, a paragraph style also specifies the 

formatting applied to the text (characters) in the 
paragraph. You can overwrite the default character 
formatting by applying a character style to selected 
text within a paragraph. 
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CREATING A QUICK STYLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 

S
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 Continue using the previous file 

with this exercise, or open the 
file W812 Styles_3.docx... 


Select the text The Daily 
Newspaper in the first 
paragraph under the heading 


On the Home tab, click on Italic 

 then click on Bold  in the 

Font group, to format the text 

If you wanted to include 
paragraph formatting in your 
new style, you could also set 
these attributes at this stage... 


Right-click on the selected text 
and select Styles, then select 
Save Selection as a New 
Quick Style to open the Create 
New Style from Formatting 
dialog box 


Type BoldItalics in Name, then 
click on [OK] 


Click on More  in the Styles 

group 

The new quick style, BoldItalics, 
will appear selected in the Quick 
Styles gallery… 


Click on a blank part of the 
document to close the Quick 
Styles gallery 


Save the document 

 

For Your Reference… 

To create a quick style: 

1. Select the text and format it as desired 

2. Right-click on the text 

3. Select Styles, then select Save Selection 
as a New Quick Style 

4. Type the Name and click on [OK] 

Handy to Know… 

 To modify a quick style, right-click on the 
quick style in the Quick Style gallery and 
select Modify. Make the required formatting 
changes, and select Automatically update 
to update all text with that style applied. Click 
on [OK] to update the style. 

2 

3 

Word includes many quick styles that you can 
easily apply to create professional-looking 
documents. These quick styles appear in the 
Quick Styles gallery. Although many styles have 

been predefined, there will be times when you will 
need to create your own styles. When you create a 
new quick style, it is automatically added to the 
Quick Style gallery. 

5 
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CREATING A PARAGRAPH STYLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous file with 

this exercise, or open the file W812 
Styles_4.docx... 


Select the subheading Flyer ZW6, 
then click on the dialog box 
launcher  in the Styles group, to 
open the Styles pane 


Click on New Style  to display 

the Create New Style from 
Formatting dialog box 


Type ModelHeading in Name, then 
click on [Format] and select Font 
to display the Font dialog box 


On the Font tab, select Cambria, 
Bold, 12, Small caps and set Font 
colour to Dark Blue, Text 2, 
Darker 25% then click on [OK] 


Click on [Format] and select 
Paragraph to display the 
Paragraph dialog box 


On the Indents and Spacing tab, 
click on the up arrow  for Before 
in Spacing until 12 pt appears, 
then click on [OK] twice to save the 
style 

The new style is applied to the text 
and appears in the Styles pane. 
The paragraph symbol  indicates 
that it is a paragraph style... 


Click on Close  to close the 
Styles pane, then deselect the text 
and save the document 

 

For Your Reference… 

To create a paragraph style: 

1. Open the Styles pane 

2. Click on New Style  

3. Type a Name, select Paragraph in Style 
type, then set other options as desired 

4. Click on [OK] 

Handy to Know… 

 If you want Word to automatically generate a 
table of contents for your document, you 
must use Word’s Heading styles. Word will 
look for headings with these styles applied to 
include in the table of contents. Remember 
that you can change the attributes for a style 
if desired. 

Rather than using, or basing new styles on quick 
styles, you may want to create a style from 
scratch. For more complex styles it may be 
easier to create a new style and then assign the 

required formatting attributes to that style. When 
you create a new paragraph style, you have many 
formatting options available that are not available 
when creating quick styles. 

1 
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CREATING A CHARACTER STYLE 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Try This Yourself: 
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 Continue using the previous 

file with this exercise, or open 
the file W812 Styles_5.docx... 


Select the word Phenomenal, 
then click on the dialog box 
launcher  in the Styles 
group to open the Styles pane 


Click on New Style  to 

open the Create New Style 
from Formatting dialog box 


Type OrangeText in Name, 

then click on the drop arrow  
for Style type and select 
Character 


Click on Italic , then click 
on the drop arrow  for Font 
Colour and select Orange, 
Accent 6 


Click on [OK] to apply the 
character style to the selected 
text, then click elsewhere to 
see the changes more clearly 

The new style OrangeText will 
appear in the Styles pane with 

the character symbol  

indicating that it is a character 
style... 


Click on Close  to close the 
Styles pane, then save the 
document 

 

For Your Reference… 

To create a character style: 

1. Open the Styles pane 

2. Click on New Style  

3. Type a Name, select Character in Style 
type, then set other options as desired 

4. Click on [OK] 

Handy to Know… 

 To modify an existing paragraph or character 
style, point to the style in the Styles pane, 
click on the drop arrow  and select 
Modify. Make the required formatting 
changes, and select Automatically update 
to update all text with that style applied. Click 

on [OK] to update the style. 

2 
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You might create a character style to format 
specific text within a paragraph differently to the 
rest of the paragraph. For example, you might 
want to apply an underline style or colour, adjust 

character spacing and kerning, or apply borders 
and shading. When you apply a character style to 
selected text, it overrides the paragraph style 
currently applied to that text. 
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UNDERSTANDING TEMPLATES 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A template is a preformatted document that is 
used to create other documents. Templates can 
automate the process of sending out routine 
correspondence such as letters, memos and 

faxes. A well-designed template will contain all of 
the required page layout and formatting, so all you 
need to do is create a document based on that 
template, then click and type the required text. 

Elements Of A Template 

A document template might contain the following elements that help to automate and speed up 
document production, especially for common business documents: 

 Styles to format headings, text and paragraphs 

 Page Layout: such as page size and orientation, margins, headers and footers (for 
letterhead and logos, for example), cover pages and so on 

 Page Formatting: such as borders, lines and other visual elements 

 Boilerplate text to be used, such as greetings, salutations, standard content and so on. This 
text may also be held in placeholders, which control the position and format of text 

 Macros to automate routine tasks, such as shortcuts for inserting the date, updating the file 
location or inserting a particular block of text 

 Building blocks that can be used to insert blocks of standard text, closing signatures, 
phrases or images into a document 

 Themes that comprise coordinated colours, fonts (such as heading and body styles) and 
effects. 

Using Available Templates 

By default, all new documents in Word are based on the Normal.dotx template, which can be 
modified to suit your needs. You can create your own templates, or Word includes many installed 
sample templates that you can use to create new documents. To view the full range of installed 
templates, click on the File tab of the Ribbon to display Backstage view, then click on New and 
click on Sample Templates. You can also modify sample templates to suit your needs. 

If this range is still not enough to satisfy you, Microsoft Office Online contains an extensive library 
of templates that you can download and use freely. These are available at www.office.com. 

Differences Between Templates And Documents 

A Word template is similar to a Word document except that it can contain building blocks. You can 
also tell the difference between a template and a document by their file extensions. Word documents 
use the file extension *.docx while templates, by default, include the file extension *.dotx. Templates 
can also include the file extension *.dotm. Templates with the file extension *.dotm support VBA 
macro code while templates with the file extension *.dotx cannot store VBA macro code. 

Locating Templates 

Unless you specify the location in which to save the template, it will be stored in the default 
Templates folder. It is recommended that you store all of your templates in this folder so that they 
will appear in the list of available templates in the New options in Backstage view. 

To find out where your templates are stored, click on the File tab of the Ribbon and click on 
Options. Click on Advanced, scroll down and click on [File Locations]. Your templates reside in 
the folder specified in User templates. To view the full address path or to modify the template 

location, click on [Modify]. 
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