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Microsoft Access 2010 is described as a database management
system (DBMS).

A database is a structure that contains data. You enter data into the
database via a variety of sources including typing (data entry),
importing from other sources, and even electronically and
automatically from other equipment (data logging). The data can
then be manipulated by the DBMS to provide a range of useful
information.

In this session you will:

v/ gain an understanding of how Access works and what it
can be used for

learn how to start Microsoft Access 2010

gain an understanding of the Backstage View
learn how to open an existing database file

gain an understanding of the Access 20710 screen

learn how to work with the Navigation pane to list
database objects

learn how to work with a table

learn how to work with other database objects
learn how to close a database file

learn how to exit from Access 2070.
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UNDERSTANDING MICROSOFT ACCESS 2010

Microsoft Access 2010 has a reputation for being a good orientation to Microsoft Access will greatly
a more difficult application to learn and use than help in understanding how this powerful application
its Office 2010 siblings: Word, Excel, and can be used to perform a range of useful jobs for
PowerPoint. There are many reasons for this and work and even for pleasure.

o How Access is Different

Unlike it's Office 2010 siblings, Word, Excel, and PowerPoint where you can start to create
something useful almost immediately and directly on the screen, Access 2010 needs you to first
design and create structures to hold your data, and then create special template layouts for
displaying, manipulating and presenting that data in a useful and meaningful way. In other words,
rather than just play around and look and see how things are going, Access requires more
thought, more planning, and good designs in order to be used effectively. While there is a lot of
learn by doing involved with Access, there is also great deal more learn before doing associated
with it.

e How Access Works

Basically, Access allows you to do two main things: firstly, it allows you to store huge amounts of
data, and secondly, it allows you to manipulate that data to produce relevant and useful
information. This is what Database Management Systems (DBMS) are all about, and the good
news is that Access is one of the easiest of these to learn and use.

Data is stored in tables. Tables are structures made up of rows and columns and are similar in
appearance and operation to Excel worksheets. You do however need to design and create these
tables yourself, before the data can be entered.

The data in tables is manipulated using forms, reports, and queries. A form is mostly used for
data entry (although you can enter data directly into a table). A report is used to manipulate the
data and present it either on the screen or printed on paper in a more pleasing way. A query is
used to produce a sub-set of the data — for example, in a sales system you may only want to see
the sales in the northwest region.

Forms, reports, and queries are created as layout frameworks. Once the framework has been
designed you can then run the data from the tables through them. Indeed, this is a common
theme throughout Microsoft Access: design versus display. You create or modify a form, or
report, or query in design mode, and then preview the data in display mode.

Even tables (that store your data) conform to this design/display metaphor. You design a table
structure, then enter the data in a display (they call it a datasheet) view.

Tables, forms, reports, and queries are known as database objects. In fact each of these is like
a mini-application within the broader Access application. Each has a very large range of
commands and options that you can use to both design the structure or framework and also use
to display data.

e What can Access be Used for?
Virtually anything — no exaggeration!

You can use Access to create a system for managing your music or stamp collection, the
membership at your local soccer or polo club, the petty cash, inventory and stock control, or sales
at work, and much, much, much more. Any situation where you need to store data, manipulate it,
and then present it as useful information is a perfect contender for Access.

The only snag with Access is that unless you use one of the pre-created system templates, you
need to plan and design the system and the database objects (the tables, forms, reports, and
queries) used in that system. And this is what takes time and learning to do.

© Watsonia Publishing Page 2 Access 2010 Orientation



STARTING ACCESS

To create a new database, or work with an
existing one, the first thing that you need to do is
to start Microsoft Access. As a standard
software application, how Microsoft Access is
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started is determined by Windows. For example, it
can be started from the Windows Start menu, from
a shortcut, or even by opening a database that
was created previously in Access.

Try This Yourself:

Before you begin ensure that
the computer is on and that the
Windows desktop is
displayed...

o Click on the Start button e
in the bottom left corner of the
screen to display the Start
Menu

Click on All Programs to see
all of the programs that you
have access to

If you can’t see Microsoft
Office in the list, use the scroll
bar to scroll down until it can

be seen

Click on Microsoft Office to
expand the sub-menu and see
all of the applications available

e
#
. Dell !

Dell Netwark Assistant
Dell QuickSet e

Dell Support

! Dell Support Center Documents
! Dell Webcam
| Express Rip Pictures
| Extras and Upgrades
G Music
J bames

. Golden Records Vinyl to CD Converter

| Google Earth Recent tems

J HyperSnap 6 Computer
| Intel PROSet Wireless
i LiveUpdate Notice Network

. Maintenance

! Microsoft Office BT
[&] Microsoft Access.2010
[X] Microsoft Excel[%_kate databases and programs to track and manage your information by
@ Microsoft InfoP| using Microsoft Access.
(T Microsoft InfoPath Filler 2010 Default Programs
(=) Microsoft Office Project 2007
[ Microsoft Office Visio 2007 Help and Support
(N] Microsoft OneNote 2010
(0] Microsoft Outlook 2010
[B] Microsoft PowerPoint 2010
(B] Microsoft Publisher 2010
(5] Microsoft SharePoint Workspace 20°
(W] Microsoft Word 2010

Ji Microsoft Office 2010 Tools

Ji Microsoft Office Tools

to you, then hover the mouse Tl e E@@e’
. - - File Home Create External Data Database Tools Add-Ins (]
pointer over Microsoft Office -H —
Access 2010 to see a brief B Soee et i e Blank database
description of what this B o @ tome
. . &5 Open
application does o2 (A 1.9
: ; , s g Le D Ui
e Click on Microsoft Office D || | e pe s
Access 2010 to display the N
@ i ” VBA Essentials_1.ac.
Getting Started” screen @ ;8 J

Info

Recent

Print
Share

Help

Add-Ins

|3 options.

e -

E—

My templates  New from
existing

Office.com Templates Search Office.com for ter]|

File Name
Business [patabaset accdb | &
CA\Course Files for Access 2010\

O

Create
| S—

For Your Reference...
To start Microsoft Access:

1. Click on the Start button e

2. Click on All Programs, click on Microsoft
Office, then click on Microsoft Office
Access 2010

Handy to Know...

You can also start Access by:

e Double-clicking on an Access shortcut

e Double-clicking on a database file icon in a
file listing

e Choosing a database from the Recent Items
list on the Start menu
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UNDERSTANDING THE BACKSTAGE VIEW

Before you are allowed to properly enter etc) for a particular system or project you are
Microsoft Access 2010, you must have a working on are located. The Backstage View is,
database file open. A database file is where your amongst other things, a gateway to Access where
database objects (tables, forms, reports, queries you can nominate which database to open.
= R R R Microsoft Access E@u
Home Create External Data Database Tools Add-Ins [~ e
Cﬂ Save :
e Available Templates Blank database
Lﬂ, Save Object As
(&) save Database As {3} Home
£ Open =

_T Close Database

i =
g LB

Blank Blank web Recent Sample
database database templates templates

.} :
g o
Recent

My templates  New from
existing
Office.com Templates Search Office.com fortq | +
Vo Vo Vo [
_ i File Name
Share Assets Contacts Education Finance ‘Databasel acedb ‘ =

C:\Course Files for Access 20100

Navigation_1.accdb

Navigation_2.accdb
Mavigation_3.accdb

@ VBA Essentials_1.ac...

Info

Help

Add-Ins - i 7 i y i y i 4
|Q Options D
XK Bt Inventory Issues & Mon-Profit Personal

Tasks Create
-

| —

o When you open Microsoft Access 2010 or click on the File tab, Backstage View is displayed. By
default, the New tab is selected. This tab offers a number of ways for you to create a new
database. To open an existing database, you need to click on Open, which will display a traditional
Open dialog box.

e The Recent tab displays databases that have been recently opened. This is a particularly useful
feature if you find that you are regularly using the same database and coming back to it on a
frequent basis. This list can display up to the last 50 opened databases. All you need to do is to
click on the desired database and it will be opened for you.

You will also see the last 4 opened databases listed directly in the File tab, for quick access.

e The Available Templates icons provide you with a range of pre-designed database templates that
come with Access and also enable you to use online templates from Office.com. The templates
generally already have database objects such as tables, forms, reports, and queries designed and
created for you. All you need to do is to enter the data into the tables.

While templates sound like a good idea, they can actually cause you more work and trouble. It is
unlikely that a template will exactly meet your needs, so some modification will be necessary to
adapt it to your requirements. It can sometimes be quite time-consuming learning how the template
is structured and then making the required changes.

o Click on the Blank Database icon in Available Templates to create a new, blank database. You
need to specify a File Name for the new database and select location for where it will be stored by
clicking on the Browse icon |5.

e The Preview offers a large thumbnail of the selected database.
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A good way to see how Access 2010 works is to
open an existing database file. If the database
file has recently been opened it will appear in the
Recent Database listing in the left panel of the

Design Databases - Microsoft Access 2010

OPENING AN EXISTING DATABASE FILE

Backstage View. However, if it doesn’t appear
here you will need to use the Open option to

display the Open dialog box, to search for and
open the database file.

Try This Yourself:

Before starting this exercise
ensure that the Backstage
View is displayed...

Select Open in Backstage
View to display the Open
dialog box

Let’s change the folder
location to display our
existing database files...

Click on Computer in
Favourite Links in the left
pane of the dialog box

This will display all of the
hard drives and devices on
your computer...

In the right pane, double-
click on the icon for C drive
(Hard Disk C:), then
double-click on the Course
Files for Access 2010
folder

Click on A Sample
Database and click on
[Open] to open the
database

o v|n!J| 3 | Computer » - | +y | ‘ Search Fe |
rganize ¥ S
Favorite Links Name Type - Total Size Free Space
{8 Computer Hard Disk Drives (2} ~
% Recent Places  eElE
-
Bl Desktop 611 GEB free of 136 GB
E| Pictures RECOVERY (D:)
o )
B Music S 634 G fres o755 5
E Searches X X
Devices with Removable Storage (1) ~
J. Public
g DVD RW Drive (E:)
Folders ~
File name: - [Mcmsoﬂ Access (“accdb;*n ']
Tools [gpm |VI[ Cancel ]
e @ Open g
v| 11+ Course Files for Access 2010 - | 5 | ‘ Search b |

‘ Organize

Favarite Links

& Computer
% Recent Places
Bl Desktop

B Pictures

E Music

E Searches
J. Public

Folders ~

Name' Date modified

ASUd Create Database 1.accdb
ASUd Create Database 2.accdb
ASUd Create Database_3.accdb
ASUd Create Database 4.accdb
ASBS Modifying Tables_1.accdb
ASBS Modifying Tables_2.accdb
ASBS Modifying Tables_3.accdb
(21} A805 Modifying Tables_4.accdb
(21} A805 Modifying Tables_5.accdb
(1) A805 Modifying Tables_6.accdb
(1) A805 Modifying Tables_7.accdb
(21 A805 Modifying Tables_8.accdb
ASUS Meodifying Tables_9.accdb
A810 Adding Records_1.accdb
A810 Adding Records_2.accdb

4 [t

Type

»

(21 A810 Addin
(21 A810 Addin
(21 A810 Addin
(21 A810 Addin
(25 A810 Addin
A811 Trans:
A811 Trans:
A811 Trans:
A811 Trans:
A811 Trans:
A811 Trans:
A811 Trans:
(2 4813 Data

(2] 4813 Data

(2} 4813 Data

3

File name:

| [Microsoft Access {*accdbiin |

Tools - lopen |V][ Cancel ]

For Your Reference...
To open an existing database file:

1.

2
3.
4

Select Open in Backstage View
. Move to the folder that contains the file

Click on the file to select it

. Click on [Open]

Handy to Know...

e You can also use the keyboard shortcut
+ 0] at any time to display the Open

dialog box.
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UNDERSTANDING THE ACCESS 2010 SCREEN

At first glance there’s nothing much to an Access (tables, forms, reports, queries, etc). It isn’t until
2010 database screen. The screen really only you choose to perform one of these operations that
gives you access to either create, modify, or run the screen really becomes more intricate.

one of the database objects in a database file

-
@d9-e-|= Microsoft Access ==
e —ﬂ Home Create External Data Database Tools Add-Ins [~ 0
4 e A | Ascending =i New L ] - v 3= 4=
b =) ;& 4 | Ascending k4 P =i New z ji} - 8= E@ o = i=
— =F. il[;e:-:en-:ling {j =H Save ? = B I U | (=< 3] EH
View Paste Filter Refresh Find Size to Switch F JEE——
7 f}‘_/ Remove Sort W All ¥ Delete ~ B kg Fit Form Windows~ | A = %7 - & === @
Views | Clipboard Sort & Filter Records Find Window Text Formatting
Tables ® «
T Assetltems
—_— Ready Mum Lock
;

The Ribbon is the tabbed band that appears across the top of the window. It is the command control
centre of Access 2010. You use the tabs on the Ribbon to access commands which have been
categorised into groups. Commands can be buttons or sometimes include galleries of formatting options
that you can select from. This area really comes to life when a database object is opened.

The File tab of the Ribbon is used to access file management functions such as saving, opening,
closing, printing, etc. Access Options are also available so that you can set your working preferences and
options for Access 2010.

The Navigation Pane is used to list and navigate the various database objects (tables, forms,
reports, queries, etc) that exist in the database. In the screen above this area has been filtered
so that only table objects appear — there is only one table in this database and it is named Asset
Items.

The main part of the screen is the data area. Here a database object will appear either in
design or in preview mode. The database object must first be opened before it will appear so,
even though Asset Items in the screen above is selected, it hasn’t yet been opened.

The Security and Message area displays information about the database object that is
currently open. Since there are no objects open the area isn’t really showing much at the
moment other than the fact that it is ready for you to start something.
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WORKING WITH THE NAVIGATION PANE

The Navigation Pane is an essential part of

Access 2010 as it provides you with access to
the database objects that are in your database
file. The pane itself can be filtered to show you

more or less objects and you should get a pretty
good grasp on how it operates before commencing
to create tables or other database objects.

® «
gryComputerHardwarelnOw...
qryCostsSummedByOwner

Queries

o All Access Objects ( 'h*i

MNavigate To Category

Try This Yourself:

[\

Custom

Continue using the previous
file with this exercise, or
open the file A Sample
Database.accdb...

» | Object Type qryG5TCaleulations

Tables and Related Views

Same
File

Created Date
Maodified Date

Click on the drop arrow @ Filter By Group

for All Access Objects in Tebles

the Navigation pane to Queries |

display the menu Forms [
Reports

Click on Queries under | Al Access Objects

Az by Group to see all rptGSTPaidByMonth

of the saved query objects
in the database

Click on the drop arrow i¥;
again and click on Reports
to see a list of all of the

© 6 6 o0 o o

reports
Click on the drop arrow i} - -
again and click on All e All Access Objects ® « e All Access Objects ® «
- Tables 3 Tables 3
Access Objects to see all =
! Asset Items EH Assettems
of the database objects — r — r

Click on the up arrow | z| for
Forms in the Navigation
Pane to hide all of the
forms

Click on the down arrow
that have appeared to
display the forms again

qryComputerHardwareInChwn...
qryCosts5ummedByOwner

qryGSTCalculations

Forms

(

Reports

rptAssetlistingInMumberCrder
rptAssetsGroupedByOwners

rptGSTPaidByMonth

n
_/

qryComputerHardwareInChwn...
qryCosts5ummedByOwner

qryGSTCalculations

frmAssetinventory
frmAssetltemsDataForm
frmG5TCalculations

Reports 3
rptAssetlistingInNumberCrder

rptAssetsGroupedByOwners

rptGSTPaidByMonth

For Your Reference...
To filter database objects:

1. Click on the drop arrow = for the object type
in the Navigation pane

2. Click on the desired filter option

Handy to Know...

o The Navigation pane menu is more complex
than we’ve used here. Once you've become
proficient with it you can list the objects by
date created or modified. However, the best
option is to list objects grouped according to

their type.

© Watsonia Publishing

Page 7

Access 2010 Orientation



WORKING WITH A TABLE

A table is used in a database file to store data. A
table has a defined structure and in Access 2010
whenever the table is open, it is seen either in
Design mode or in Datasheet mode. When it is

Design Databases - Microsoft Access 2010

in Design mode you can make changes to the
structure of the table but not the data itself, and
when it is in Datasheet mode you can make

changes to the data but not the structure.

o T Assetltems
= . AssetNo - Asset Category - Make - Model Description  ~ O |
Try This Yourself: L Gomputer Harwars.[GEG Rocket T T s
30051 Computer Hardware GED Blast Surger 350 Computer Sales
. . 30052 Office Furniture FurnTown GasRiser Computer Chair Sales | _
o Continue using the 30053 Office Furniture FurnTown WideSpan Credenza Sales  |=
— B £ . . 30054 Computer Hardware GED Blast Surger 350 XL | Computer Admin &
'-L preV’Ous flle Wlth thls 30055 Computer Hardware GEQ Blast Laptop WZ Computer Laptop Admin &
[} exercise, or Open the 30056 Office Furniture FurnTown GasRiser Computer Chair Sales
E . 30057 Office Furniture FurnTown WideSpan 6 Desk Sales
(fg fl/e A Samp/e 30058 Office Furniture Granville Combo Unit Executive Cupboard | Sales
30059 Computer Software MicroSwift Office Master | Software Maintena
Database-aCCdb-- o 30061 General Equipment Brenda Pro Master Stapler Maintena
30062 Office Furniture FurnTown WideSpan 6 Desk Maintena
. 30066 Computer Hardware GED Rocket 220m Computer Sales
o DOUbIe_CIICk on Asset 30067 Computer Hardware GED Rocket 220m Computer Sales
Items under Tables in 30068 Office Furniture FurnTown GasRiser Chair Productic
. . 30069 Office Furniture FurnTown WideSpan 6 Desk Productic
the NaVlgatlon pane, to 30070 Office Furniture Granville Combo Unit Executive Cupboard | Productic
. 30071 General Equipment Sandly GF780 Photocopier Sales
open the table In 30072 General Equipment Sandly GFE50 Photocopier Maintena
D h m _ th| 30073 Computer Hardware Dennis H445 Laser Printer Maintena
atas eet Ode S 30074 Computer Hardware Dennis H445 Laser Printer Sales
mOde prOVIdeS access 30075 Computer Hardware Dennis H445 Laser Printer Productic
30076 Computer Hardware Dennis H445 Laser Printer Admin &
to the aCtUaI data 30077 General Equipment GFE Ha30C Fax Machine Admin&|:|
Record: M 4 1of65 | b M b [ & NoFilter | Search 4] I J [»]
e On the Home tab of the
Ribbon, click on the top
half of View ¥ in the =
Views group, to switch Field Name Data Type Description Itl
2] R s Text Records the asset number E
to Des’gn view Category Text Records the asset type
g g Make Text Records the item make
Thls mOde dlSPIayS the Model Text Records the item model
structure Of the table Description Text Records a brief description of the item
Owner Text Records the owner of the asset
g Serial No Text Records the serial number of the asset
There are aISO view Acquired Date/Time Records the date that the asset was purchased El
buttons at the bottom of - T i T TR T e e
the screen which allow [ General [Lookun]
you to toggle between Field Size 5 B
. Format D
design and datasheet Input Mask
aption
modes_ . Default Value
Validation Rule A field name can be up to 64 characters long,
0 Walidation Text including spaces. Press FL for help on field
e Click on Datasheet Required Ko names.
a a Allow Zero Length No
view in the bottom Indexed Yes [No Duplicates)
. . Unicode Compression Yes
rlght of the window to TME Mode No Control
. IME Sentence Mode Mone
see the data again Smart Tags -
o Click on Close E to
close the table

For Your Reference...
To display a table:

Handy to Know...
o Clicking on View in the Views group (on

1. Double-click on the table name in the
Navigation pane to display the table in
datasheet view

2. Click on View@ in the Views group on the
Home tab to toggle the view to Design mode

the Home tab of the Ribbon) toggles
between Design and Datasheet views. For
example, if you are in Datasheet view,
clicking on it will switch to Design view and
vice versa.
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WORKING WITH OTHER DATABASE OBJECTS

or in Data mode where data is parsed through the
object’s layout and presented to you. Once the

The key thing to remember with database objects
including tables is that, when open, they will

either be in Design mode where you can make
changes to the structure or layout of the object,

object is open it is an easy matter to toggle
between these two modes of operation.

£ qryCostsSummedByOwner o B O
Try This Yourself: T e -
Admin & A it G IE t $3,744.00
, _ , imin & Aot [Ofca Fumre, $151300 )
® Contlnue USIng the pfeVIOUS Maintenance Computer Hardware $6,974 50 y
E 2 file with this exercise, or e N el e B
w i Maint Office Furnit $3,504.00
» = open the file A Sample anagement " [omce Fumiure 34255
Database_ aCCdb_ .. Production Computer Hardware $9,784.50
Production General Equipment $1,200.00
Production Office Furniture $6,861.00
In the Navigation pane Sales Computer Hardware $18,804.00]
double CIle on ’ Sales General Equipment $11,849.00 =
Recordi 4 4 1of14 |k M T Mo Filter | [Search
qryCostsSummedByOwner =
to run the query and display o
the data parsed through it
O? the Home tab Of the £ gryCostsSummedByOwner o B O
Ribbon, click on the top half - -
of View @ to display the Vake =
design of the query o~
Owne|¥
Click on Close E to close o e

the query

3

Field:
Table:
Totalk:

owner
Asset ltems
Group By

Double-click on
rptAssetsGroupedByOwne
rs to run the report and
display it in preview mode

Click on Design View %] in
the bottom right of the

Sort:

Asset Category Cost
Asset ltems Asset Items
Group By Sum
Show:
Criteria:

or -

window, to display the design | (@) |mmeersme= = =%
structure of the report | # Report teaser
_ : jAssets Grouped By Owners |
Click on Close E to close H
the report i Ererrn
: [ﬁef— | [ ] [omer | 1
L (] I TR [Efriar} [ k] ©os
||| * Detail
] T Jpme ] | JWe [ ] e e Joe] |
Ld ner Footer
? ” 'Fft”&“'qw="&“ " Je [Ownde] & " (| & Coupt(?) &[" " & I Count(F)=1,"htail rechrd”,"defail »
Bl [T T T B
||| # Page Footer
= | | | | | | | | ] | | | ‘ ‘ ‘
B A O I O O I I
|| # Report Footer
T T T T T [ [ T [ [ [ [Efed]
‘.
4- il » =

For Your Reference... Handy to Know...

To work with other database objects: e For forms and reports there is also a Layout

1. Double-click on the object name in the view. In Design view you see the name of
Navigation pane to run the object the controls used to display the data. You

. . =3 i don’t actually see where the data ends up in
2. Click on VIGWM on the Ribbon to see the Design view. In Layout view you see the
design of the object

data but can still make changes to the actual
layout of the form or report.
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CLOSING A DATABASE FILE

Closing a database file is a little different to
closing files in most other applications. In Access
2010 the data in a database file is saved as it is
being entered, while changes to structures and

Design Databases - Microsoft Access 2010

designs are saved when the objects are closed.
You will never therefore be prompted to save a
database file because all of this has already been
done automatically.

Try This Yourself:

Continue using the
previous file with this
exercise, or open the file
A Sample
Database.accdb...

Same File

Click on the File tab of
the Ribbon to display
the Backstage View

Click on Close
Database to close the
database and return to
the New tab of
Backstage View

The New tab has been
selected because you
closed the database.
Only one database at a
time can be opened in
Access and Access
2010 will always display
the New tab of
Backstage View if a
database is not currently
open

(@9 -&Is

Home Create External Data

Database Tools

L.
A Sample Databas?.

Add-Ins

H Save

[';g Save Object As
Save Database As
ﬁ Open

CF Close Database

=

A Sample Database.... Publish to

Databasel.accdb
Database7.accdb

Databaseb.accdb

[

Relationships

Access Services

Information about A Sample Df
C:\Course Files for Access 2010%A Sample Database.a /

Share your database in

You can publish your Access
your application from any sta

/‘\]\_/.

;

Define Relationships

Define how the data in tables
different tables that should m

&
@

A Sample Database....

Databasel.accdb

database

L —
Recent

[ [
Bl -k \
Home Create External Data Database Tools Add-Ins 8
= save /
Available Templates -
Bl save Object As /
Eﬂ Save Database As = m Home 8

5 Open H

J Close Database -

L
]

=

Blank web
database

Recent
templates

7
3

(il Vvl

N A

Education Fi

H~E

S

(2] Database7.accdb Office.com Templates
[2F] Database6.accdb

Info

Recent Assets Contacts
Print /

Y

@

For Your Reference...
To close a database:

Handy to Know...

1. Click on the File tab of the Ribbon
2. Click on Close Database

The only time you'll be asked to save
anything in Access 2010 when closing a
database, is if there is a Design view window
open and unsaved changes have been made
to the design prior to closing.

© Watsonia Publishing Page 10

Access 2010 Orientation



EXITING FROM ACCESS 2010

You can exit from Access 2010 without the need
to worry about losing unsaved data. All of the
data in a database is saved as the data is
entered, while changes to the design of any

Design Databases - Microsoft Access 2010

database objects are saved when the object is

closed.

C™ B R c R Microsoft Access
Try This Yourself: Home Create External Data Database Tools  Add-ns
s Available Templates
Before starting this B sove Object s . H"
exercise, ensure that 25““‘5‘””
Open

either an Access

£ Close Database

N
e

8

|

o

database is open, or that

A Sample Database...,

Backstage View is Blank web Recent Sample  Mytemplates  Newfrom
. Databasel accdb database templates templates existing
dlsplayed- o0 Database7 accdb Office.com Templates [search Office.com for templates e

Database6.accdb

Info i‘ ;

Recent Assets

o & o

Non-Profit

If Backstage View is not
currently displayed, click
on the File tab

Click on Exit to close
Access 2010 and return

4

Finance

Contacts Inventory

Tasks

Print

Education Issues &

@
v
v
v
v
v

to the Windows desktop Share Personal Projects Sales & Samples Time &
Marketing Billing
Help

Add-Ins -

For Your Reference... Handy to Know...

To exit from Access 2010: e You can exit from Access 2010 at any point

1. Click on the File tab of the Ribbon and at any stage. You don’t necessarily have
2. Click on Exit to be in Backstage View.
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MICROSOFT ACCESS ORIENTATION
Practice Exercise

Tasks: Completed:

Before starting this exercise you MUST have completed all of the
topics in the chapter Microsoft Access Orientation...

Start Access if it has not already been started, then open the database
file called PE_Access Orientation.accdb (it can be found in the same
folder as the student files)

Display a list of all Access objects in the database file

Open the table called Asset Items so you can see the data, then
display its structure

Close the table then open the Asset Inventory form in Design View
It should appear as shown in sample A on the following page...

Close the form then open the GST Paid By month report and display it
in Design View

It should appear as shown in sample B on the following page...

Close the database and then exit Access

Files required for PE_Access Orientation.accdb
exercise:

Files/work created by  None
student:

Exercise Completed:
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